Skocz do zawartości

  •         

Zdjęcie

CHŁODZENIE GIGABYTE GA-970A-UD3


  • Zamknięty Temat jest zamknięty
21 odpowiedzi w tym temacie

#1 mari95

mari95

    I ♥ AMD

  • Użytkownik
  • 125 postów

Napisano 02 marzec 2013 - 11:28

Witajcie! Piszę w sprawie chłodzenia ,które znajduje się na Gigabyte GA-970A-UD3. Czy wiecie może dlaczego temperatury są tak wysokie na tej płycie głównej? Ogólnie karta graficzna nie wychodzi poza 30-32*C bez stresu. Komputer jest dobrze chłodzony. Procesor podobnie jak karta tyle ,że 28*C-32*C w spoczynku lata. Na mostku jest nawet 45*C. Płyta główna rev 1.2 . Czy one tak po prostu mają czy wymienić pastę bo ponoć oni dają tam jakąś twardą? Radiatory są tak gorące ,że strach je dotykać. Sekcja także ciepluchna ale to zapewne od tego ,że procesor jest podkręocny na 2x4,0GHz i 1.4V chociaż bez OC też tak było może o 1*C niżej. Szczególnie NB.

http://img254.images...tega970aud3.jpg

Kolejny dziwny fakt to przekłamania HWMonitor i CPU-Z odnośnie napięcia na procesorze. W biosie wyraźnie pisze normalne to 1.3V ,a doszło +0.100V czyli logniczne ,że 1.4V ,a pokazuje 1.44V czyste przekłamanie.

http://img189.images...zwy1kopiaez.jpg
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#2 finerek123

finerek123

    zal

  • Użytkownik
  • 4251 postów

Napisano 02 marzec 2013 - 12:36

Pomiar softwarowy jest bez sensu. Nie wiadomo czy to 1.3V czy 1.4V. Jest też opcja że płyta zawyża, aczkolwiek w gigabytach częstsze są vdropy niż vupy.

#3 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 02 marzec 2013 - 01:20

Znaczy w BIOS-ie sam przestawiałem napięcie procesora z normalnego 1.3V na 1.4V i takie w BIOS-ie jest zapisane bo został zmieniony multipler na bodajrze x20 aby był wykręcony procesor na 2x4,0GHz. Chodzi stabilnie bo OCCT i stabilność pracy komputera oraz wydajności w grach są tego potwierdzeniem. No nie wiem czemu tylko te temperatury są takie wysokie. Może to być przekłamanie przez płytę? No ale ja czuję ,że radiator NB jest tak gorący ,że to szok.
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#4 finerek123

finerek123

    zal

  • Użytkownik
  • 4251 postów

Napisano 02 marzec 2013 - 01:25

Zależy gdzie znajduje się czujka. Podejrzewam że jest to zwykła dioda umiejscowiona pod chipsetem, a tam nie jest aż tak gorąco.

#5 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 02 marzec 2013 - 09:21

To skąd bierze się temp.45*C na NB?
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#6 finerek123

finerek123

    zal

  • Użytkownik
  • 4251 postów

Napisano 02 marzec 2013 - 09:40

W rzeczywistości może być nie co więcej.

#7 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 02 marzec 2013 - 11:10

Ta płyta jest raczej średnio budżetowa i średnio bym jej wierzył.U mnie na ASUS'ie nie ma przekłamań więc się cieszę.

#8 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 03 marzec 2013 - 10:03

Czyli to może być czyste przekłamanie? Co myślicie o zmianie radiatora na lepszy na NB? Może po zmianie pasty termoprzewodzącej będzie lepiej? :) Ponoć producent daje gówniane pasty ,które są twarde bardzo.
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#9 finerek123

finerek123

    zal

  • Użytkownik
  • 4251 postów

Napisano 03 marzec 2013 - 10:07

To może i nie jest przekłamane. Ale dioda może być w takim miejscu ustawiona że takie są odczyty. Pastę można spróbować wymienić. Ale skoro i tak radiator jest gorący to dużo to nie da. Można jeszcze spróbować dać nawiew na radiator.

#10 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 03 marzec 2013 - 10:09

Jak masz pastę to ok, ale możesz mieć taśmę termoprzewodzącą i wtedy jest gorzej bo tylko możesz kupić Akase :)

Mostek na NB zmieniać średnio opłacalne.

#11 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 04 marzec 2013 - 12:10

Mam normalną pastę termoprzewodzącą ,którą stosuję również na procesor cpu jak i gpu. No i jakoś się spisuje skoro HD5770 trzyma mi po 30-32*C. Spróbuję to jakoś na dniach zmienić bo na prawdę niepokoją temperaturki. :)
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#12 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 04 marzec 2013 - 01:02

U mnie np. metoda nakładania na "X" się sprawdza genialnie, a chce teraz przetestować metodę na kwadrat z gołym środkiem albo małą kropką.

#13 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 04 marzec 2013 - 02:00

Tylko nie ciekawi mnie trochę to mocowanie NB ponieważ jest on na tych plastikowych kołkach i jak wyskoczy przypadkiem w późniejszych pracach to nie będzie zbyt kolorowo. Ten większy radiator na stronie prawej jest przykręcony ,a te sekcji i nb się normalnie żywnie bujają na lewo i prawo. :/

@EDIT : Temp. NB teraz wynosi 48*C. Zmienię dziś pastę jednak bo na prawdę mnie to stresuje. Myślę ,że to poskutkuje jak nie to zostawię tak bo może to wada tego sensora.

@EDIT : Postanowiłem się wziąść dziś i to zrobić i zrobiłem. Temperatura spadła o ok.10*C (wielki progres). Temp. w spoczynku wachały się jak pisałem od 47-50*C ,a w stresie po 58*C nawet było to za sprawą gównianych taśm termoprzewodzących ,które zerwać także nie było łatwo. Przy okazji całą obudowę oczyściłem i nałożyłem pastę na procku cpu jak i gpu. Wielki spadek temperatury na cpu o 5*C oraz wiadomo na NB. Zmieniłem także na SB i widać także zmianę. To była szara twarda jak kamień taśma ,która lepiła się może jak klej w tubce (znikomo) i na prawdę trudno było to zdjąć. Temperatury niższe ,a radiator nadal ciepły czyli tego nie ma co się obawiać to widocznie norma. Pastę gdybym miał lepszą zapewne spadłaby jeszcze o jakieś 1-3*C bo mam AC Thermal Grase 100g. Niestety odnośnie sekcji zasilania nie jest już tak kolorowo ale temperatury tam są akurat dobre. Tam jest taśma termoprzewodząca na całej długości (dość długa).

http://img255.images...21/poprawka.jpg

http://img600.images.../poprawka2h.jpg

Wszystkim mającym ten problem polecam śmiało zmienić taśmę na pastę to nie szkodzi tylko zostawić gumową ochronkę!

Dziękuję wszystkim za udzielane odpowiedzi oczywiście daję pomógł. ;)
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#14 FreeStyle373

FreeStyle373

    Forumowicz

  • Użytkownik
  • 171 postów

Napisano 09 marzec 2013 - 12:32

Posiadam tą samą płytę główną i właśnie dałeś mi do myślenia. Teraz zastanawiam się nad zmianą tej pasty, bo z tego co widzę to producent zawalił po całości.

#15 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 09 marzec 2013 - 06:18

U mnie w ASUS'ie przydałoby się zmienić zwłaszcza na NB :)

#16 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 09 marzec 2013 - 01:39

Posiadam tą samą płytę główną i właśnie dałeś mi do myślenia. Teraz zastanawiam się nad zmianą tej pasty, bo z tego co widzę to producent zawalił po całości.


Szczerze ci mówię odkręć sobie SB i weź to gówno zdrap bo to aż bolą oczy od patrzenia i załóż jakąś pastę byle bez srebra! No i tak samo na NB ale nie upierdziel tych plastikowych kołków żeby spowrotem je włożyć (nie kombinuj ,że tylko 1 bo nie oczyścisz radiatora). Na prawdę temperatury dużo niższe są ,a te co mam w stresie wcześniej miałem przy normalnej pracy. Gigabyte zawalił z pastą pomyślę o sekcji jeszcze ale tam grubsza sprawa jest. Polecam!!!
 

U mnie w ASUS'ie przydałoby się zmienić zwłaszcza na NB :)


Zrób to szybko i wyślij screena z HWMonitor przed i po tej akcji. Chciałem też wybrać tą płytę ASUS-a ale poszedłem w Gigusia nie narzekam bo OC jest potężne i dobrze chłodzony i ma dużo zalet ale te pasty to jedyny minus. Jak na swoją cenę to jest to potęga chociaż 990XA-UD3 chętnie wziąłbym jak i FXA. :)
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#17 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 10 marzec 2013 - 07:28

U mnie też nie jest źle z OC jak i z chłodzeniem.Ja teraz mam max. temp. MOBO 40 stopni ( max miałem ) teraz mam po 36/38...po OC i odblokowaniu.Bez OC było chyba 34.

Nie wiem jak zdjąć te radiatory u siebie niestety...tu jest ból.

#18 FreeStyle373

FreeStyle373

    Forumowicz

  • Użytkownik
  • 171 postów

Napisano 10 marzec 2013 - 11:19

Dam radę zrobić to bez wyciągania płyty z obudowy? Jeszcze nawiązując do pasty to jaką byś polecił do 35zł i ile nałożyć mniej więcej tej pasty ?

#19 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 10 marzec 2013 - 11:27

Nie da rady.Pasty nałóż jak ziarnko grochu/ryżu.Pasta IC Diamond albo STG-2.

#20 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 11 marzec 2013 - 02:28

Tak jak powiedział kolega wyżej. Odnośnie ściągnięcia radiatora to nic jak wyczucie i kombinerki u mnie ,a nie wiem jak ta twoja. Musisz wyciągnąć całą płytę ale warto. ;) Ja po OC mam 35/35/40 *C na SB/NB/sekcji. Overclock na 2x4,0GHz .
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)

#21 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 11 marzec 2013 - 10:51

6x4.5GHz u mnie ciągnęło więc spoko ;)

#22 mari95

mari95

    I ♥ AMD

  • Autor tematu
  • Użytkownik
  • 125 postów

Napisano 12 marzec 2013 - 04:44

Jopp. :D
CPU: AMD Phenom II X4 955 BE @ 4x4,0GHz MOBO: GIGABYTE GA-970A-UD3 AC: OCZ StealthXStream 2 500W 80+ RAM: MUSHKIN 2x4GB DDR3 1333MHz CL9 PSU: Arctic Cooling Freezer 13 PRO GPU: ASUS GTX 560 DirectCU II OC AUDIO: Kolumny i wzmacniacz. HDD: WD Caviar Blue EZEX 1TB SATA3 64MB CASE: Zalman Z9

Samsung Galaxy SII I9100 @1,2GHz : Android 4.3 (SuperNexus 3.0 Build 1 - CM based)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL