Skocz do zawartości

  •         

Zdjęcie

Problem z płytą MSI b150 pc mate (ms-7971) problem złącza m2


1 odpowiedź w tym temacie

#1 Coś się psuje

Coś się psuje

    Początkujący

  • Użytkownik
  • 16 postów

Napisano 19 luty 2021 - 06:49

Witam, 

 

Posiadam dysk ssd m2 który wg producenta powinien pasować do płyty, jednak w biosie nie ma nawet pokazanego złącza m2 (są tylko sata). W związku z tym bios ani zarządzanie dyskami go nie wykrywa. Nie wiem jak rozwiązać problem. Z rzeczy które robiłem to:

 

- aktualizacja bios

- odpinanie dysków które mam ale nic to nie zmieniło 

- wchodzenie w zarządzanie dyskami ( nie ma go tam do dodania)


Z tego co widzę to w płycie jest złącze m.2 sata a dysk jest w technologii nvme. Jako, że mam możliwość zostawienia dysku w dobrej cenie jest to dysk WD 1TB M.2 PCIe NVMe Black SN750 to mam pytanie czy będzie on działał gdy kupię przejściówkę pcie x4 włożę ją do portu pcie x16 czy gdy złącze m.2 jest wspierane przez sata to nic to nie da gdy włoże nvme do pcie? 



#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 8385 postów

Napisano 23 luty 2021 - 10:49

tak , będzie działał w pci-e , tylko kwestia czy będzie botowalny,,, bo możliwe że będzie widoczny wtedy dopiero w systemie .Ale to musisz spróbować , b150 to w miare świerze płyty i jest duża szansa że będzie botowalne .


jlzqhakr0o4c.jpg




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL