Skocz do zawartości

  •         

Zdjęcie

Problem z kartą graficzną


2 odpowiedzi w tym temacie

#1 Lubrykant

Lubrykant

    Początkujący

  • Użytkownik
  • 14 postów

Napisano 26 wrzesień 2020 - 09:40

Witam.

Mam pewien problem z moim R9 390 otóż kiedy zainstalowałem najnowsze sterowniki komputer zaczął crashowac po kilku minutach na starej wersji 16.11.2 Crimson komputer funkcjonował normalnie bez żadnych crashów.

Zauważyłem też, że ram na karcie skacze z 150-1500 mhz tak co kilka sekund i taktowanie zegara gpu z 300 w górę.

Dodam też, że na starych sterownikach zegary stały w miejscu utrzymywało się taktowanie na poziomie 1000mhz.

 

Zasilacz: Thermaltake Smart se 530w

CPU: i5 4460

Płyta główna: MSI H81M P33

RAM: 2x 4gb Ballistix



#2 Christopher D.

Christopher D.

    Świeżo zarejestrowany

  • Użytkownik
  • 9 postów

Napisano 27 wrzesień 2020 - 06:48

Niestety są straszne problemy z sterownikami AMD,jedyna rada wróć do poprzedniej wersji sterownika.


Ryzen 7 2700X @ 4.0Ghz,ASRock Fatal1ty B450 Gaming K4,Corsair 16GB (2x8GB) 3200MHz CL16 Vengeance LPX Black,ASUS Radeon RX 580 Dual OC 8GB,SilentiumPC Vero L3 700W,Silicon Power 512GB SSD A55,WD BLUE 1TB,KRUX Mirror.

#3 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 27 wrzesień 2020 - 04:40

te problemy są raczej tylko na rxach 5700 i vegach , na rxach 470/570/480/580 raczej jeszcze nie słyszałem a na wcześniejszych GCN to tym bardziej .


jlzqhakr0o4c.jpg




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL