Skocz do zawartości

  •         

Zdjęcie

Problem z wydajnością komputera po czyszczeniu.

problem techniczny komputer czyszczenie dysk

5 odpowiedzi w tym temacie

#1 Vaxis

Vaxis

    Świeżo zarejestrowany

  • Użytkownik
  • 3 postów

Napisano 14 wrzesień 2020 - 12:26

Dobry wieczór,

na wstępie przepraszam, jeśli wybrałem nieodpowiedni dział do tematyki posta-jestem tu nowy i ten wydawał mi się najodpowiedniejszy.Dzisiejszego dnia postanowiłem wyczyścić komputer z wieloletnich ( ;( ) pokładów kurzu oraz wymienić pastę termoprzewodzącą.Nie posiadając sprężonego powietrza zdecydowałem się na metodę zbierania kurzu lekko zwilżoną szmatką kuchenną.Po wyczyszczeniu odpaliłem komputer i wydawał się działać po prostu gorzej niż wcześniej,zarówno przy przeglądaniu internetu jak i graniu(spadek o kilkadziesiąt fpsów w stosunku do typowego wyniku).Zdziwiony zasięgnąłem rady wujka google i z tego co wyczytałem mogła być to kwestia poluzowanego kabla, a więc upewniłem się,że wszystkie kable są odpowiednio wciśnięte.Następnie włączyłem komputer i rzeczywiście odrobinę pomogło-komputer potrafił nagle utrzymać stabilne 50fps(w stosunku do 20fps wcześniej),natomiast jest to wciąż znacznie mniej niż przed jakąkolwiek ingerencją.Komputer także ma problem z wieloma procesami naraz(wcześniej bez problemu spotiffy+discord+chrome+gra chodziły w miarę płynnie,teraz natomiast taka kombinacja zapewnia pokaz klatek).Zastanawiam się czy przy ponownym montażu radiatora(intelowskiego) nie uszkodziłem płyty głównej lub jakiegoś podzespołu? Dodam tylko,że dysk twardy (hdd) już od kilku lat stwarzał problemy i miewał problemy z wydajnością.Co może być przyczyną,czy faktycznie doszło do uszkodzenia mechanicznego,czy hdd dokonał swego żywota? Specyfikacja;i5-4670,8gb ram,gtx770,1tb dysk.Jeśli o czymś zapomniałem,dajcie znać.

Z góry dziękuje za odpowiedzi

Vaxis


P.S. 

Komputer się nie przegrzewa sprawdzałem w MSI Afterburnerze.


Użytkownik Vaxis edytował ten post 13 wrzesień 2020 - 11:26


#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4908 postów

Napisano 14 wrzesień 2020 - 11:31

Wypiął ci sie 1 pin z boks intela



#3 Vaxis

Vaxis

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 14 wrzesień 2020 - 02:32

Co dokładniej to znaczy? Chodzi o te piny mocujące "cooler"?



#4 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8304 postów

Napisano 14 wrzesień 2020 - 04:03

zapewne o to mu chodzi , sprawdź temperatury procka i jeżeli ma rację to będą bardzo wysokie 


jlzqhakr0o4c.jpg


#5 Vaxis

Vaxis

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 14 wrzesień 2020 - 07:08

Faktycznie temperatura była ogromna,piny są odrobinę wyrobione i widocznie się poluzowały.Jest już ok. Dzięki wielkie.



#6 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8304 postów

Napisano 15 wrzesień 2020 - 05:18

Ja bym na twoim miejscu już sobie tego boxa odpuścił i kupił normalne chłodzenie typu Fortis 3 .będzie dużo chłodniej i ciszej ;)

jlzqhakr0o4c.jpg




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: problem techniczny, komputer, czyszczenie, dysk

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL