Skocz do zawartości

  •         

Zdjęcie

Serwis - Komputer wyłącza wszystkie porty zewnętrzne pod obciążeniem

serwis problem reklamacja

17 odpowiedzi w tym temacie

#1 Gobel90

Gobel90

    Świeżo zarejestrowany

  • Użytkownik
  • 6 postów

Napisano 22 marzec 2020 - 10:26

Witam Serdecznie,

 

Potrzebowałbym Waszej porady na problem opisany poniżej:

 

Płyta główna (MSI Gaming Plus B450) pod obciążeniem karty graficznej rozłącza najpierw porty usb (zarówno tylny panel, jak i przedni w obudowie), czasem nawet ethernet, potem zawiesza cały komputer. Trwa to od 5 do 60 minut, w zależności od ustawień programu/gry. MSI Support poradził wyłączyć game boost oraz profil XMP, aczkolwiek nawet bez game boosta problem występuje. Muszę ręcznie redukować obciążenie karty graficznej do ~80%, żeby komputer wytrzymał dłużej bez zawieszenia.

 

Na początku myślałem, iż chodzi o temperatury. Aczkolwiek temperatura procesora nie przekracza w takich momentach 60 stopni, a karty graficznej około 62 stopni.

Palit 2060 Gaming Pro OC
Ryzen 2600
HyperX 16gb 3200mhz
SilentiumPC Vero M2 Bronze 600 W

MSI Support poradził kontakt ze sprzedawcą. Sklep Morele przez wysłał płytę główną na reklamacje do producenta, aczkolwiek u nich na testach nie został wykryty żaden błąd.

 

Zastanawiam się nad zareklamowaniem zasilacza, aczkolwiek nie chcę tracić kolejnego miesiąca bez komputera i gwarancji iż problem zostanie rozwiązany.

 

Czy możecie proszę coś poradzić w tym temacie?

 


Pozdrawiam,
Wojciech



#2 TheStachu12

TheStachu12

    Dużo pisze

  • Użytkownik
  • 329 postów

Napisano 22 marzec 2020 - 10:42

Tak się kończy kupowanie zasilaczy Vero serii 2. Zasilacz na reklamację i najlepiej żądać zwrotu kasy i kupić coś porządnego np. Seasonic a nie wygłupiać się z SilentiumPC.


PC:

CPU - Intel Core i5 4670
Płyta - MSI B85M E45 (aktualnie zainstalowany BIOS najnowszy 10.9)
GPU - MSI GeForce GTX 950 Gaming 2G
SOUND - AUDIOTRAK MAYA U5 USB
RAM - 1 x GY1600D364L10/8G
Cooler - BOX
SSD - GOODRAM C40 120GB
HDD - ST1000DM003-1ER162
PSU - SilentiumPC VERO L1 500W v2
DVD - TSSTcorp CDDVDW SH-224FB
CASE - Modecom Triks Alpha
OS - Windows 10 HOME 64bit OEM (aktualnie zainstalowana najnowsza wersja 1909)
LCD - Samsung S22D390Q (LED PLS) podpięty aktualnie kablem HDMI do GPU

Mobilnie: Asus K52JT-SX131V (i5 480M, 6GB RAM, HD6370M 1GB, MX500 250GB, Windows 7 HP 64bit PL), Samsung Galaxy J5 2016 SM-J510FN


#3 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 22 marzec 2020 - 01:27

bardziej brzmi to jak płyta niż zasilacz ... 


acz faktycznie zasilacz jest naprawdę marny i kto wie , może hh


jlzqhakr0o4c.jpg


#4 TheStachu12

TheStachu12

    Dużo pisze

  • Użytkownik
  • 329 postów

Napisano 22 marzec 2020 - 02:15

bardziej brzmi to jak płyta niż zasilacz ... 


acz faktycznie zasilacz jest naprawdę marny i kto wie , może hh

Płyta była reklamowana i u nich nie wykazała błędów.


PC:

CPU - Intel Core i5 4670
Płyta - MSI B85M E45 (aktualnie zainstalowany BIOS najnowszy 10.9)
GPU - MSI GeForce GTX 950 Gaming 2G
SOUND - AUDIOTRAK MAYA U5 USB
RAM - 1 x GY1600D364L10/8G
Cooler - BOX
SSD - GOODRAM C40 120GB
HDD - ST1000DM003-1ER162
PSU - SilentiumPC VERO L1 500W v2
DVD - TSSTcorp CDDVDW SH-224FB
CASE - Modecom Triks Alpha
OS - Windows 10 HOME 64bit OEM (aktualnie zainstalowana najnowsza wersja 1909)
LCD - Samsung S22D390Q (LED PLS) podpięty aktualnie kablem HDMI do GPU

Mobilnie: Asus K52JT-SX131V (i5 480M, 6GB RAM, HD6370M 1GB, MX500 250GB, Windows 7 HP 64bit PL), Samsung Galaxy J5 2016 SM-J510FN


#5 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 22 marzec 2020 - 06:44

akurat to u morele się zdarza , nieraz nie chce im się wysłać do producenta tylko odpalą u siebie - chodzi to potrzymają tydzień i odsyłają ... nie są to raczej częste przypadki ale już parę razy słyszałem więc mobo bym nie wykluczał całkiem .


jlzqhakr0o4c.jpg


#6 Gobel90

Gobel90

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 22 marzec 2020 - 07:50

Dziękuję za Wasze opinie.

 

Chyba jedynym rozwiązaniem jest sprawdzenie zestawu z inną płytą główną oraz innym zasilaczem. Niestety nie posiadam osobnych części żeby zrobić to samodzielnie.

 

Pewnie odeśle jeszcze ten zasilacz na gwarancję, a jeśli wróci z odrzuconą reklamacją to zostaje mi granie na obniżonej mocy.



#7 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 22 marzec 2020 - 08:02

najprościej kupić zasilacz i płytę i zwrócić na 14 dniowy potem to się dowiesz co jest :P


jlzqhakr0o4c.jpg


#8 TheStachu12

TheStachu12

    Dużo pisze

  • Użytkownik
  • 329 postów

Napisano 22 marzec 2020 - 09:24

Jak byś kupował MOBO i zasilacz to ile mógłbyś przeznaczyć?

 

tak ze 900-1000zł ?


PC:

CPU - Intel Core i5 4670
Płyta - MSI B85M E45 (aktualnie zainstalowany BIOS najnowszy 10.9)
GPU - MSI GeForce GTX 950 Gaming 2G
SOUND - AUDIOTRAK MAYA U5 USB
RAM - 1 x GY1600D364L10/8G
Cooler - BOX
SSD - GOODRAM C40 120GB
HDD - ST1000DM003-1ER162
PSU - SilentiumPC VERO L1 500W v2
DVD - TSSTcorp CDDVDW SH-224FB
CASE - Modecom Triks Alpha
OS - Windows 10 HOME 64bit OEM (aktualnie zainstalowana najnowsza wersja 1909)
LCD - Samsung S22D390Q (LED PLS) podpięty aktualnie kablem HDMI do GPU

Mobilnie: Asus K52JT-SX131V (i5 480M, 6GB RAM, HD6370M 1GB, MX500 250GB, Windows 7 HP 64bit PL), Samsung Galaxy J5 2016 SM-J510FN


#9 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 22 marzec 2020 - 09:27

patrząc co ma bardziej obstawiam 500 :P


jlzqhakr0o4c.jpg


#10 Gobel90

Gobel90

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 23 marzec 2020 - 09:20

Na początku zacznę od zasilacza. Do ceny L2 myślę że jakieś 100zł spokojnie mogę dorzucić. Czuję że macie jakieś propozycje już :P

 

PS. Bez przesady, sama MOBO kosztowała mnie ponad 400zł. Zasilacz faktycznie wziąłem najbardziej popularny, bo nigdy wcześniej nie miałem problemu z tym podzespołem.


Użytkownik Gobel90 edytował ten post 23 marzec 2020 - 09:21


#11 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 23 marzec 2020 - 10:04

bitfenix formula 450/550 / seasonic GC/GM 500 / seasonic focus 450 / xfx TS gold /pure power 11 500w 


to taka podstawowa lista typowej średniej "dolnej" klasy zasilaczy . 


Użytkownik _VeV_ edytował ten post 23 marzec 2020 - 10:04

jlzqhakr0o4c.jpg


#12 Gobel90

Gobel90

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 23 maj 2020 - 09:11

Witam po dłuższej przerwie.

 

Postanowiłem zakupić nowy zasilacz, nawet mocniejszy żeby pozwolił mi na upgrade PC za rok o nową kartę graficzną. Wybrałem Seasonic Focus GX 650 Gold.

 

Ku mojemu zaskoczeniu, problem nadal występuje. Po około 15 minutach gry rozłącza mi porty zewnętrzne komputera (aczkolwiek na dużo krócej, niż przy zasilaczu SPC).

 

Wpadłem na kolejny trop. Otóż okazuje się, że gniazdko w mojej ścianie nie ma uziemienia. Być może ma to bardzo duże znaczenie w przepływie prądu przez komputer. W najbliższych dniach przetestuje sprzęt w uziemionym gniazdku i dam Wam znać czy coś się zmieniło.



#13 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 23 maj 2020 - 12:12

to nie ma wpływu ... jasne , warto mieć uziemiony ALE nie w tym problem . Obawiam się że masz ubita płytę i tyle ...


jlzqhakr0o4c.jpg


#14 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1425 postów

Napisano 23 maj 2020 - 04:18

@_VeV_

Nie koniecznie dla mojego kolegi przez gniazdko wywalało bluu screena bo np za duże napięcie walnęło albo za małe ./ Podłączył przedłużaczem do innego i od roku nie ma problemu

@Gobel90

Stawiam tutaj jednak na problem płyty głównej. 

Wyślij do nich jeszcze raz i powiedz że masz problem

Ja u nich kupiłem r9 390 od gigusia i u mnie nie działał u nich niby wszystko ok ... DOPIERO jak nagrałem filmik że wkładam starą kartę i działa zmieniam na nową i nie działa to magicznie u nich też przestała działać i dopiero wymienili 


CPU:   Ryzen7 3700x 4.2 GhZ   

SSD: HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36    

MOBO: AsRock X470 Fatal1ty Gaming K4    

PSU: Corsair RMx 850W Series

RAM:  G.SKILL 2x8gb Trident Z RGB

CASE:  Phanteks Enthoo Evolv X RGB

GPU: RTX 2070 Super FE


#15 Gobel90

Gobel90

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 23 maj 2020 - 05:59

No niestety, tak jak mówiliście na uziemionym gniazdku nadal to samo (chociaż działało z 5 minut dłużej).

 

Rozumiem, żeby nagrać taki filmik i wytłumaczyć problem dosadnie muszę zakupić 2gą płytę główną? W takim razie zwracam zasilacz i kupuję za te pieniądze płytę. Nagram filmik i załączę do reklamacji jeśli problem ustąpi.

 

Dzięki Wam za opinie i poradę, dam znać za parę tygodni co i jak.



#16 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 23 maj 2020 - 06:05

w ten sposób będziesz dalej miał szajski zasilacz i dymał się z 2 płytami ... opisz dobrze , nagraj i reklamuj i napisz że wymieniałeś zasilacze , wpinałeś w różne gniazdkai to samo .


jlzqhakr0o4c.jpg


#17 Gobel90

Gobel90

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 14 październik 2020 - 05:47

Oddałem na gwarancje kartę graficzną. Po 5 tygodniach, odesłali mi ją z uwagami, iż błąd nie został wykryty.

 

Co ciekawe, wszystko działa od tego momentu poprawnie (korzystam już 2 tygodnie).

 

Nie wiem co tu sie zadziało, komputer składałem tak samo jak poprzednie 5 razy.



#18 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8331 postów

Napisano 15 październik 2020 - 05:06

Bardzo ciekawe co tu się podziało..

jlzqhakr0o4c.jpg




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL