Skocz do zawartości

  •         

Zdjęcie

wywala gry do pulpitu po kupnie rx 580

rx 580 wywala gry

Najlepsza odpowiedź _VeV_ , 09 grudzień 2019 - 09:15

to oby tak zostało :]

Przejdź do postu


16 odpowiedzi w tym temacie

#1 Radosno

Radosno

    Advanced Member

  • Użytkownik
  • 43 postów

Napisano 05 grudzień 2019 - 08:07

witam mam taki problem kupiłem nie dawno rx 580 8gb sapphire nitro + i mam , z nim problem po włączeniu gry po paru sekundach wyłancza mi gre i wywala do pulpitu ,słychać przy tam dźwięk taki jak podłącza się pendrive.nie robiłem formata a wcześniej miałem gtx 750 ti

 moj aktualny sprzet

 

7 2600k
Gigabyte GA Z68 AP D3 rev 1.0
2x8GB DDR3 1866MHz Hyperx Fury
zasilacz XFX TS gold 650
Gladius m35 3 wentylatory 120 mm
SSD 120GB Goodram CX200
Seagate Barracuda 256 GB

rx 580 8gb sapphire

 

 



#2 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 05 grudzień 2019 - 08:22

obstawiam że może być karta wadliwa ale sugeruje sprawdzić w innym pc .


jlzqhakr0o4c.jpg


#3 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 05 grudzień 2019 - 08:27

obstawiam że może być karta wadliwa ale sugeruje sprawdzić w innym pc .

teraz grałem jakieś 15 minut i wszystko było ok


teraz grałem jakieś 15 minut i wszystko było ok

 

obstawiam że może być karta wadliwa ale sugeruje sprawdzić w innym pc .

a może to byc problem z zasilaniem bo tam jest 6+8 pin ja to podpiekłem wszystko jednym kablem



#4 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 05 grudzień 2019 - 11:02

teoretycznie może ... ale w praktyce to bardzo bardzo rzadko występuje i głównie jak zasilacz jest na styk LUB jest poprostu stary i ma zużyte kondensatory . Ihmo warto sprawdzić .


jlzqhakr0o4c.jpg


#5 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 06 grudzień 2019 - 09:51

teoretycznie może ... ale w praktyce to bardzo bardzo rzadko występuje i głównie jak zasilacz jest na styk LUB jest poprostu stary i ma zużyte kondensatory . Ihmo warto sprawdzić .

dziś zauważyłem ze jak jest ten dźwięk o którym pisałem wcześniej to instalują sie jakieś sterowniki dzieje się to nawet podczas oglądania you tub ale obraz nie znika



#6 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 06 grudzień 2019 - 10:03

Jakie dokładnie sterowniki i skąd wiesz ?

jlzqhakr0o4c.jpg


#7 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 06 grudzień 2019 - 10:05

Jakie dokładnie sterowniki i skąd wiesz ?

nie wiem jakie tylko pisze na pasku ze sterowniki gotowe



#8 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 06 grudzień 2019 - 12:58

To kliknij i zobacz co instalował ...

jlzqhakr0o4c.jpg


#9 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 06 grudzień 2019 - 03:30

To kliknij i zobacz co instalował ...

ok jak natrafie na ten błąd to dam znac jutro podłącze kartę dwoma przewodami i zrobię format i dam znać



#10 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 08 grudzień 2019 - 11:26

To kliknij i zobacz co instalował ...

zainstalowałem na nowo system podpiąłem kartę dwoma przewodami i jest ok grałem z 1h brak błedu



#11 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 08 grudzień 2019 - 12:11

to testuj dalej , może będzie ok 


jlzqhakr0o4c.jpg


#12 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 08 grudzień 2019 - 12:19

to testuj dalej , może będzie ok 

pościłem jeszcze test occt na 30 minut i tez ok



#13 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 08 grudzień 2019 - 12:30

occt często nie wyjdzie ,poprostu normalnie używaj ;p


jlzqhakr0o4c.jpg


#14 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 08 grudzień 2019 - 12:33

occt często nie wyjdzie ,poprostu normalnie używaj ;p

ok będę grał narazie oglądam you tube i chyba wszystko ok karta ma gwarancje wiec nie jest źle



#15 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 08 grudzień 2019 - 01:12

no pewnie , dlatego się kupuje karty tylko z gwarancją :P


jlzqhakr0o4c.jpg


#16 Radosno

Radosno

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 43 postów

Napisano 09 grudzień 2019 - 08:50

no pewnie , dlatego się kupuje karty tylko z gwarancją :P

testowałem kompa pól dnia ijest ok 



#17 _VeV_

_VeV_

    Proszę o usunięcie konta

  • Użytkownik
  • 8276 postów

Napisano 09 grudzień 2019 - 09:15   Najlepsza odpowiedź

to oby tak zostało :]


jlzqhakr0o4c.jpg




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL