Skocz do zawartości

  •         

Zdjęcie

Problem z ramem


40 odpowiedzi w tym temacie

#1 r3jn

r3jn

    Forumowicz

  • Użytkownik
  • 274 postów

Napisano 21 październik 2019 - 05:31

Witam płyta główna msi b450 tomahawk max procek ryzen 3600 ramy Kingston 2x8 GB predator rgb 3200 16cl problem polega na tym że gdy ustawie pamięci na xmp 3200 lub ręcznie ustawie 3200 czy to 3000 to są problemy... Mianowicie podczas instalacji gier np z płyty albo obrazu płyty lub repacka wywala błędy error 12 error 5... Gry z steam się instalują ale pod czas gry wywala błędy a skąd wiem że to ram? Bo. Jak ustawie 240o MHz default taki pamięci to wszystko działa ok... Wysłałem na gwarancję ale boję się że jak wrócą to będzie to samo może nie są kompatybilne z płytą? Podnoszenie napięcia ramu SoC itp nic nie daje

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 21 październik 2019 - 09:09

Kompatybilne. Trafiło się szajstwo albo maja wgraj zły profil xmp i trzeba wgrać ręcznie. Dotrą nowe to się odezwij i się pobawimy


#3 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 21 październik 2019 - 09:27

Kompatybilne. Trafiło się szajstwo albo maja wgraj zły profil xmp i trzeba wgrać ręcznie. Dotrą nowe to się odezwij i się pobawimy

Ok ale 3200 wchodziło tylko wywalalo błędy ręcznie ustawiane 3200 z kalkulator em amd to samo...

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4869 postów

Napisano 21 październik 2019 - 01:07

Zaktualizuj bios do najnowszego jak nie masz



#5 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 21 październik 2019 - 01:28

Zaktualizuj bios do najnowszego jak nie masz

Mam najnowszy :) sprawdzałem na wszystkich wersjach nawet na tych inproved memory enchancment.. Póki co czekam na pamięci aż wrócą z gwarancji

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 21 październik 2019 - 04:02

Nawet nie tyle kalkulator co poprostu podbić napięcie. Jak nie pomaga to jeszcze timingi te podstawowe o 1... jak nie to pamięci maja problem albo kontroler w procy


#7 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 21 październik 2019 - 04:06

Tylko ze pamięci z 3600 i CL 16 Działaj... Bo pożyczyłem od kolegi dziwna sprawa napięcia dawałem aż do 1.50 i nic napięcia SoC nic.. Oczywiście nie wali błędami na lewo i prawo w memtescie trzeba czekać ponad godzinę ale np głupia instalacja gry wywala błąd albo jak już gram go czasami błąd... Zejdę na 2409 wszystko jest ok póki co czekam 2 tygodnie bez oc będę

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#8 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 21 październik 2019 - 05:00

to jak dla mnie zwyczajnie uwalony ram skoro kolegi 3600 chodzi i jest jak opisujesz . oby wymienili na lepszy .



#9 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 21 październik 2019 - 05:02

Tylko ze on mi pożyczył gskill 3600 triend z neo... Może z tą płytą ramy nie współpracują na więcej niż 2933 czytałem pewna regułę że na jednej płycie pamięci poleca na 3200 na innej max 2933 black robił taki test ale to były ryzeny 2000

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#10 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 21 październik 2019 - 06:46

to były ryzeny 2000 .... 3000 minimum 3466 robią chyba że płyta wadliwa lub ma skopany bios . msi ma względnie ok biosy także ewentualnie wadliwa płyta ale bardziej ramy .



#11 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 21 październik 2019 - 06:48

Zobaczymy jak wrócą

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#12 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 29 październik 2019 - 11:16



Wysłane z mojego EML-L29 przy użyciu Tapatalka
Dziś będą pamięci
Wysłane z mojego EML-L29 przy użyciu Tapatalka[/quote]



Wysłane z mojego EML-L29 przy użyciu Tapatalka

Użytkownik r3jn edytował ten post 29 październik 2019 - 11:18


#13 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 29 październik 2019 - 01:18

to informuj jak to będzie chodzić .



#14 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 01 listopad 2019 - 11:54

Wszystko działa ok póki co :) mortal kombat 11 śmiga bez crashow gry się instaluja bez błędów :) szkoda że pamięci nie mają praktycznie żadnego oc ale możliwe że to wina biosu bo mam najnowsza betę z nową agesa 1004

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#15 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 01 listopad 2019 - 12:38

ale rozumiesz dosłownie to znaczy że nic poza XMP nie chcą iść . tak ?



#16 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 01 listopad 2019 - 12:39

Tak poza xmp nic nie idzie tzn dam 3400.mhz napięcie 1.45 i komp nie wstaje ale tak jak mówię mam beta bios na xmp. Wszystko jest ok

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#17 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 01 listopad 2019 - 02:06

to okaże się dopiero na nowszym biosie , ale tak czy siak sprawne .



#18 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 02 listopad 2019 - 09:06

Tak pamięci które wróciły z gwarancji nowe sztuki działają :) będzie optymalna wersja bios to powalcze o te 3600 na tych pamięciach albo chociaż 3400

Wysłane z mojego EML-L29 przy użyciu Tapatalka
Czy jak chce podkręcić pamięci to lepiej wyłączyć xmp profil?

Wysłane z mojego EML-L29 przy użyciu Tapatalka
Wyszła optymalna wersja wczoraj biosu do płyty z nową agesa 1.0.0.4 i udało mi się zejść z timingami do CL14 na 3200... Na 3600 wstaje z cl18 ale są błędy w testach więc raczej nie

 

Spoiler

Wysłane z mojego EML-L29 przy użyciu Tapatalka


Użytkownik FG42 edytował ten post 02 listopad 2019 - 06:32


#19 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 02 listopad 2019 - 09:37

no widzisz , czyli już jest problem rozwiązany :P



#20 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 02 listopad 2019 - 09:48

Powiedzmy ale ustawiania z dram Calculator nie odlalaja mogłem jednak kupić te cruciale na e die

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#21 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 02 listopad 2019 - 02:12

mówi się trudno , jak działają to się ciesz :P

a calculator wcale nie jest idealny i często te ustaawienia nie chodza .


Użytkownik _VeV_ edytował ten post 02 listopad 2019 - 02:12


#22 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 11:59

No tak na tym CL 14 wywalalo gry do pulpitu nic zostaje na xmp nie chce misie z tym bawić dla 3 fpsow

Wysłane z mojego EML-L29 przy użyciu Tapatalka
Okazało się że pamięci które wyslalem na gwarancję yo były c-die... A dostalem jakiś nowy typ j-die póki co walczę i mam 3600 cl16

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#23 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 12:38

J die jeszcze nie widziałem także ciekawe :P

ale dalej hynix ?



#24 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 12:39

Tak na tech power też ktoś ma identyczne pamięci i właśnie też pyta o nie

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#25 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 01:21

jeszcze takich nie widziałem także liczę że je rozpracujesz czy to pamięci pod niskie timingi czy pod wysoki takt i jakie napięcie im służy :P



#26 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 01:29

Będę nad tym pracował wspólnie z tym gościem co też je ma tylko ze płyta chyba słaba pod tą zabawę bo raz mi puszcza na 1t a raz na 2t mimo że mam ustawione 1t

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#27 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 02:52

spoko . liczę na info 

a jak mówisz że wredne to asus albo giguś zapewne xD



#28 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 03:05

Msi tomahawk max

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#29 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 07:25

to nie jest zła płyta ale zarąbiście przepłacona aktualnie hh



#30 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 07:54

Nie wiem nie zwazalem na to chciałem by działała odrazu bez kombinowania

Wysłane z mojego EML-L29 przy użyciu Tapatalka
Napięcie 1.45 timingi nie są super ale wynik wydaje mi się ok chyba maxymalny opcja pod infinity fabric jeszcze popracuje żeby zejść z timingami do 19

 

Spoiler

Wysłane z mojego EML-L29 przy użyciu Tapatalka


Użytkownik FG42 edytował ten post 04 listopad 2019 - 07:47


#31 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 08:30

ram to ram .. zejdzie ci z ustawianiem ...



#32 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 08:31

Niby tak ale jestem zaskoczony że te pamięci tak wysoko idą... Poszły na 4000 z podobnymi timingami ale gorsza wydajność że względu na infinity fabric... Można powiedzieć śmiało że j-die są tak dobre jak e-die

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#33 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 08:53

spróbuj 3733 wymusić na dzielniku 1:1 z infinity fabric :P



#34 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 09:05

A jak to zrobić? Infinity ma ten sam ustawienie co ram więc jest chyba 1:1

Wysłane z mojego EML-L29 przy użyciu Tapatalka

spróbuj 3733 wymusić na dzielniku 1:1 z infinity fabric :P

Zobacz foto według mnie jest 1:1 a CPU z pokazuje całkowicie co innego ale on pokazuje dzielnik z płytą główną

 

Spoiler

Wysłane z mojego EML-L29 przy użyciu Tapatalka


Użytkownik FG42 edytował ten post 04 listopad 2019 - 07:48


#35 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 03 listopad 2019 - 09:25

no jest 1:1 ... generalnie domyślnie jest 1:1 ale wiele płyt pozwala wymusić dzięki czemu przy farcie 3733/3800mhz można wydusić xD ... ale widzę że tobie płyta automatycznie pozwala ... także teraz duś timingi :P



#36 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 03 listopad 2019 - 09:44

Popracuje ale i tak jest chyba dobrze :Dz 3200 na 3733 stable

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#37 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 06 listopad 2019 - 05:48

Stabilne sprawdzone testmem5de4bea197c21833afedfdfa96953317e.jpg

Wysłane z mojego EML-L29 przy użyciu Tapatalka
Mianowicie z 3200 16-18-18-36 cr1 na 3733 16-19-19-36 cr1

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#38 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 06 listopad 2019 - 05:51

czyli te J die wcale zle nie są :P



#39 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 06 listopad 2019 - 05:55

Na 3733 cl16-18-18-18-36 nie wstają napięcie 1.45 nie chce wchodzić na większe już napięcie więc chyba zadowole się tamtym wynikiem ewentualnie sproboje choć jeden puścić na 18

Wysłane z mojego EML-L29 przy użyciu Tapatalka

#40 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7695 postów

Napisano 06 listopad 2019 - 06:01

no nie , te 1.45V to już wysokawo i blizej 1.4V bym się trzymał . sam ram pewnie zniesie ale kontroler proca nie wiadomo ... za krotko są na rynku te ryzeny 3000 by móc mówić jak ten kontroler lubi wysokie napięcia .



#41 r3jn

r3jn

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 274 postów

Napisano 06 listopad 2019 - 06:04

Zszedlem do 1.43 w biosie ale widzę że płyta daje 1.44 na 1. 42 nie stabilne na tych ustawieniach moich więc pozostaje zostać na 1.43 to tak. Jak by ktoś miał j-die

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Użytkownik r3jn edytował ten post 06 listopad 2019 - 06:17




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL