Skocz do zawartości

  •         

Zdjęcie

Asus rog radeon rx 5700 xt crashuje


7 odpowiedzi w tym temacie

#1 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1382 postów

Napisano 18 wrzesień 2019 - 08:27

Mam problem dzisiaj przyszedł do mnie rx 5700 xt od asusa w wersji strix i nie wiem dlaczego podczas grania ekran freezuje robi się czarny i po chwili wraca obraz z widokiem na pulpit oczywiście gra choć działa obrazu jej nie widać i musze ja wyłączyć przez menadżer zadań i napoczatku wywaliło mi błąd że opengl coś tam zapomniałem zrobić screena, a teraz po prostu dziwię się to samo tylko żeby wejść do softweru amd to muszę przez menadżer zadań zakończyć jego prace i spowrotem włączyć. Temp są w normie jak coś. Sterowniki przeinstalowywlaem też kilka razy. Na rx 560 i vega 64 tego problemu nie miałem, reszta podzespołów jest w sygnaturce.

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7701 postów

Napisano 18 wrzesień 2019 - 08:34

 system przeinstalowałeś ?



#3 akakak123

akakak123

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1382 postów

Napisano 18 wrzesień 2019 - 09:38

Tak, ale chyba muszę jeszcze raz
A co jeszcze może pomoc
@_VeV_

Użytkownik akakak123 edytował ten post 18 wrzesień 2019 - 08:57

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7701 postów

Napisano 19 wrzesień 2019 - 05:05

Na 1 kablu z zasilacza chodzi czy na 2 ?


#5 akakak123

akakak123

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1382 postów

Napisano 19 wrzesień 2019 - 08:28

@_VeV_

już naprawiłem musiałem zainstalować to : "AMD all in 1 with VGA driver ver:18.50.16.01_WHQL

I przestały dziać się problemy 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7701 postów

Napisano 19 wrzesień 2019 - 04:12

czyli sterowniki płyty ... ciekawa sprawa 



#7 akakak123

akakak123

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1382 postów

Napisano 19 wrzesień 2019 - 10:57

@_VeV_

 bo po przeinstalowaniu windowsa te stery się usunęły i były standardowe pewnie "możliwe że coś z tym PCI 4.0


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#8 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7701 postów

Napisano 20 wrzesień 2019 - 04:42

Kto wie. Ważne ze chodzi




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL