Jump to content

  •         

Photo

Problem z temperaturami procesora


3 replies to this topic

#1 xmvfia

xmvfia

    Świeżo zarejestrowany

  • Użytkownik
  • 7 posts

Posted 20 August 2019 - 11:42 PM

Cześć, ostatnio zmieniałem pastę termoprzewodzącą na procesorze, przed tym dobrze wyczyściłem denaturatem etylowym powierzchnię procesora i radiatora od boxowego chłodzenia ryzena 5 1600.

 

Radiator od procka przykręcałem stopniowo, raz lewą dolną śrubkę, później prawą górną i znów lewą górną, a potem prawą dolną.

 

I po tym odpaliłem kompa, wszystko działało, temperatury procka wynosiły ok. 30 stopni w spoczynku.

 

Zostawiłem go, żeby pochodził trochę i pasta dobrze się rozmieściła.

 

A potem restartuje kompa, patrzę i znów 33,34 itd... do 40 i tak do tej pory zostało, cały czas gdy włączam i wyłączam to w bios-ie pokazuje 40,42,44 stopni i nie wiem co się dzieję, a w spoczynku mam takie temperatury!

 

Wentylatory chodzą w obudowie na 700/800 rpm, a procka ponad 1000 nawet jak dam więcej w biosie obrotów to temperatury wzrastają, co jest dziwne.

 

Specyfikacje PC:

 

- Procesor: AMD ryzen 5 1600 - podkręcony do 3.6 GHz ( Turbo )

- Karta graficzna: Gigabyte gtx 1060 aorus xtreme edition 6gb gddr5 9gbps

- Pamięć RAM: ADATA 8 gb 3200 MHz XPG Z1 CL16 (2x4GB)

- Płyta główna: MSI b350 gaming plus

- Dysk HDD: Toshiba p300 1 tb

- Obudowa: SilentiumPC Regnum RG4T Pure Black

- Zasilacz: SilentiumPC 600w vero l2 bronze

- Pasta termoprzewodząca: SilentiumPC Pactum PT-2 4g szara

 

Na razie nie mam dysku, aby sprawdzić w windowsie przez OCCT czy tam inne programy!

 

Pomożecie ?


Edited by xmvfia, 20 August 2019 - 11:46 PM.


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 8,397 posts

Posted 21 August 2019 - 05:14 AM

Po pierwsze, vero to pogranicze czarnej listy. Więc ostrzegam.
Po 2 nie sprawdzaj w biosie tylko odpal occt albo prime95 I w coretemp sprawdź wtedy. Bo liczą się temperatury pod obciążeniem. Masz najnowszy bios?
Niesstety takie sprawdzanie w biosie ci nic nie da więc musisz dysk ogarnąć.
Wiem że MSI miały buga w biosie że kontrols obrotów wariowala jak wczytales xmp - profil Ramu. I trzeba było sobie poustawiać po ludzku. Alw czy dalej na najnowszym biosie to wystepuje to nwm.

jlzqhakr0o4c.jpg


#3 xmvfia

xmvfia

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 posts

Posted 21 August 2019 - 08:11 AM

Po pierwsze, vero to pogranicze czarnej listy. Więc ostrzegam.
Po 2 nie sprawdzaj w biosie tylko odpal occt albo prime95 I w coretemp sprawdź wtedy. Bo liczą się temperatury pod obciążeniem. Masz najnowszy bios?
Niesstety takie sprawdzanie w biosie ci nic nie da więc musisz dysk ogarnąć.
Wiem że MSI miały buga w biosie że kontrols obrotów wariowala jak wczytales xmp - profil Ramu. I trzeba było sobie poustawiać po ludzku. Alw czy dalej na najnowszym biosie to wystepuje to nwm.

Tak, przedostatnia aktualizacja, bo najnowszej nie biorę tej 1 bo to tylko pod te nowsze ryzeny!



#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 8,397 posts

Posted 21 August 2019 - 09:04 AM

No to bez systemu nic nie sprawdzimy bo wskazania biosu nie są wiarygodne.

jlzqhakr0o4c.jpg




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

  Copyright power by: ITPC.NET.PL