Jump to content

  •         

Photo

Problem z drugą pamięcią RAM

ram problem

Best Answer Biger , 21 August 2019 - 04:15 PM

@_VeV_ Rozebrałem komputer, po ściągnięciu procesora okazało się że kilka pinów w gnieździe jest wygiętych, wyprostowałem je w miarę możliwości, po złożeniu komputer ruszył i wykrył normalnie drugą kość ram :). Dzięki wielkie za pomoc i pozdrawiam :)

Go to the full post


  • This topic is locked This topic is locked
4 replies to this topic

#1 Biger

Biger

    Świeżo zarejestrowany

  • Użytkownik
  • 8 posts

Posted 20 August 2019 - 06:12 PM

Cześć wszystkim!
 
 
 
Mam komputer z takimi elementami:
 
Intel Core i3-6100
 
1 kość pamięci RAM GoodRam Play, DDR4, 8 GB, 2133 MHz, CL15
 
płyta główna MSI H110M PRO-D
 
oczywiście dysk i karta graficzna
 
 
 
Dokupiłem pamięć RAM (GOODRAM 8 GB 2133 MHz IRIDIUM Black CL15). Po zainstalowaniu jej na płycie głównej komputer się nie włącza. Wentylatory działają, ale na monitorze nie ma nic. Na płycie głównej widzę dwie migające na przemian diody: CPU i DRAM.
 
Ktoś może pomóc? Co zrobić by mój komputer działał? Dodam, że po podłączeniu jednej kości ram, obojętnie czy nowe czy starej, komputer startuje bez problemu.


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7,682 posts

Posted 20 August 2019 - 07:55 PM

zacznij od zresetowania bios baterią . a potem spróbuj uruchomić narpierw na 1 kości potem na innej , a wkońcu na obu jak by zadziałały obie .



#3 Biger

Biger

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 8 posts

Posted 20 August 2019 - 09:13 PM

@_VeV_ Próbowałem restartować bios baterią, nic nie dało. Zauważyłem że jak podłączę kość do pierwszego slotu to działa, a jak podłączę tylko do drugiego slotu obojętnie którą kość to bios nie startuje. Dwie diody CPU i DRAM migają w kółko. Może zdemontować płytę z obudowy i sprawdzić czy nie ma wygiętych pinów na procesorze?



#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7,682 posts

Posted 21 August 2019 - 05:17 AM

Sprawdź ale równie dobrze mógł paść slot na płycie.


#5 Biger

Biger

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 8 posts

Posted 21 August 2019 - 04:15 PM   Best Answer

@_VeV_ Rozebrałem komputer, po ściągnięciu procesora okazało się że kilka pinów w gnieździe jest wygiętych, wyprostowałem je w miarę możliwości, po złożeniu komputer ruszył i wykrył normalnie drugą kość ram :). Dzięki wielkie za pomoc i pozdrawiam :)







Also tagged with one or more of these keywords: ram, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

  Copyright power by: ITPC.NET.PL