Skocz do zawartości

  •         

Zdjęcie

Wymiana karty graficznej

Karta graficzna Wymiana Problem

15 odpowiedzi w tym temacie

#1 Vilom

Vilom

    Świeżo zarejestrowany

  • Użytkownik
  • 9 postów

Napisano 22 luty 2019 - 08:58

Witam, mam dosyć nietypowy problem z moim komputerem. Mianowicie dzisiaj wymieniałem obudowę w moim komputerze. Wszystko podłączyłem jak należy lecz podczas włączenia komputera monitor nie reaguje, podłączyłem starą kartę graficzną i również nic się nie działo. Podłączyłem obecną kartę pod komputer kolegi i u niego też nic. Ani jedna ani druga nie zadziałała. Jakieś sugestie?



#2 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 24 luty 2019 - 12:15

@Vilom

Podaj może specyfikacje PC i najlepiej zdjęcie z włożoną kartą do PC

Bo tak to Ci nie mam jak pomóc 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#3 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 24 luty 2019 - 11:21

@Vilom

Podaj może specyfikacje PC i najlepiej zdjęcie z włożoną kartą do PC

Bo tak to Ci nie mam jak pomóc 

asus p5g41t-m lx3

8gb ram 1333mhz

intel core quad q8400

GeForce 1050 2gb

Corsair vs550



#4 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 24 luty 2019 - 05:40

@Vilom

Zasilacz nie powinien mieć wpływu na kartę, bo nie jest to może najwyższa półka, ale zabezpieczenia porządne ma.

 

Podstawka na której masz PC jest bardzo stara i według mnie do wymiany, dziwię się że to mówię, ale pewnie procek ogranicza tego gtx.

 

Jednak Ciężko mi coś pomóc w tej sytuacji, bo jeśli karty obie nie działają u kolegi nawet , to znaczy że obie są uwalone.

 

Daj zdjęcie pcb karty graficznej i złącza PCI bo może coś uda się zobaczyć. Jednak jeśli przed zmianą obudowy wszystko działało, a teraz nie to pewnie podczas przekładania podzespołów mogłeś coś uwalić. I mogło stać się też tak że coś jest z portem PCI i dlatego drugą kartę też ci uwaliło 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#5 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 24 luty 2019 - 06:09

No właśnie jeśli chodzi o drugą kartę to ona normalnie działa u kolegi. Ale żadna nie działa na moim komputerze. Zdjęcie podeślę dopiero jutro.



#6 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 25 luty 2019 - 11:41

@Vilom

i ten gtx 1050 też nie działa u kolegi. To oznacza tylko to że mogła paść ci płyta główna , i jeśli ten gtx 1050 padł to może być to powiązane tym że doszło do spięcia na płycie i karcie też się oberwało 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#7 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 25 luty 2019 - 12:21

Na to wychodzi. Dzisiaj zaniosę zasilacz do sprawdzenia.


@akakak123 Jeszcze chciałem dodać jedną rzecz. Raz jak podłączyłem moją kartę graficzną do komputera kolegi to obraz jakimś cudem pojawił się po pięciu minutach, ale to jednorazowy przypadek.



#8 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 25 luty 2019 - 02:59

@Vilom

to weź jeszcze kartę do sprawdzenia. Może coś z biosem.

Ale wydaje mi się że problem już z samą podstawką swoje lata ma 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#9 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 25 luty 2019 - 06:31

Zamówiłem już nową płyte główną, dzięki za pomoc.



#10 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 25 luty 2019 - 08:42

@Vilom

nie mów mi że poszedłeś znowu w tą starą podstawkę .... 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#11 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 26 luty 2019 - 05:49

@akakak123 Nie wszystko na nowo tworze, odstawiłem na bok tą prehistorie 



#12 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 26 luty 2019 - 11:58

@Vilom

a w jaką podstawkę poszedłeś jaka płyta, procek ? Zawsze na tym forum można pomóc z doborem 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#13 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 27 luty 2019 - 02:43

@akakak123 Poszedłem w https://www.morele.n...cB&gclsrc=aw.ds



#14 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 27 luty 2019 - 06:49

@Vilom

wiesz że nowe procesory intela tak samo seria 8xxx tego nie uciągnie. I najlepiej by było jakbyś poszedł w AM4 jednak , a nie w następną martwą podstawkę . Bo od razu ci powiem seria 2xx jest martwą podstawką 

Widzę że idziesz w budżetowy zestaw to polecał bym zacząć od tej płyty : 

https://www.morele.n...m-pro4-1211348/

a jaką kwotę w ogóle w całości masz na to przygotowaną 

Tutaj według mnie bardzo dobry zestaw budżetowy  https://www.morele.n.../info/661daa11/

I do tego ten twój gtx 1050 i masz nawet dobry PC. 


Użytkownik akakak123 edytował ten post 27 luty 2019 - 07:00

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +


#15 Vilom

Vilom

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 28 luty 2019 - 01:10

@akakak123 No właśnie tak tysiak/półtora ale ten zestaw który podesłałeś jest w porządku.



#16 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1381 postów

Napisano 28 luty 2019 - 03:35

@Vilom

a ten gtx 1050 działa czy nie ?


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     Sapphire RX 5700 XT Nitro +




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: Karta graficzna, Wymiana, Problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL