Skocz do zawartości

  •         

Zdjęcie

OC i5-8600k offset, MSI Z370 Tomahawk

OC i5-8600k tomahawk offset cpu

1 odpowiedź w tym temacie

#1 kozakinio

kozakinio

    Świeżo zarejestrowany

  • Użytkownik
  • 3 postów

Napisano 20 luty 2019 - 11:37

Witam.

 

Ogólnie mówiącpotrzebuję pomocy przy OC trybem offset, ale mam jeszcze pytanka. Najpierw zestaw:

płyta - MSI z370 Tomahawk

CPU - i5-8600k

GPU - MSI GTX 1080 Armor 8gb

RAM - 16GB (2x8GB) g.skill aegis

CPU cooler - Mugen Scythe 5 rev.b

obudowa - SilentiumPC Gladius M35T Pure Black

dyski ssd samsunga

dodatkowy wentylator - be quiet! SilentWings 3 120mm High-Speed

Zasilacz: Be quiet Pure Power 10 CM 600W

 

Zacznę, że zrobiłem OC trybem stałego napięcia (override, fixed) 4.8 GHz przy 1.28V. Testowałem przez 4 godziny Real Benchem od Asusa i wyszło spoko. Problem w tym, że chciałbym OC offsetem, ponieważ z jednej strony ponoć ciągłe podniesienie napięcia przyspiesza zużycie procesora, a w dodatku poprzez zwiększenie temp. zdaje mi się, że hałas jest większy - wcześniej go nie zauważałem. Są też takie dziwne akcje, że np. przy włączeniu przeglądarki wentylatory strasznie się zaczynają szybko kręcić - przez co jest hałas, i po chwili wentylatory znów zwalniają i jest ciszej. Charakterystykę wentylatorów mam taką: 35*C-30%/70*C-100%. Czy odpalenie przeglądarki na prawdę tak podgrzewa CPU? Przy tym stałym OC temp w pulpicie: na rdzeniach ok 35*C, na czujniku CPU na płycie główniej ok 45*C. Przy stress teście real benchem: na rdzeniach do 81*C, na czujniku CPU max 75*C. Tak w ogóle to na które temp. patrzeć, na rdzeniach czy na czujniku na płycie głównej? ile powinno wynosić Tjmax? Bo spotkałem się już, że 100*C, albo że 85*C (ale na rdzeniach czy na czujniku na płycie głównej?) Jakbym dał wentylatory do 50/55*C powolutku, a potem dopiero bardziej, żeby przy małym obciążeniu były cicho to będzie ok? Czy wtedy przy spoczynku wzrośnie mi tak temp. że będzie to samo i czy to nie jest przypadkiem bardzo złe dla CPU?

 

Czy przy OC CPU do 5.0 GHz procesor zużyje się szybciej niż przy OC do 4.8 GHz? Duża jest to różnica?

 

Wracając do głównego zapytania. Otóż są poradniki jak wykonać to OC z offsetem, np. ten, na którym się wzorowałem: https://www.youtube....5SpuHg&t=1s Blacka, z tym, że u mnie nie chce zbijać ani mnożnika ani napięcia - mam ustawioną max wydajność w windowsie (dodatkowo znalazłem też w starym filmiku Blacka, że opcja C1E Support musi być enabled i mam ją włączoną). Zbijał mi dopiero przy trybie oszczędzania energii, ale mnożnik cały czas skakał, taktowania od 800 po 1600, 2400, 3200 i 4800MHz. Czy to tak działa, że mam mieć ustawione na oszczędzaniu energii? W takim razie GPU też trzeba ustawić podobnie? Czy te ciągłe skoki są w porządku? U Blacka na poradniku stoi grzecznie. W poradniku nie ma też nic o CPU Loadline Calibration Control, więc tego nie ruszałem, ale widziałem po forach, że niektórzy zmieniali to i także inne różne napięcia. Ja jedynie jak w poradniku - mnożnik i Vcore. Oczywiście nawet nie czaje tych pozostałych opcji :D

 

Mam jeszcze taki dziwny problem, że płyta główna zmienia napięcie Vcore po restarcie komputera - i to w dodatku nie zawsze. Raz troszkę odejmuje napięcia a raz nic. Przykładowo ustawiłem Vcore na 1.285 (bo widziałem, że mobo troszkę zabiera, a chciałem 1.28) no i zbootowałem się do windowsa i spoko. Cpu-Z pokazuje 1.28V. Następnie coś tam testowałem, restartowałem komputer i nagle jest 1.272V. Albo już sobie ustawiłem ostatecznie parametry, zostawiłem i było ok, a na następny dzień sprawdzam i jest mniej. Najgorzej, że zmienia mi te napięcia na takie, a przy 1.272 cpu nie było stabilne, przy 1.28 już tak.

 

Jeżeli niejasno się wyraziłem to pytajcie. Proszę o pomoc w rozwianiu wątpliwości i co muszę zrobić, żeby tego OC na offset uzyskać. Z góry dzięki :)

 

 



#2 kozakinio

kozakinio

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 23 luty 2019 - 06:07

Witam ponownie.

 

Udało mi się podkręcić CPU trybem offset na 4.8 GHz. Parametry jakie ustawiałem: VCore na tryb offset +0,1 (przy stress testach cpu-z pokazuje 1,224V i czasem minimalnie skacze), VCIO 1,1V, VCCSA 1,15V. Fotka podczas testu z temperaturami https://imgur.com/a/M9XFNvg (przy przybliżeniu na ctrl+ lepiej widać - wysoka jakość). 

 

Mam jednak co do tego pytanie, na które nikt nie podaje odpowiedzi. Czy korzystając z trybu offset trzeba korzystać z opcji zasilania windowsa "oszczędzanie energii"? Każda inna opcja powoduje u mnie stałą max wydajność procesora. W dodatku czy to normalne, że nawet podczas tego "oszczędzania energii", gdy tylko jedna aplikacja jest włączona w tle, przy pomocy której nic nie robię (np. msi afterburner, albo nvidia geforce experience) także wymuszana jest od CPU stała max wydajność? Dochodzi wtedy do kuriozalnej sytuacji, w której to jestem na pulpicie i nic się nie dzieje, a temperatura procka skacze z 35*C do nawet 60*C i wiatraki szaleją. Na prawdę nie mogę mieć nic włączone, aby CPU nie pracowało na 100% wydajnośći?

 

Czy ktoś potrafi i chciałby pomóc? Dzięki





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: OC, i5-8600k, tomahawk, offset, cpu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL