Skocz do zawartości

  •         

Zdjęcie

Benq BL2780 brak płynności obrazu


9 odpowiedzi w tym temacie

#1 Agnieszka00

Agnieszka00

    Świeżo zarejestrowany

  • Użytkownik
  • 6 postów

Napisano 07 grudzień 2018 - 06:30

Witam

 
Kupiłam nowy monitor Benq BL2780 i mam problem z płynnością obrazu podczas przewijania stron w dół. Obraz jest nie płynny i skaczący i strasznie męczy mi oczy. Nie da się korzystać z nowego monitora dlatego podłączyłam z powrotem stary monitor benq q20w5 na którym nie mam takiego problemu.
 
Bardzo proszę o pomoc w rozwiązaniu problemu



#2 fireworklaura

fireworklaura

    Dużo pisze

  • Użytkownik
  • 399 postów

Napisano 07 grudzień 2018 - 09:59

Hej, widze że to ty z pcformata, kiedyś tam konto moje było wiec znam twoj temat z kompem (jestem od piterman09), na początek sprawdź ustawienia Hz w ustawieniach karty graf.



#3 Agnieszka00

Agnieszka00

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 08 grudzień 2018 - 12:13

W ustawieniach karty graficznej? Może w ustawieniach monitora bo nie mogę tego znaleźć w ustawieniach karty graficznej. W ustawieniach monitora mam ustawione 60hz



#4 fireworklaura

fireworklaura

    Dużo pisze

  • Użytkownik
  • 399 postów

Napisano 08 grudzień 2018 - 01:54

Każda grafika ma jakiś panel sterowania i tam można sprawdzić czy też jest ustawione 60hz, napewno używasz kabla hdmi? Jaka masz kartę graficzną?


#5 Agnieszka00

Agnieszka00

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 10 grudzień 2018 - 01:47

Chyba to znalazłam: kliknęłam prawym przyciskiem myszy na pulpicie potem Amd catalyst control center potem zarządzanie pulpitem potem właściwości pulpitu i tutaj mam ustawione 60hz czyli tak jak ma być.

Tak na pewno używam kabla hdmi który był w zestawie z monitorem. Moja karta graficzna to Gigabyte Radeon HD 5770



#6 fireworklaura

fireworklaura

    Dużo pisze

  • Użytkownik
  • 399 postów

Napisano 10 grudzień 2018 - 02:31

To możliwe że dostałaś wadliwy monitor, sproboj inne sterowniki


#7 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7024 postów

Napisano 10 grudzień 2018 - 09:18

ja bym ten monitor zwracał i tyle .



#8 Agnieszka00

Agnieszka00

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 11 grudzień 2018 - 05:43

Monitor prawdopodobnie jest sprawny bo zawiozłam go do kolegi który ma nowszy komputer i po podłączeniu działał normalnie, płynnie tak jak powinien. Podejrzewam, że nie chciał działać z moim starym komputerem.

 

Mój komputer to: 

Windows 7

Płyta główna: Gigabyte GA-965P-S3
Procesor: CORE 2 DUO E6300 BOX
Karta graficzna: Gigabyte ati radeon hd 5770 1gb
Pamięć ram: 8 Gb ddr2
Dysk na którym jest system: SSD 240GB GOODRAM Iridium Pro

Zasilacz Seasonic focus plus gold 650w

 

Co może powodować w tym zestawie brak płynności obrazu podczas przewijania stron na nowym monitorze? Na starym monitorze obraz jest płynny


Użytkownik Agnieszka00 edytował ten post 11 grudzień 2018 - 05:59


#9 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7024 postów

Napisano 11 grudzień 2018 - 06:38

najprawdopodobniej wygląda grafika na winnego ...ale to nie jest normalne że na innym monitorze działą . chyba że nie podłączsz tym samym złączem , bo może mieć 1 złącze rozwalone monitor / karta .



#10 Agnieszka00

Agnieszka00

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 6 postów

Napisano 28 luty 2019 - 11:40

Monitor nadal na starym komputerze nie ma płynności. Ale sytuacja została rozwiązana w taki sposób:

Do starego komputera podłączyłam stary monitor i jest płynny obraz

Do nowego komputera podłączyłam ten nowy monitor i jest obraz płynny

Wniosek z tego taki, że stary sprzęt nie chce współpracować z nowym sprzętem.

Dziękuje bardzo wszystkim za pomoc





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL