Skocz do zawartości

  •         

Zdjęcie

Ryzen 5 2600 , Aorus B450, Corsair Vengeance LED 3200MHz

Problem Aorus B450 Ryzen 5 2600 Corsair Vengeance LED 3200MHz

1 odpowiedź w tym temacie

#1 FrostyKem

FrostyKem

    Świeżo zarejestrowany

  • Użytkownik
  • 1 postów

Napisano 12 wrzesień 2018 - 10:12

Witam wszystkim. 

Złożyłem sobie komputer jakoś tydzień temu, wszystko działa elegancko aż w pewnym momencie gdy chciałem go włączyć stało się coś dziwnego. 

Ja posiadam pamięci 3200 MHz i mogę je ustawić komputer normalnie się odpala lecz dzisiaj np. chciałem włączyć komputer i nagle 2 szybkie piknięcia i reset potem znowu i reset po chwili jedno piknięcie i potem się odpalił lecz automatycznie zmienił ustawienia pamięci na minimalne. (stało się mi coś takiego już dwa razy odkąd posiadam tą płytę)

Na filmikach widziałem że ludzie ustawiają na 2933 MHz ? Czy większej MHz bios wyrzuca błąd tak jak mi ? 

Czy może ja źle dobrałem podzespoły albo któryś z podzespołów jest wadliwy ? 

Teraz mam pamięci ustawione na 2933 MHz i póki co wszystko działa ok. 

 



#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7257 postów

Napisano 12 wrzesień 2018 - 03:09

jak się bierze płyty gigabyte to trzeba się liczyć z fochami , a szczególnie jak się to łączy z problematycznymi od roku ramami corsair hh





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: Problem, Aorus B450, Ryzen 5 2600, Corsair Vengeance LED 3200MHz

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL