Skocz do zawartości

  •         

Zdjęcie

Atheros L1 Gigabit Ethernet 10/100/1000 a modem 2,4g i 5g.


Brak odpowiedzi do tego tematu

#1 SeBaLy

SeBaLy

    Początkujący

  • Użytkownik
  • 22 postów

Napisano 28 czerwiec 2018 - 07:29

Witam posiadam w laptopie kartę sieciową Atheros L1 Gigabit Ethernet 10/100/1000,(LAPTOP PODŁĄCZONY PRZEZ PORT ENTHERNET,KABEL 5e) teraz pytanie bo zmieniłem prędkość ze 100 Mbit  na 200 Mbit i teraz pytanie bo wczoraj podłączyłem zacząłem pobierać w nocy filmy a gdy przyszedłem dziś rano z pracy internet się wyłączył i parę razy musiałem go włączać. Teraz wpada pytanie czy taki szybszy modem ma kompatybilność wsteczną i obsługuję normalnie gorsze karty sieciowe bo zastanawiam sie jaka była przyczyna czy tego ze modem 2.4g i 5g czy może to akurat zbieg okoliczności i to przez pogode. Druga sprawa czy ta karta sieciowa ma jakiś wpływ na wolniejsze pobieranie bo filmy przy prędkości 200Mbit pobierają się z prędkośćią około 22-29 MB/sek, to dobra prędkość??? Nie znam się za bardzo ale te oznaczenia 2.4g i 5g to do łącza enthernet bo przez takie mam podłączone do laptopa czy tu chodzi tylko o wifii.Pozdrawiam.


Pliki pobieram przez hosting easyfiles.pl poprzez program internet download manager. Zauważyłem że gdy pobieram ponad 5 plików jednocześnie laptop zaczyna się zacinać i odcina internet i widnieje napis brak połączenia z internetem. Czym będzie to spowodowane kartą sieciową, słabą wydajnością laptopa czy zbyt szybkim modemem do tej karty sieciowej??? Pozdrawiam serdecznie.


Pobrałem również plik testowy z serwera tele 2 o pojemności 100gb i żadnych problemów nie było więc ciekawe od czego to rozłącza internet jak pobieram ponad 5 plików??





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL