Skocz do zawartości

  •         

Zdjęcie

Wysoka temperatura procesora AMD A10 7800

amd a10 7800 apu wysoka temperatura windows 10

13 odpowiedzi w tym temacie

#1 Dambro

Dambro

    Advanced Member

  • Użytkownik
  • 67 postów

Napisano 05 czerwiec 2018 - 12:45

Witam. W zeszłą niedziele kupiłem używany komputer o specyfikacji:

CPU: AMD A10 7800

GPU: MSI GTX 960 2gb

MOBO: ACER Aspire TC 120

Cooler: nie pamiętam modelu stary mały cooler masterek

RAM: 12 gb DDR3 1600MHz

Case: BitFenix Comrade

HDD: WD Blue 1TB

Problem zaczął się gdy włączyłem League of Legends mało wymagającą gre i na najwyższych ustawieniach w full HD mam czasem poniżej 60fps co na komputerze brata o o wiele niższej specyfikacji nie występuje, a ma te same ustawienia. Słyszałem iż może to być wina Windowsa 10 a pierwszy raz mam z nim bliższy kontakt. Sedno tematu skrywa się w temperaturze procesora która wynosi minimum 65 stopni i skacze nawet do 105. BIOS pokazuje to samo co HW Monitor. Zamówiłem już inny cooler i kilka wiatraków do obudowy. Czy myślicie że to pomoże? Czy dla AMD z którym też mam pierwszy raz doczynienia to normalne? I czy wysoka temperatura CPU zmniejsza jego wydajności?Jak wygląda sprawa z Windowsem, może to jego wina? Mam wrażenie że specyfikacja nie jest najgorsza a nie działa tak dobrze jak powinna... Z góry dziękuję za pomoc i przepraszam jeśli dałem w nieodpowiednim dziale.

PS. -Sterowniki od GPU mam aktualne

 -system legalny

 -wentylatory chodzą jak powinny


Użytkownik Dambro edytował ten post 05 czerwiec 2018 - 01:00

Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 05 czerwiec 2018 - 11:23

jaki sprzęt ma brat ? bo ten proc nie należy do mocnych ... temperatury o wiele za wysokie . pokaż co za chłodzenie - chyba że to boxowe originalne , zmienić pastę koniecznie i jak masz budżecik to pomyśl nad zmianą chłodzenia również - wtedy pastę dostaniesz razem z nim :]


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#3 Dambro

Dambro

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 67 postów

Napisano 05 czerwiec 2018 - 12:33

Brat ma I5 2300 gpu to samo 4gb ram. Chłodzenie to coś w stylu CM DI-6H13B, pasta zmieniona od razu i za wiele to nie zmieniło. Zamówiłem już Cooler Mastera EVO 212X oraz dwa wentylatory Arctica na przód obudowy żeby był lepszy przepływ powietrza. Nadal nie wiem co powoduje te niskie FPS i temperature procesora...


Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 05 czerwiec 2018 - 12:35

fps może być od przegrzewania bo proc się broni i obniża taktowania ... miałem ci już poradzić ale widzę że wybrnąłeś sam , jak to arctice f12 to fajny wybór i napewno sporo obniży temperatury we wnętrzu obudowy . 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#5 Dambro

Dambro

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 67 postów

Napisano 05 czerwiec 2018 - 12:55

Tak to właśnie te zamówiłem 2 i 2 przejściówki z 4pin na 2x4pin bo mam tylko dwa miejsca do podpięcia na MOBO a nie chce na molexie mieć wentów. A przypuśćmy że po wymianie chłodzenia nadal nie będzie więcej fps, czy to może być wina Windowsa 10? Słyszałem jakieś problemy z Windows Creator czy coś takiego że strasznie zmniejsza wydajność ale wyłączyłem tą funkcje i jest to samo... Co może jeszcze pwodować taki stan rzeczy jak nie temperatury procka?


Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 05 czerwiec 2018 - 01:05

tak , windows 10 różne jajca potrafi powodować ... jak nie pomoże to zdecydowanie powrót na windows 7/8.1 warto rozważyć :P


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#7 Dambro

Dambro

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 67 postów

Napisano 05 czerwiec 2018 - 01:46

No właśnie chciałbym zostać przy 10 bo mam legalną, tylko nie wiem jak zoptymalizować ten system. Po za tym czytałem jeszcze na internecie jeszcze że procesor może się grzać przez grzanie się sekcji zasilania na MOBO i żeby kupić radioatorki na nią


Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#8 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 05 czerwiec 2018 - 01:54

ten system nie da się zoptymalizować bo to wieczna beta xD

masz 105c na procu to gdzie tu VRM ?

narazie zamontuj chłodzenie , wentylatoryipomyślimy wtedy :]


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#9 Dambro

Dambro

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 67 postów

Napisano 06 czerwiec 2018 - 11:52

Zamonotwałem chłodzenie temperatury nie wchodzą wyżej niż 80 stopni, normalnie jest koło 50. Nadal mam ten sam problem z lolem że mam z 60 -80 fpsów co na tym sprzęcie powinjo być 180+


Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#10 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 07 czerwiec 2018 - 06:08

80 stopni na takim chłodzeniu ? Napewno dobrze je zamontowałeś ?

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#11 Dambro

Dambro

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 67 postów

Napisano 07 czerwiec 2018 - 08:29

No nie od dzisiaj siedze w komputeach ale 80 to jest chwilowe typu wskoczy i zeskoczy od razu do 75 70... Przypominam że mam AMD A10 ogólnie to jest APU nie CPU


Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#12 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 07 czerwiec 2018 - 10:43

wiem że to jest APU ale nie korzystasz z jego grafiki tylko masz swoją ... spróbował bym mimo wszystko przeinstalować system bo może jakieś dziadostwo się wewaliło . no i oczywiście ręcznie wszystkie najnowsze sterowniki - nie żadne programy typu driver booster i nie żeby sobie win 10 sam poinstalował swoje :P


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#13 Dambro

Dambro

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 67 postów

Napisano 07 czerwiec 2018 - 01:37

Problem w tym że nie wiem gdzie znaleźć klucz do Windowsa 10... da się to sprawdzić w kompie?


Mój kanał na YouTube
Mój Komp:
I5 2300,Intel DH67GD, 2x2GB 1333MHZ, Palit GTX460 SE, Corsair CX600, WD Black 1TB

#14 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6029 postów

Napisano 07 czerwiec 2018 - 02:25

jak już aktywowałeś raz na tym sprzęcie to automatycznie się aktywuje po podłączeniu do internetu ... ale chcesz to znajdź sobie program do zczytywania kodu z systemu dla pewności . 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: amd, a10, 7800, apu, wysoka temperatura, windows 10

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL