Skocz do zawartości

  •         

Zdjęcie

Problem z instalacją sterowników nVidia

Sterowniki Problem Instalacja GTX660

8 odpowiedzi w tym temacie

#1 Rafii2198

Rafii2198

    Świeżo zarejestrowany

  • Użytkownik
  • 5 postów

Napisano 03 czerwiec 2018 - 12:50

Witam.
Otóż mam od paru lat kartę graficzną GTX660 3G i niedawno wymieniłem procesor na Ryzena 1600X oraz płytę główną na AX370-Gaming k5. I ogólnie wszytko pięknie ładnie działa lecz z tego gdy wykonałem 3 aktualizacje sterowników karty to z następną już miałem problemy. Otóż posiadam 2 monitory (pierwszy podpięty przez HDMI a drugi przez VGA) i gdy robię aktualizacje to podczas niej (gdzieś tak w połowie) drugi monitor mi się wyłącza (Jest napisane w tedy na mim przez chwilę Brak sygnału) i po zakończeniu instalowania to w GeForce Experience mam dalej opcje żeby tą aktualizację zainstalować. Gdy próbuje zainstalować ponownie to na końcu wyskakuje mi że muszę zresetować komputer. Tak więc i to zrobiłem ale pierwszy monitor przestał działać ale za to ten drugi zaczął działać, ale dalej w GeForce Experience jest pokazane że sterownik nie jest zainstalowany.... Przez to muszą instalować wcześniejszą wersje sterowników.

I teraz pytanie czy wie ktoś jak to można naprawić?


(I tak mam w planach wyminę karty graficznej na 1060 6G ale jestem w trakcie zarabiania) 
 



#2 neo10

neo10

    Stały bywalec

  • Użytkownik
  • 981 postów

Napisano 03 czerwiec 2018 - 04:40

A próbowałes robić update poprostu pobierając sterowniki ze strony nvidii

 

u mnie już od paru miesięcy nie da się przez gforce experience i to na każdym komputerze w zasadzie ciągle niby się instalują i albo nie dochodzi do końca albo instaluje a potem znów chce ponownie :) a jak ręcznie ze strony nvidii 0 problemów z instalacją


Użytkownik neo10 edytował ten post 03 czerwiec 2018 - 04:41

Core i5 4590 +Fera 2// Asrock Z97 Anniversary // 2x8gb Adata XPG Titanium // MSI GTX 1060 Gaming 6gb // Goodram Iridium Pro 240gb+WD 1tb+1tb+adata 1tb // LG Dvd-rw // SilentiumPC Gladius M35 // XFX 550w // Logitech Z5400 + Kingston HyperX Cloud // Asus Xonar // HP ZR2440w // Win 10 64bit // 


#3 Rafii2198

Rafii2198

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 5 postów

Napisano 04 czerwiec 2018 - 04:50

Niestety też występuje ten problem w tym przypadku:-/



#4 neo10

neo10

    Stały bywalec

  • Użytkownik
  • 981 postów

Napisano 04 czerwiec 2018 - 05:48

A próbowałeś odinstalować całkiem sterowniki potem wyczyścić system ze śmieci po sterownikach np programem Driver Sweeper restart i instalacja na świeżo aktualnych sterowników?


Core i5 4590 +Fera 2// Asrock Z97 Anniversary // 2x8gb Adata XPG Titanium // MSI GTX 1060 Gaming 6gb // Goodram Iridium Pro 240gb+WD 1tb+1tb+adata 1tb // LG Dvd-rw // SilentiumPC Gladius M35 // XFX 550w // Logitech Z5400 + Kingston HyperX Cloud // Asus Xonar // HP ZR2440w // Win 10 64bit // 


#5 Rafii2198

Rafii2198

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 5 postów

Napisano 04 czerwiec 2018 - 05:52

Właśnie teraz jak to robiłem z tą najnowszą aktualizacją to usunąłem wszystko i użyłem programu IObit Uninstaller i jeszcze dla pewności zaznaczyłem Czystą instalacje (czy jakoś tak) 



#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4759 postów

Napisano 05 czerwiec 2018 - 03:35

Bios modowany na geforsie ?


 I7 8700 @4.425GHZ@1.2V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / Toshiba P300/ Corsair HX750 / Fractal ARC R2

PowerColor DEVIL HDX / Microlab Solo7c/ Beyerdynamic DT 990 Pro /Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#7 Rafii2198

Rafii2198

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 5 postów

Napisano 05 czerwiec 2018 - 04:55

Nic nigdy nie modowałem



#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4759 postów

Napisano 06 czerwiec 2018 - 11:09

A masz ja od nowego ?


 I7 8700 @4.425GHZ@1.2V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / Toshiba P300/ Corsair HX750 / Fractal ARC R2

PowerColor DEVIL HDX / Microlab Solo7c/ Beyerdynamic DT 990 Pro /Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#9 Rafii2198

Rafii2198

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 5 postów

Napisano 17 czerwiec 2018 - 11:04

Mam ją już przez około 2,5 lat 





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: Sterowniki, Problem, Instalacja, GTX660

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL