Skocz do zawartości

  •         

Zdjęcie

Komputer znacznie zwolnił z dnia na dzień.

komputer spowolnienie pracy

15 odpowiedzi w tym temacie

#1 GetFreaky1999

GetFreaky1999

    Forumowicz

  • Użytkownik
  • 178 postów

Napisano 08 maj 2018 - 07:27

Witam, od jakiegoś czasu sporo zwolnił mi komputer. Komp ma około 2 lata ale starałam się nie instalować śmieci i usuwać to co niepotrzebne. od Od kilkunastu dni zauważalnie dużo wolniej się uruchamia, często po pojawieniu się pulpitu trzeba czekać kilka ładnych minut zanim pojawią się wszystkie ikony, a one potrafią kilkukrotnie znikać i się pojawiać jedna po drugiej jakby cały czas się odświeżały tylko w spowolnionym tempie. Im dłużej komputer jest włączony tym lepiej działa ale problemy nadal występują jak np. otwieram jakiś folder albo chcę przenieść większą ilość plików, ogólnie włączanie czegokolwiek trwa niemiłosiernie długo, nawet naotworzenie się obrazka jpg. trzeba czekać kilka sekund bo nie pojawia się od razu. Praca w programach graficznych również jest utrudniona nawet przy małych formatach plików. Ogólnie widać sporą różnicę między działaniem komputera jak był czysty, a jak jest teraz ale nie robiłam na nim nic wymagającego i ponad połowa miejsca na dysku jest niewykorzystana.
Przy startupie nic się nie uruchamia poza Realtek Semiconductor i Intel USB 3.0 Minitor (cokolwiek to jest).
Ponadto prawie codziennie używam CCleanera, defragmentuję dyski, czyszczę przeglądarkę, skanuję antywirusem i ręcznie usuwam śmieci więc nie wiem co może być przyczyną tego wyraźnego spadku tempa pracy komputera. Średnia temperatura CPU i GPU to około 40-50 stopni.
Nie chcę robić reinstala chociaż podejrzewam, że to najlepiej by go wyczyściło ze wszelkich ukrytych
 śmieci ale nie mam aktualnie chęci i czasu na robienie kopii wszystkich ważnych plików, save'ów z gier itp. a potem instalowania i ustawiania wszystkiego na nowo więc mam nadzieję, że problem uda się rozwiązać bez tego. Mogę tylko jeszcze dodać, że pasta na procesorze nie była wymieniana od złożenia kompa bo sama się na tym nie znam i nie chciałabym czegoś zepsuć więc nie ruszałam ale nie wiem czy to coś zmienia. 
Z góry dzięki za pomoc, pozdrawiam.

SPECYFIKACJA:
Windows 7 x64
Intel i7-6700
Gtx 1070
Dysk SSD na system i 2TB zwykły
16GBRamu
Płyta głowna MSI B150 PC Mate


 


Użytkownik GetFreaky1999 edytował ten post 08 maj 2018 - 07:37


#2 DELTONES

DELTONES

    Advanced Member

  • Użytkownik
  • 37 postów

Napisano 08 maj 2018 - 07:51

Sprawdzałaś menadżerem co Ci obciąża PC? 



#3 GetFreaky1999

GetFreaky1999

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 178 postów

Napisano 08 maj 2018 - 08:38

Nie, a na co mam zwrócić uwagę jak włączę menadżera?



#4 DELTONES

DELTONES

    Advanced Member

  • Użytkownik
  • 37 postów

Napisano 09 maj 2018 - 01:33

Może masz coś w tle włączonego i zjada Ci zasoby zobacz gdzie masz największy procent obciążenia.



#5 GetFreaky1999

GetFreaky1999

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 178 postów

Napisano 11 maj 2018 - 12:32

Może masz coś w tle włączonego i zjada Ci zasoby zobacz gdzie masz największy procent obciążenia.

Nic takiego nie zauważyłam, wszystko mam powyłączane, przy startupie nic, a zużycie procesora tylko przy włączonej przeglądarce to mniej niż 20% a samo uruchomienie komputera trwa z 10 minut bo po pojawieniu sie pulpitu nic nie ma i każda ikona pojawia sie jedna po drugiej w ślimaczym tempie i tak pare razy


Użytkownik GetFreaky1999 edytował ten post 11 maj 2018 - 12:36


#6 DELTONES

DELTONES

    Advanced Member

  • Użytkownik
  • 37 postów

Napisano 11 maj 2018 - 01:02

hmm to niestety nie wiem co jest grane :/



#7 Ren

Ren

    Forumowicz

  • Użytkownik
  • 292 postów

Napisano 11 maj 2018 - 03:58

Opisane przez ciebie problemy mogą wskazywać na problem z dyskiem lub pamięciami. Wypadało by zrobić testy obu podzespołów. System ze śmieci możesz oczyścić za pomocą jakiegoś programuCClyner np. Zainstaluj sobie również jakiś program do monitorowania zasobów. Odpal go na starcie popracuj tak kilka godzin i daj tu SS. Polecam HWiNFO64



#8 marcin878787

marcin878787

    Advanced Member

  • Użytkownik
  • 121 postów

Napisano 11 maj 2018 - 07:12

Witam.Przyznam, że podobny problem występuje dosyć często na forach pomimo względnie dobrego sprzętu.

Ja sam siedzę na phenom 2 x4 925, jednak na szybkość korzystania z przeglądarki jak i samego systemu nie mogę narzekać.

Tym bardziej mnie dziwią tego typu problemy.

 

Zastosuj się do tego tematu i tutaj podaj do wglądu powstały log - > LINK

Na bieżąco także obserwuj wykorzystanie zasobów w monitorze zasobów.


Użytkownik marcin878787 edytował ten post 11 maj 2018 - 07:13

Ze względów bezpieczeństwa nie używaj konta z pełnymi uprawnieniami administratora. Niezapmnij także o automatycznych aktualizacjach systemu jak i programach.

Na co uważać podczas pobierania i instalowania oprogramowania - > http://www.fixitpc.p...y-na-co-uważać/

Polecam także programy f.lux i DimScreen które niwelują zmęczenie oczu.


#9 Kiebab

Kiebab

    Świeżo zarejestrowany

  • Użytkownik
  • 6 postów

Napisano 16 maj 2018 - 05:45

Polecam po prostu zrobić format, a nie bezsilnie szukać przyczyny.


Wysłane z iPhone za pomocą Tapatalk

#10 marcin878787

marcin878787

    Advanced Member

  • Użytkownik
  • 121 postów

Napisano 18 maj 2018 - 10:24

Format to obejście, a nie rozwiązanie problemu. Często jest robiony w nadziei, że jest to lekarstwo na wszelkie problemy z komputerem / systemem.
Jednak rzeczywistość pokazuje, że nie do końca tak jest w sytuacji gdy problem jest po stronie sprzętu ( częsta sytuacja na forach ).
Jest to częsta praktyka serwisów, bo zwyczajnie nie mają czasu, aby tracić czas na doszukiwanie się problemu po stronie systemu.
W takich sytuacjach jak ta w pierwszej kolejności pod lupę jest brany dysk twardy.

GetFreaky1999 pokaż smart dysku jak i jego benchmark wykonany najlepiej w trybie awaryjnym bez obsługi sieci, aby test był bardziej wiarygodny wykluczając jego obciążenie przez system.Możesz użyć np. hd tune.


Ze względów bezpieczeństwa nie używaj konta z pełnymi uprawnieniami administratora. Niezapmnij także o automatycznych aktualizacjach systemu jak i programach.

Na co uważać podczas pobierania i instalowania oprogramowania - > http://www.fixitpc.p...y-na-co-uważać/

Polecam także programy f.lux i DimScreen które niwelują zmęczenie oczu.


#11 GetFreaky1999

GetFreaky1999

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 178 postów

Napisano 27 maj 2018 - 04:57

Tylko, że mój problem nie polega na długim startowaniu systemu bo akurat on sam uruchamia się w pare sekund ale chodzi o to co się dzieje już po pojawieniu się pulpitu, który na początku jest praktycznie pusty, a po chwili dopiero każda ikona pojawia się osobno, niektórym brakuje obrazka i wyświetlają się białe prostokąty, ikony potrafią kilkukrotnie się odświeżać, pojawiać i znikać i dopiero po jakichś 5 minutach można cokolwiek włączyć. Później problemy nie są tak odczuwalne ale komp potrafi mieć większą zwiechę przy uruchamianiu i otwieraniu czegokolwiek. Nawet mały jpg. potrafi się otwierać dłużej niż to zwykle trwało, a otwieranie folderu z większą ilością plików może nawet spowodować crash exploratora. Dość często wywala mi komunikat o tym, że przestał działać. Posiadam kartę sieciową TP-LINK TL-WN722N i pewna osoba, która też ją ma powiedziała, że również ma podobne problemy z komputerem i to może być przyczyna ale nie udało mi się tego do końca sprawdzić ponieważ czasem komputer uruchamia się normalnie i nie wiem czy po odłączeniu karty uruchamia się poprawnie dzięki temu, że jej nie ma czy po prostu akurat miałam szczęście i sam sie poprawnie uruchomił...

Tak wygląda benchmark SSD

 

Spoiler

 

A tak zwykłego dysku

 

Spoiler

FG42 (28 maj 2018 - 08:50 ):
Wstawiłem zdjęcia w spoiler.

Użytkownik FG42 edytował ten post 28 maj 2018 - 08:50


#12 maciek200063

maciek200063

    Forumowicz

  • Użytkownik
  • 151 postów

Napisano 28 maj 2018 - 04:05

mam to samo komputer zwolnił nagle (możliwe że przez update) robiłem reinstal systemu i dalej to samo 



#13 marcin878787

marcin878787

    Advanced Member

  • Użytkownik
  • 121 postów

Napisano 28 maj 2018 - 07:04

W takim razie na potrzeby testu wyłącz kartę sieciową. 


Ze względów bezpieczeństwa nie używaj konta z pełnymi uprawnieniami administratora. Niezapmnij także o automatycznych aktualizacjach systemu jak i programach.

Na co uważać podczas pobierania i instalowania oprogramowania - > http://www.fixitpc.p...y-na-co-uważać/

Polecam także programy f.lux i DimScreen które niwelują zmęczenie oczu.


#14 GetFreaky1999

GetFreaky1999

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 178 postów

Napisano 07 czerwiec 2018 - 09:21

Ok przez kilka dni włączałam kompa raz z kartą raz bez i z moich obserwacji wynika, że w większości włączanie bez karty jest dużo szybsze, ikony nie mają problemu z pojawianiem się i wszystko dzieje się niemal natychmiastowo. Nie jestem w 100% pewna czy to jest klucz problemu ale w większości uruchamianie bez karty nie powodowało problemów opisanych w poście. Czy w takim razie powinnam zmienić kartę na inną i jaką? 



#15 walus002

walus002

    Advanced Member

  • Użytkownik
  • 45 postów

Napisano 12 czerwiec 2018 - 11:39

Ok przez kilka dni włączałam kompa raz z kartą raz bez i z moich obserwacji wynika, że w większości włączanie bez karty jest dużo szybsze, ikony nie mają problemu z pojawianiem się i wszystko dzieje się niemal natychmiastowo. Nie jestem w 100% pewna czy to jest klucz problemu ale w większości uruchamianie bez karty nie powodowało problemów opisanych w poście. Czy w takim razie powinnam zmienić kartę na inną i jaką? 

A może po prostu wirus? Często siadają na pc aby kopać krypto? Nie ma neta nie ma kopania?



#16 dtanfal

dtanfal

    Dużo pisze

  • Użytkownik
  • 473 postów

Napisano 15 czerwiec 2018 - 05:37

No możliwe że karta siadła albo... Mobo... Polecam wsadzić jakąś inną kartę i zobaczyć czy będzie działo się to samo czy będą takie zmuły xD

Wysłane z mojego FIG-LX1 przy użyciu Tapatalka
CPU: Intel Pentium 4 451 3,2 Ghz
RAM: 512 MB DDR2 SAMSUNG, 1 GB DDR2 KINGSTON
 GPU: Zintergowane
HDD: WDC WD800JD-00HKA0
OS: Windows XP Professional SP3 (x86)



Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: komputer, spowolnienie, pracy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL