Skocz do zawartości

  •         

Zdjęcie

Ryzen 2200g


29 odpowiedzi w tym temacie

#1 Dezan

Dezan

    Stały bywalec

  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 12:34

Jestem nowym posiadaczem w/w CPU, ale mam problem. A konkretnie chodzi o sterowniki od IGPU chyba. Za nic nie moge tego zainstalowac, caly czas wydaje mi sie ze obraz nie jest tak ostry jak wczesniej i w dodatku gra nie chce sie odpalic bo krzyczy od DX11



#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 02:38

który windows i jakie sterowniki + skąd instaowałeś ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#3 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 03:09

windows 10, a sterowniki najnowsze ze srtony asrocka i amd 



#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 03:34

chipset i stery iGPU masz ze strony amd czy asrocka ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#5 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 03:53

ze strony amd, ale moze nie to pobiralem choc watpie 



#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 03:57

https://www.amd.com/...d-ryzen-3-2200g - stąd ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#7 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 04:00

no tak, ale tam nie da sie sciagnac nic innego 



#8 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 04:17

 w menager urządzeń są jakieś żółte wykrzykniki ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#9 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 04:25

jest, obok vegi 


Użytkownik Dezan edytował ten post 25 kwiecień 2018 - 04:25


#10 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 04:32

to odinstaluj te sterowniki jeżeli masz i zainstaluj je od nowa ... 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#11 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 06:09

nadal to samo sie dzieje 


Użytkownik Dezan edytował ten post 25 kwiecień 2018 - 06:09


#12 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 07:08

to w takim razie coś się zaszalało ze sterownikami ... proponuję od sprawdzenia narzędziem typu driver booster , jeżeli nie pomoże to sugeruje reinstalację .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#13 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 07:30

reinstalacje systemu mam rozumiec? 



#14 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 07:34

Tak , ale to ostateczność . Narazie sprobujmy bez . Od driver Boostera zacznijmy . 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#15 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 07:52

Nadal to samo. Juz nie mam sily 


robie formata, teraz prosilbym o podanie linkow do WSZYTKICH sterownikow, bo moze cos na tym etapie zrabalem. Ryzen 2200g i Asrock AB350m pro4 z najnowszym biosem



#16 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 08:00

ze strony asrocka "AMD ALL in 1 with VGA driver ver:17.40.3301 [Ryzen 2000 Series APUs(Raven Ridge)]" spróbuj i powinno już działać . Jeżeli dalej nie to daj znać . 


Do tego Realtek LAN i Audio


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#17 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 08:04

a te z strony amd?



#18 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 08:31

tam jest nieco nowsza wersja ale zacznijmy od starszej wersji , będzie działać poprawnie to spróbujesz zaaktualizować :]


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#19 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 25 kwiecień 2018 - 09:57

Obawiam się, ze nadal to samo. Sciagam na szybko jakas gre i sprawdzam

 

https://imgur.com/a/aqSMchq



#20 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 25 kwiecień 2018 - 10:32

instalowałeś zgodnie z poleceniem ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#21 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 26 kwiecień 2018 - 09:17

Tak, opcja ekspresowa żeby na pewno wszystko się zainstalowało

#22 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 26 kwiecień 2018 - 12:31

czyli narazie od asrocka - dalej jest wykrzyknik ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#23 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 26 kwiecień 2018 - 05:28

Tak, robię update windowsa bo niby pomogło komuś

#24 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 26 kwiecień 2018 - 06:32

No to próbuj ... nie zaszkodzi raczej ... Kontaktował się może gajeno ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#25 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 26 kwiecień 2018 - 09:47

Nie, a kto to jest?

#26 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 26 kwiecień 2018 - 09:49

Fanatyk AMD , jeżeli coś sknocili lub trzeba inaczej instalować to ciężko żeby nie wiedział xD Generalnie o AMD wie niemal wszystko xD


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#27 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 26 kwiecień 2018 - 10:50

Gdzie go szukać?

Problem rozwiazny, wrocilem z pracy. Update sie pobral, a teraz zaintalowalem i od razu dziala 



#28 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 26 kwiecień 2018 - 10:57

@Dezan ciekawe xD

a zwykle windows update był nie porządany hh


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#29 Dezan

Dezan

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 1494 postów

Napisano 27 kwiecień 2018 - 12:13

Sam update robilem z poziomu systemu, a nie jak sie wylacz komputer. Teraz tylko mam problem. Bo system jest zajebny roznym gownami co asrock pointslowal, a chce to usunac. Jednak zawsze cos pozostanie w systemi z tego. Ale znowy robic formata i update srednio mi sie widzi. Czy moze moge sciagnac instalke win10 jakas nowsza? Bo ta co mam od kolegii jest chyba dosc stara. 
I pytanie z innej beczki, jak mam HDD stare z systemem i wszystkim innym na nim. To moge go podlaczyc jako dysk na dane bez jego formatowania? Konkretnie na gry i pare programow. Zaznacze, ze sa tam zrobione 3 partycje



#30 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 27 kwiecień 2018 - 07:16

Na basewin powinieneś znaleźć w miarę nowe ISO windowsa 10 ;)
Tak , możesz ale ustaw dobrze bootowamie i odrazu sformstuj partycje z systemem + tą małą z bootloadetem żeby nie głupiał w przyszłości .

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL