Skocz do zawartości

  •         

Zdjęcie

Rainbow six siege


4 odpowiedzi w tym temacie

#1 Finarfin

Finarfin

    Forumowicz

  • Użytkownik
  • 163 postów

Napisano 11 marzec 2018 - 05:12

Dzień dobry,

 

Podczas rozgrywki na wysokich detalach podczas dowolnej eksplozji doświadczam crashu gry. Na początku przeinstalowałem grę, następnie sterowniki a na końcu przeinstalowałem cały system. Po zainstalowaniu nowego systemu, zrobiłem wszelkie updaty windowsa 10 oraz pobrałem najnowsze sterowniki do karty graficznej ze stajni AMD. Nic nie pomogło. Do tej pory gra zacinała się najczęściej podczas wybuchów, pierwszy wybuch na mapie który widzę (np granat ash) i wywala mnie do pulpitu i wyłącza grę. Posiadam kartę rx 570 i czytałem różne wątki typu: https://www.reddit.c...sion_need_help/ jednak dość sceptycznie podchodzę do tego typu rozwiązań,bo próbowałem już wszelkich sterowników z pierwszych stron googla i wątków rainbowa, proszę o pomoc.

 

 

Jak myślicie czy to może mieć coś wspólnego z moim dawnym tematem?

http://forum.itpc.ne...43/#entry430787


Użytkownik Finarfin edytował ten post 11 marzec 2018 - 05:12


#2 Heinrich Pieterse

Heinrich Pieterse

    Świeżo zarejestrowany

  • Użytkownik
  • 1 postów

Napisano 02 maj 2018 - 09:38

Miałem taki sam problem u mnie wystarczyło przeinstalować sterowniki :)



#3 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 02 maj 2018 - 10:08

@Finarfin jaki masz proc ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#4 Finarfin

Finarfin

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 163 postów

Napisano 04 maj 2018 - 09:15

i5 4690k



#5 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 04 maj 2018 - 09:22

no to ja mam 4670k i gra działa świetnie .miesiąc temu był jakiś problem ale po reinstalacji gry już nie wróciło . Spróbuj .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL