Skocz do zawartości

  •         

Zdjęcie

Zasilacz uciągnie nowe podzespoły?


14 odpowiedzi w tym temacie

#1 walus002

walus002

    Advanced Member

  • Użytkownik
  • 45 postów

Napisano 07 marzec 2018 - 07:41

Witam.

Planuje taki składak

obecnie posiadam tylko(ze starego pc):

PALIT GTX 970 reference (karta zaczyna sypać błędami stąd taki a nie inny porcek bo na nową kartę aktualnie mnie nie stać patrząc na ceny :( )

CROSSAIR VS 450

 

Do tego 

Pamięć HyperX Predator DDR4, 2x4GB, 3000MHz, CL15 (HX430C15PB3K2/8)

Procesor AMD Ryzen 5, 2400G, 3.6GHz, 4MB (YD2400C5FBBOX)

Płyta główna ASRock AB350M PRO4

 

Da radę zasilacz ??

Budżet i tak przekroczony o 100zł więc krucho by było z wymianą zasilacza....


Użytkownik walus002 edytował ten post 07 marzec 2018 - 07:43


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 07 marzec 2018 - 07:43

tak , spokojnie da radę ... 

Tylko ja ci radzę płytę bez m wziąć , chyba że obudowę masz miniaturkę . jak masz obudowę ATX to b350 pro 4 bez M weź , będzie ładniej i delikatnie lepiej wyposażona :]

A twoją 970 moglibyśmy spróbować podratować tzn obniżyć zegar pamięci oraz gpu bo może nie pada a tylko się zdegradowała . 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#3 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 07 marzec 2018 - 10:21

Dociążam grafikę wyłącza się pc(u kolegi np. gaśnie monitor)(bez względu już na obroty wentylatora patrz ostatni mój post w temacie tamtym)
Tu link do starego tematu wielu próbowało już działać z tą kartą wciąż brak diagnozy...
http://forum.itpc.ne...em/#entry428391
Biorę bez dopisku M jest ładniejsza :)
Ajajaj będę jeść tynk w tym miesiącu 😝

Użytkownik walus002 edytował ten post 07 marzec 2018 - 10:28


#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 07 marzec 2018 - 10:56

to szkoda że nic z nią już nie zrobi . 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#5 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 07 marzec 2018 - 10:57

Możesz mi pomóc w wycenie tej karty? Sprzedam ją wiele nie ma z niej pożytku..

Użytkownik walus002 edytował ten post 07 marzec 2018 - 10:58


#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 07 marzec 2018 - 11:01

@walus002 w takim stanie nie mam pojęcia ile warta


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#7 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 08 marzec 2018 - 04:55

No trudno ale dziki za pomoc w temacie :)

#8 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 08 marzec 2018 - 06:51

Okej. Odezwij się po zakupach . I koniecznie weź aktualizacje biosu w sklepie bo jak dostaniesz płytę że starym biosem to ci się nie uruchomi ;)

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#9 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 10 marzec 2018 - 09:39

Czekam w poniedziałek wszystko odbieram w sklepie stacjonarnym :). Aktualizację brałem bo widziałem już sporo tematów "zmieniłem procesor na ryzen i pc nie działa" ;)
Dam znać jakie fps da się osiągnąć w Battlefield 1 i paru innych grach na tym zestawie :)

#10 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 10 marzec 2018 - 10:26

@walus002 chodzi o APU , zwykłe ryzeny bez G wstają nawet na antycznych biosach xD


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#11 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 12 marzec 2018 - 07:55

jakaś porada?

https://imgur.com/a/kMzUi

menadżer zadań także pokazuje te 6,93 Gb...

I dlaczego single chanel(jak to w biosie zmienić ? )

kości podłączyłem prawidłowo A1 i A2

Próbowałem do b1,b2 i to samo..


Użytkownik walus002 edytował ten post 12 marzec 2018 - 07:59


#12 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 12 marzec 2018 - 08:08

single nie ustawiasz w biosie . 

wgraj sobie bios betowy 4.63 ... paradokasalnie jest stabilniejszy niż oficjalny 4.5 xD

ramy w 2 i 4 slot od proca i powinno działać


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#13 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 12 marzec 2018 - 08:26

Chwilowo nie mam podłączonego gtxa czy to może mieć związek ?
wg. instrukcji porty a1,a2 to pierwszy i drugi a b1,b2 to trzeci iczwarty
Włożyłem jak mówiłeś i jest dual :)
Ale nadal nwm jak to z ramem aktualnie dalej dostępne mam 6.93(mimo dual Chanel)
Coś mi się kiedyś obiło o uszy że to Integra zabiera ale nie pamiętam xD


Użytkownik walus002 edytował ten post 12 marzec 2018 - 08:43


#14 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6021 postów

Napisano 12 marzec 2018 - 09:15

możliwe że integra ci zabiera .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#15 walus002

walus002

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 45 postów

Napisano 12 marzec 2018 - 11:46

Pierwsze wyniki lepiej jak zadowalające bf 1fhd ustawienia średnie liczba klatek to 35/40 :)



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL