Skocz do zawartości

  •         

Zdjęcie

Laptop Lenovo G500 - ciekawy przypadek

Lenovo G500 dysk problem nie wyświetla brak reakcji ekranu

3 odpowiedzi w tym temacie

#1 KreeSeek

KreeSeek

    Widzę to.

  • Użytkownik
  • 349 postów

Napisano 23 luty 2018 - 07:57

Hej,

Mam problem ze swoim laptopem, ale to jest cała historia, która pozwolę sobie opisać.

Jakiś rok temu zepsuł mi się laptop, a mianowicie po naciśnięciu przycisku power sam komputer się włączał, jednak ekran nawet się nie zapalał. Co ciekawe jak w tym stanie po prostu klikałem przycisk power to komputer się wyłączał (a gdyby po prostu wyświetlacz padł, to na ekranie logowania nie wyłączyłby się) więc od razu założyłem że padła płyta główna lub procek i dałem sobie spokój z tym laptopem. Jedyne co zrobiłem to wyciągnąłem z niego dysk i do dzisiaj używałem go jako dysk przenośny. W międzyczasie kupiłem nowego laptopa, który zdążył mi się kilka razy popsuć w wyniku czego sklep mi oddał za niego pieniądze i złożyłem sobie z pomocą tego forum komputer stacjonarny. 

 

Zatęskniłem wczoraj za laptopem, więc z ciekawości uruchomiłem sobie tego starego laptopa (bez dysku). Ku mojemu zdziwieniu ekran normalnie się włączył, wyświetlił logo Lenovo po czym wywalił błąd:

 

For Atheros (tu są jakieś cyfry z ukośnikami) Ethernet Controller
Check cable connection!
PXE - MOF: Exiting Intel PXE ROM

 

Stwierdziłem, ze to pewnie ta akcja, że chce bootowac po kablu ethernetowym bo nie ma dysku. Podłączyłem dysk, normalnie odpaliłem BIOS, wszystko śmiga. Udało mi się nawet zainstalować na nim na nowo windowsa, chwile radości bo działa i nagle się zawiesił tak, że nie mogłem nic z nim zrobić.

 

Zostałem zmuszony by wyciągnąć mu baterię, uruchamiam go ponownie i UWAGA - dokładnie ta sama akcja co rok temu. Lapek się włącza, diody świecą, wentylatory kręcą, ale monitor nawet się nie zapala.

Co ciekawe mam wrażenie że laptop bardzo szybko się nagrzewa.

 

I teraz pytanie - Co może być nie tak? Dysk sprawny na pewno, procesor i MOBO chyba też, no bo w końcu trochę podziałał. Jak myślicie?

 

Byłbym wdzięczny za pomoc, bo bardzo nurtuje mnie ta sprawa, a i laptop w podróży się przydaje :)

 



#2 FxJ

FxJ

    Stały bywalec

  • Użytkownik
  • 843 postów

Napisano 23 luty 2018 - 08:03

http://www.pclap-alert.pl - samodzielnie nic nie zdziałasz, trzeba sprawdzić płytę główną, tego mogę ci polecić.


Facebook laptopowa grupa wsparcia technicznego
▶️ RankingLaptopów.pl - polecane laptopy 💻


#3 KreeSeek

KreeSeek

    Widzę to.

  • Autor tematu
  • Użytkownik
  • 349 postów

Napisano 23 luty 2018 - 08:44

uhuu ale serwis pod Krakowem, a ja z Warszawy jestem.

Ale dzięki za szybką odpowiedź, tak myślałem, że mogę nie ogarnąć tego samodzielnie, dzięki za potwierdzenie obaw - poszukam kogoś kto też może za darmoszkę pomoże mi zdiagnozować sprawę :)


Użytkownik KreeSeek edytował ten post 23 luty 2018 - 08:45


#4 FxJ

FxJ

    Stały bywalec

  • Użytkownik
  • 843 postów

Napisano 23 luty 2018 - 09:06

uhuu ale serwis pod Krakowem, a ja z Warszawy jestem.

 

Taką drogę spedytorem wykonało moje biurko z elektryczną regulacją, a taką paczkę z laptopem za 16zł nadasz do dowolnego miasta w Polsce


Facebook laptopowa grupa wsparcia technicznego
▶️ RankingLaptopów.pl - polecane laptopy 💻




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: Lenovo, G500, dysk, problem, nie wyświetla, brak reakcji ekranu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL