Skocz do zawartości

  •         

Zdjęcie

RX 480-WattMan

amd sterowniki problem resetowanie sie radeon wattman

10 odpowiedzi w tym temacie

#1 Pestun

Pestun

    Advanced Member

  • Użytkownik
  • 77 postów

Napisano 12 luty 2018 - 10:52

Posiadam kartę amd radeon rx 480 8gb od msi, praktycznie od zawsze borykam się ze sterownikami amd głównie dlatego że moja karta ma piszczące cewki, chcąc zmniejszyć ich hałas za pomocą undervoltingu napotykam się...na resetowanie ustawień.Zresztą nie tylko wtedy gdyż ustawienia resetują się...przy każdym włączeniu pc niezależnie co z nimi zrobię, podkręcę, zmienię ustawienia wentylatorów czy cokolwiek innego. Sterowniki mam najnowsze możliwe, lecz nie tylko przy nich występuje problem. Ktoś wie co mogło by mi pomóc? Co może być przyczyną takiego zachowania? Z góry dziękuje za pomoc. 



#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6024 postów

Napisano 12 luty 2018 - 12:52

według mnie robisz zbyt agresywne UV ... u mnie np na 930mV niby działa stabilnie ale czasem się resetuje ... na 950 już perfekt ... warto sprawdzić .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#3 Pestun

Pestun

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 77 postów

Napisano 12 luty 2018 - 07:11

Robiłem nawet zmiany pokroju 10mV czy 10MHz....te stery resetują sie ...z jakiegoś innego powodu.Nie resetują się jedynie gdy nic nie zmienię, tzn odblokuje możliwość zmiany taktowania ALE NIE ZMIENIĘ GO, wtedy sterowniki zostają. Natomiast gdy ruszę nawet o te 10MHz już wracają do wartości domyślnych (po restarcie komputera oczywiście). Jeśli chodzi o sekcje zasilania to gdy ją odblokuje i nic nie zmienię to i tak wróci do domyślnych ustawieni tzn do trybu automatycznego. Zastanawiałem się czy wgranie nowego biosu by coś dało, ale nie wiem czy w ogóle taki istnieje.
(Sprawdzałem jakimś programem od MSI czy jest dostępna nowa wersja biosu, np do płyty głównej znalazło,ale do karty nie. Natknąłem się natomiast na jakieś posty na forum msi gdzie ludzie prosili o biosy do tych kart, jednak nie wiem czy będzie również pasować do mojej karty gdyż takich postów było kilka i każdy z użytkowników prosił o bios do swojej karty podając swój nr seryjny karty [jeśli dobrze pamiętam])


Użytkownik Pestun edytował ten post 12 luty 2018 - 07:16


#4 krzysiek01j

krzysiek01j

    Forumowicz

  • Użytkownik
  • 220 postów

Napisano 12 luty 2018 - 07:17

Masz zainstalowane MSI Gaming APP?


CPU: Intel Core i5-6500 COOLER: SPC Fera 3 v2 MOBO: MSI B150M PRO-VDH RAM: 2x4GB Kingston HyperX FURY DDR4 2133MHz CL14 GPU: MSI Radeon RX 480 GAMING X 8GB PSU: SPC Supremo M2 550W HDD: WD Blue 1TB SSD: ​GoodRam Iridium Pro 240GB CASE: NZXT S340 Elite Black/Red + SPC Aurora II & 2x Corsair AF120


#5 Pestun

Pestun

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 77 postów

Napisano 12 luty 2018 - 07:24

Nie, wywaliłem także msi afterburner.



#6 krzysiek01j

krzysiek01j

    Forumowicz

  • Użytkownik
  • 220 postów

Napisano 12 luty 2018 - 07:31

Nadal wygląda to na jakąś zewnętrzną aplikację. Na pewno zapisujesz dokonane zmiany?


CPU: Intel Core i5-6500 COOLER: SPC Fera 3 v2 MOBO: MSI B150M PRO-VDH RAM: 2x4GB Kingston HyperX FURY DDR4 2133MHz CL14 GPU: MSI Radeon RX 480 GAMING X 8GB PSU: SPC Supremo M2 550W HDD: WD Blue 1TB SSD: ​GoodRam Iridium Pro 240GB CASE: NZXT S340 Elite Black/Red + SPC Aurora II & 2x Corsair AF120


#7 Pestun

Pestun

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 77 postów

Napisano 13 luty 2018 - 09:26

Jak najbardziej, ponad to starałem się za każdym razem te zmiany testować czy to w grze czy to przy pomocy benchmarka z OCCT i podczas testów wartości się zachowują, nic nie crashuje, nie ma artefaktów,dopiero po restracie komputera przywraca wszytko do wartości domyślnych. Takie problemy ale rzadziej występowały na czystym systemie i przy starych wersjach sterownika kiedy to kupiłem kartę.
Myślę sobie zrobić format systemu gdy będę miał czas by wyeliminować wszystkie programy i pozostałości które potencjalnie mogły by przeszkadzać.


Format systemu nic nie zmienił, sterowniki nadal się resetują.


Użytkownik Pestun edytował ten post 12 luty 2018 - 07:43


#8 krzysiek01j

krzysiek01j

    Forumowicz

  • Użytkownik
  • 220 postów

Napisano 13 luty 2018 - 10:48

Co wgrywałeś po formacie? Spróbuj zainstalować może starsze sterowniki.


CPU: Intel Core i5-6500 COOLER: SPC Fera 3 v2 MOBO: MSI B150M PRO-VDH RAM: 2x4GB Kingston HyperX FURY DDR4 2133MHz CL14 GPU: MSI Radeon RX 480 GAMING X 8GB PSU: SPC Supremo M2 550W HDD: WD Blue 1TB SSD: ​GoodRam Iridium Pro 240GB CASE: NZXT S340 Elite Black/Red + SPC Aurora II & 2x Corsair AF120


#9 Pestun

Pestun

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 77 postów

Napisano 13 luty 2018 - 11:34

Wgrałem najnowsze, potem spróbuje wgrać starsze.



#10 krzysiek01j

krzysiek01j

    Forumowicz

  • Użytkownik
  • 220 postów

Napisano 13 luty 2018 - 11:36

A próbowałeś podkręcać kartę za pomocą MSI Afterburner? Jeśli nie, to spróbowałbym za pomocą tego programu jak nic innego nie pomoże.


CPU: Intel Core i5-6500 COOLER: SPC Fera 3 v2 MOBO: MSI B150M PRO-VDH RAM: 2x4GB Kingston HyperX FURY DDR4 2133MHz CL14 GPU: MSI Radeon RX 480 GAMING X 8GB PSU: SPC Supremo M2 550W HDD: WD Blue 1TB SSD: ​GoodRam Iridium Pro 240GB CASE: NZXT S340 Elite Black/Red + SPC Aurora II & 2x Corsair AF120


#11 Pestun

Pestun

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 77 postów

Napisano 13 luty 2018 - 11:49

Kiedyś próbowałem afterburnerem ale program "gryzł się" ze sterami,kiedy ustawiłem coś w programie,nie było widać zmian w sterownikach i na odwrót. Sprowadzało się to do tego że przy resecie pcta wartości w msi afterburner też wracały do do podstawowych wartości. Jednak spróbuję teraz przy najnowszych sterownikach coś zmienić za pomocą afterburnera oraz potem przy starszych sterownikach.





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: amd, sterowniki, problem, resetowanie sie, radeon, wattman

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL