Skocz do zawartości

  •         

Zdjęcie

Instalowanie systemu na SSD


4 odpowiedzi w tym temacie

#1 maniekk

maniekk

    Świeżo zarejestrowany

  • Użytkownik
  • 5 postów

Napisano 31 styczeń 2018 - 03:51

Witam,

Przymierzam się właśnie do zakupu dysku SSD i od razu chciałem prosić o małą pomoc żeby później nie było żadnych cyrków. Mianowicie chodzi mi głównie o instalacje systemu na dysku SSD. Stary dysk chce zostawić na dane i tym podobne rzeczy. 

I teraz nie wiem jak się do tego zabrać - wpierw mam sformatować stary dysk > podłączyć nowy > zmienić tryb na AHCI > i już jestem gotowy do instalacji?:D
Czy mogę od razu podłączyć SSD i będę miał opcje sformatowania starego dysku i instalacji na nowym a później sobie zmienie tryb na AHCI?
Następna kwestia to czy jakieś znaczenie ma numer slotów w jakie są wpięte dyski np. że SSD musi być w 1 slocie SATA a HDD w 2?

Prosiłbym o jakieś małe porady z racji mojej amatorszczyzny i nie ogarnięcia tematu.

 

A i jeszcze jedno, mam do wyboru 3 SSD co polecacie:
- Goodram Iridium Pro 240GB (jestem za tą opcją)
- Samsung 850 EVO 250GB
- ADATA SU800 256GB
 

Z góry pięknie dziękuje :)



#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 31 styczeń 2018 - 05:54

ja również proponuję IRDM ... jest na trwalszych kościach MLC ...


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#3 TitoBandito

TitoBandito

    Stały bywalec

  • Użytkownik
  • 1535 postów

Napisano 01 luty 2018 - 09:49

Jak chcesz mieć problemy to kupuj w ciemno Goodrama.
Żebyś później nie zakładał nowych wątków, bo system ci się sypie to tutaj masz rozwiązanie na frezy i inne problemy z tym szmelcem :

-------
Dla osób które mają problem z freezami na Goodram Iridium Pro, poniżej instrukcja jak sobie z nimi poradzić:

1. Na początek musimy zmienić opcje "AHCI Link Power Management" która jest ukryta w opcjach zasilania. Żeby ją aktywować musimy otworzyć edytor rejestru (WIN + R -> regedit) i znaleźć klucz:
HKLM\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\0b2d69d7-a2a1-449c-9680-f91c70521c60
Zmieniamy wartość Atributes z 1 na 2

HKLM\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\dab60367-53fe-4fbc-825e-521d069d2456
Tutaj tak samo - zmiana Atributes z 1 na 2

2. Następnie lecimy do Panelu Sterowania -> System i zabezpieczenia -> Opcje zasilania -> klikamy Zmień ustawienia planu i klikamy Zmień zaawansowane ustawienia zasilania.

3. Po zmianach w rejestrze w "dysk twardy" powinniśmy mieć dwie nowe opcje: AHCI Link Power Management - HIPM/DIPM oraz AHCI Link Power Management - Adaptive
Zmieniamy "AHCI Link power management" na "Active", oraz zmieniamy "AHCI Link Power Management - Adaptive" na 0 milisekund.

4. Na końcu pod "Magistrala PCI Express" zmieniamy "Zarządzanie energią zależnie od stanu linku" na "Wyłącz".

Po tych zmianach freezy powinny ustąpić ;)


Jeśli to nie wystarcza i freezy nie ustępują, można jeszcze wykonać 2 dodatkowe kroki:

Znowu lecimy do edytora rejestru, tylko tym razem do tego klucza: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\Parameters\Device
Zmieniamy wartość:
- NoLPM na *
- SignaleIO na *

TitoBandito.png

#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6076 postów

Napisano 01 luty 2018 - 10:05

Dziwne że większość tego nie ma ...była wadliwa partia ale na gwarancji aktualizowali firmware i te dyski dziają wzorowo . Na discordzie mam conajmniej 10 osób z tym dyskiem i zero freezow .

Użytkownik _VeV_ edytował ten post 01 luty 2018 - 10:06

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#5 Fishereq

Fishereq

    Forumowicz

  • Użytkownik
  • 217 postów

Napisano 16 luty 2018 - 03:35

Od 2 miesięcy mam dysk ssd goodram Iridium pro i nie mam problemów.Co więcej w tym samym czasie goodrama instalowałem w pc brata, dwóch moich znajomych tez wyposażyło się w tego ssd i nikt z nim problemów nie ma. Od siebie polecam goodram Iridium pro bo warto- kości MLC i 5 lat gwarancji

Użytkownik Fishereq edytował ten post 16 luty 2018 - 03:40

GPU: Gigabyte Aorus GTX 1080 CPU: i5 8600k 4.8 MOBO:ASRock Z370 Extreme4 COOLER:Grandis XE 1236 PSU:SeaSonic PRIME 650W GOLD

RAM:  HyperX Fury 4x4 2400mhz SSD: GoodRam Iridium Pro 240GB HDD:Seagate,,Barracuda" 1TB  CASE: Aquarius X70T




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL