Skocz do zawartości

  •         

Zdjęcie

OC i5 8600k


Najlepsza odpowiedź Fishereq , 21 styczeń 2018 - 07:27

miałeś rację:) long duration dałem120 a short 150. 15min test w occtproc trzymał 4.8w AC Origins to samo :)

Teraz czas na próbę pogonić proc na 5.0;]

Dzięki za pomoc:)

Problem rozwiązany temat do zamknięcia.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Fishereq

Fishereq

    Forumowicz

  • Użytkownik
  • 217 postów

Napisano 21 styczeń 2018 - 04:01

Witam

proc- i5 8600k

płyta- asrock z370 extreme4

ramy- 4x4 ddr4 2400 ( hyperx)

chłodzenie- grandis 1 rev2

W gotowych profilach w UEFI wybrałem sobie taktowanie proca 4.8 z napięciem 1.410.

Po 10 minutowym stress teście w cup-z zacząłem zmniejszać napięcie vcore. Obecnie proc lata na 4.8 z napięciem 1.350.

Ale

Po zmniejszeniu napięcia odpaliłem OCCT i po 10 minutach testu hw monitor jak i occt pokazują mi że proc lata na 4.1.

W cpu-z w benchamrku jak i w stress teście proc lata na 4.8

Sprawdzałem też jakie taktowania będą w grach.

W AC Origins proc lata na 4.1 ale taktowania skaczą od 4.1 do 4.8, w GR Wildlands jest to samo.

Obecnie ustawiony mam fix mode, jak ustawiłem na offset to nie mogłem ustawić napięcia tzn wpisując 1.350 po wpisaniu . przełączało mi na auto.

Nie jestemexpertem w oc ale mój stary 4690k latał na 4.4 i zegary trzymał. 

Moje pytanie

Co zrobić aby proc miał stałe zegary w grach, czy ja czegoś nie odznaczyłem lub nie wyłączyłem/włączyłem w UEFI?

Czy proc w trybie fix mode po prostu boostuje się wtedy kiedy musi i nie mam czym się przejmować?

 

dodaje screeny z hwmonitora, occt i cpu-z

 

https://imgur.com/M6OgdbR

 

https://imgur.com/Jm4Hiu0

 


GPU: Gigabyte Aorus GTX 1080 CPU: i5 8600k 4.8 MOBO:ASRock Z370 Extreme4 COOLER:Grandis XE 1236 PSU:SeaSonic PRIME 650W GOLD

RAM:  HyperX Fury 4x4 2400mhz SSD: GoodRam Iridium Pro 240GB HDD:Seagate,,Barracuda" 1TB  CASE: Aquarius X70T


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6024 postów

Napisano 21 styczeń 2018 - 04:31

Gdzieś jakieś oszczędzanie energii albo zbija takt bo się przegrzewa

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#3 Fishereq

Fishereq

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 217 postów

Napisano 21 styczeń 2018 - 04:56

W cpu-z w benchamrku i stres teście proc trzyma taktowania 4.8. W occt podczas testu nawet nie wychodzi poza 4.1.

wedle strony SPC grandis 1 pasuje na 1151. Pasta której uzyłem to thermal grizzly kryonaut


GPU: Gigabyte Aorus GTX 1080 CPU: i5 8600k 4.8 MOBO:ASRock Z370 Extreme4 COOLER:Grandis XE 1236 PSU:SeaSonic PRIME 650W GOLD

RAM:  HyperX Fury 4x4 2400mhz SSD: GoodRam Iridium Pro 240GB HDD:Seagate,,Barracuda" 1TB  CASE: Aquarius X70T


#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6024 postów

Napisano 21 styczeń 2018 - 05:03

Pokaż zdjęcia z ustawieniami bios . I zaaktualizuj bios jak jeszcze tego nie zrobiłeś .

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#5 Fishereq

Fishereq

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 217 postów

Napisano 21 styczeń 2018 - 05:54

https://imgur.com/0Zw6mlQ

 

https://imgur.com/VfNZ0qB

 

https://imgur.com/bd7FNqR


GPU: Gigabyte Aorus GTX 1080 CPU: i5 8600k 4.8 MOBO:ASRock Z370 Extreme4 COOLER:Grandis XE 1236 PSU:SeaSonic PRIME 650W GOLD

RAM:  HyperX Fury 4x4 2400mhz SSD: GoodRam Iridium Pro 240GB HDD:Seagate,,Barracuda" 1TB  CASE: Aquarius X70T


#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6024 postów

Napisano 21 styczeń 2018 - 05:59

tam masz short duration i long duration power limit ... może tu się trzeba pobawić bo brakuje mocy .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 


#7 Fishereq

Fishereq

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 217 postów

Napisano 21 styczeń 2018 - 07:27   Najlepsza odpowiedź

miałeś rację:) long duration dałem120 a short 150. 15min test w occtproc trzymał 4.8w AC Origins to samo :)

Teraz czas na próbę pogonić proc na 5.0;]

Dzięki za pomoc:)

Problem rozwiązany temat do zamknięcia.


GPU: Gigabyte Aorus GTX 1080 CPU: i5 8600k 4.8 MOBO:ASRock Z370 Extreme4 COOLER:Grandis XE 1236 PSU:SeaSonic PRIME 650W GOLD

RAM:  HyperX Fury 4x4 2400mhz SSD: GoodRam Iridium Pro 240GB HDD:Seagate,,Barracuda" 1TB  CASE: Aquarius X70T


#8 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 6024 postów

Napisano 21 styczeń 2018 - 07:43

no widziszxDxD

tak coś mi się te ustawienia nie podobały:idea:


Użytkownik _VeV_ edytował ten post 21 styczeń 2018 - 07:43

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL