Skocz do zawartości

  •         

Zdjęcie

Dziwne zachowanie zegarow CPU i RAM na MSI B350 Gaming Plus + Ryzen 1600 + Gskill Ripjaws V

ryzen oc gskill msi b350 7A34 zegar

6 odpowiedzi w tym temacie

#1 bartiz

bartiz

    Początkujący

  • Użytkownik
  • 13 postów

Napisano 26 grudzień 2017 - 08:31

Sprobowalem troche pobawic sie OC w niedawno zlozonym zestawie i ogolnie zaobserwowalem po tym wszystkim dosc dziwne, zachowanie sie zegarow procesora i pamieci.
 
Niestety nie sprawdzilem dobrze wszystkie przed OC, ale mam wrazenie, ze po probie puszczenia mojego ryzena 5 1600 na 3.8 GHz zrobila sie ta 'kupa'. :D
 
Ogolnie w chwili obecnej mam taki problem, ze jak ustawiam wszystko w bios na auto to otrzymuje staly zegar x34 (3.4GHz) na cpu (choc bios wyswietla oryginalny 3.2) oraz pamieci wracaja do 2133 MHz (na timingach 15-15-15-35). CPU w ogole nie zrzuca zegarow co powoduje dosc duze zuzycie energi i pobudza wentylatory. W Win10 mam ustawiony tryb wysoka wydajnosc, wiec moze to jest problem. W kazdym badz razie to domyslne odpalanie sie kompa z mnoznikiem x34 bardzo mnie dziwi (na momencik jakis rdzen wskoczy na x37).
 
to samo z cpu-z
 
 
Generalnie tak to wyglada w BIOS:
 
Pamieci maja sprawdzone wartosci 3000MHz na 15-16-16-35 przy 1.35V wedlug producenta. Niestety jedyne co udaje mi sie na ta chwile osiagnac to podniesc pamiec do 2800 MHz przy zegarach 16-16-16-36 i !uwaga 1.4V. Jak wbijam w biosie 1.41 to juz mi na czerwono swieci, wiec nie probowalem wyzszych napiec niz 1.4. Pamiec i tak nie osiaga tych 1.4 a nieco mniej (nie wiem czy to istotne).
 
I teraz co ciekawe, dopiero gdy dam wiecej napiecia pamiecia zmiany mnoznika CPU w bios daja jaki kolwiek efekt wedlug cpu-z i hwinfo! Wtedy dopiero moja zmiana mnoznika na 3.3 albo np. 3.2 daje jakis efekt w monitorach na Windzie.
 
I co najbardziej mnie martwii to, ze w ogole CPU nie zrzuca zegarow.
 
Prawie caly dzien poswiecilem na rzaglowaniu ustawieniami w bios, zaczynajac od napiec na pamieci i zegary pamieci, po timingi , po proby zmiany napiecia na CPU (co chyba w ogole nic nie dawalo), po zmiany np Loadline Calibration. Ogolnie wyglada to tak, ze co nie ustawie w BIOS hwinfo i cpu-z pokazuja to wlasciwie to samo, czyli x34 na CPU i 2133 na RAMie. O dziwio pomimo tego 'duzego' zegara CPU w idle nie przekracza 35 stopni.
 
Wrzucilem najnowszy bios z podstrony MSI, pobowalem ponownie flashowac bios i przywracanie domyslnych ustawien w BIOS, resetowac CMOS, ale zachowanie CPU oraz pamieci nadal takie samo.
 
Martwi mnie to wszystko bo nie wiem czy cos krzywo poskladalem, czy plyta jest do de. Ktos ma jakis pomysl o co chodzi i skad takie zachowanie podzespolow? 
 
 


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 5400 postów

Napisano 26 grudzień 2017 - 08:34

Nie może tylko napewno ... tryb wysoka wydajność wymusza max zegar xD

a 2133 trzeba zmienić ... na skype czy na discorda się umawiamy ? bo tak na forum pisać i to ustawiać to nie będzie wygodne .


spróbuj podnieść timingi o 1-2 ... może tak to ruszy na 2933/3066


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

nk18gnymy849_t.jpg


#3 bartiz

bartiz

    Początkujący

  • Autor tematu
  • Użytkownik
  • 13 postów

Napisano 27 grudzień 2017 - 03:55

Ogolnie dochodze do wniosku ze ten zegar na 3400 bierze jakims z cudem z wylaczonego gaming boosta na plycie MSI.

 

Pamieci na 2933 nie dalo rady poki co odpalic. Prawdopodobnie sprobuje wymienic....



#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 5400 postów

Napisano 27 grudzień 2017 - 04:47

wyłącz ten tryb wysoka wydajność ... i wtedy będzie spadać chyba że w biosie masz ustawione jakieś msi boosty / enhancement czy co tam wymyślili xD


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

nk18gnymy849_t.jpg


#5 bartiz

bartiz

    Początkujący

  • Autor tematu
  • Użytkownik
  • 13 postów

Napisano 28 grudzień 2017 - 11:24

https://community.am...munity-update-3

 

pomimo tego planu nadal zegary mam o 200 podbicie i mysle ze jest to to samo 200 MHz ktore msi game boost ma dodawac, tylko ze ja cholera tego nie wlaczalem :/ 

i w biosie widnieje jako wylaczone, jakby cos z poziomu windowsa to uaktywnialo albo bios taki skopany ze sam nie wie co pokazuje



#6 bartiz

bartiz

    Początkujący

  • Autor tematu
  • Użytkownik
  • 13 postów

Napisano 29 grudzień 2017 - 11:36

Dodam ze pamieci patriot  PV416G300C6K na XMP poszly jak marzenie. Od razu. :)

 

Jeszcze G.SKILL F4-3200C14D-16GFX sa dosc czesto polecane, ale drogie skubance, u mnie jest to roznica leciutko ponad £30, ale pamieci badzo szybkie i pomoc robione z mysla o AMD. Ale czy warto..?



#7 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 5400 postów

Napisano 30 grudzień 2017 - 10:31

No flarę to najlepsze ramy pod ryzena heh. Kręcą się na 3466/3600mhz i to potrafi dać ładnego kopa ;)

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: Scythe Mugen 5 PCGH  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz  SSD : Samsung 850EVO 250gb HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

nk18gnymy849_t.jpg




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: ryzen, oc, gskill, msi, b350, 7A34, zegar

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL