Skocz do zawartości

  •         

Zdjęcie

Problem z RAMem

RAM i7 2600k ASUS Maximus IV Extreme

3 odpowiedzi w tym temacie

#1 Random_guy

Random_guy

    Świeżo zarejestrowany

  • Użytkownik
  • 9 postów

Napisano 01 grudzień 2017 - 09:07

Witam mam problem z dwukanałowym działaniem ramu. Gdy umieszczę kości obok siebie tak aby działały w single channel komputer normalnie bootuje. Gdy umieszczę w dual channel obojętnie czy od strony zasilania czy procesora komputer nie bootuje i błąd 55. Na procesorze kolegi (jakiś pentium) normalnie odpalił w dualu. Na mojej i7 2600k nie bootuje, tak samo na i7 2600k kolegi, która normalnie w dualu pracuje. RAM w dualu bez problemu odpalił na kompie brata.
Podzespoły:
ASUS Maximus IV Extreme
i7 2600k
2 x 8 GB Goodram Play
SPC Grandis 2
SPC Vero L2
ASUS 9800 GT
SPC Regnum RG4T
Seagate 320GB

 



#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4819 postów

Napisano 01 grudzień 2017 - 09:17

Spróbuj zaaktualizować bios i obejrzyj czy nie masz uszkodzonych pinów w sockecie .

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

nk18gnymy849_t.jpg


#3 Random_guy

Random_guy

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 02 grudzień 2017 - 11:31

Zaktualizowałem bios - nie pomogło
Sprawdziłem piny i wszystkie są proste
Procesor odpaliłem u kolegi na płycie na moich pamięciach w dualu i bootuje. Na mojej płycie spróbowałem z Pentiumem w dualu i normalnie odpala. Co jest problemem ?

#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4819 postów

Napisano 02 grudzień 2017 - 12:33

wygląda że coś producent skopał na tej płycie ...

jeżeli jesteś w stanie to spróbuj sobie pożyczyć jakieś ramy i na 4 kościach odpalić na twojej płycie ...


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

nk18gnymy849_t.jpg




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: RAM, i7 2600k, ASUS Maximus IV Extreme

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL