Skocz do zawartości

  •         

Zdjęcie

Problem z instalacją Windowsa


1 odpowiedź w tym temacie

#1 Random_guy

Random_guy

    Świeżo zarejestrowany

  • Użytkownik
  • 9 postów

Napisano 18 listopad 2017 - 09:18

Witam. Od dwóch dni próbuję zainstalować windows 10 i po prostu się nie da. Od razu wyskakuje błąd pokazany w załączniku. Co więcej przy próbie instalacji Windows 7 od razu wyskakuje Blue screen, ale nie resetuje się sam. Dysk sprawdziłem na innym kompie i jest sprawny, podłączyłem inny dysk i dalej to samo. Instalowałem ostatnio tego Windowsa na innym kompie i nie było problemów. Płyta :Asus maximus iv extreme. Procesor I7 2600K. GOODRAM 2x8gb Psu : SPC vero l2 600w Buda : SPC Regnum Rg4t Cooler : SPC Grandis 2

 

Spoiler


FG42 (18 listopad 2017 - 11:03 ):
Wstawiłem zdjęcie w spoiler

Użytkownik FG42 edytował ten post 18 listopad 2017 - 11:02


#2 dtanfal

dtanfal

    Dużo pisze

  • Użytkownik
  • 467 postów

Napisano 19 listopad 2017 - 02:32

Najpierw sprawdz czy dysk wykrywa ci w biosie

I przetestuj pamieci memtestem

I jak mozesz to wyslij fotke tego bluescreena

Obstawiam ze pamieci skoro wywala ci bluescreena a dysk na innym kompie jest sprawny ale roznie to bywa


Użytkownik dtanfal edytował ten post 19 listopad 2017 - 02:36

CPU: Intel Pentium 4 451 3,2 Ghz
RAM: 512 MB DDR2 SAMSUNG, 1 GB DDR2 KINGSTON
 GPU: Zintergowane
HDD: WDC WD800JD-00HKA0
OS: Windows XP Professional SP3 (x86)



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL