Skocz do zawartości

  •         

Zdjęcie

Battlefield 1 999+ ping


3 odpowiedzi w tym temacie

#1 Kamyk172

Kamyk172

    Początkujący

  • Użytkownik
  • 13 postów

Napisano 13 listopad 2017 - 11:07

Witam. Wczoraj zrobiłem format systemu. Zainstalowałem BF1 i teraz nie da się grać przez ciągły ping 999+. Wcześniej ping miałem nornalny 40-60. Zaznaczę ,że taki ping mam tylko w ów grze. Ktoś pomoże ?



#2 Agsan

Agsan

    Świeżo zarejestrowany

  • Użytkownik
  • 1 postów

Napisano 14 listopad 2017 - 02:23

Grasz przez wifi? Masz zaktualizowane sterowniki do kart sieciowych? Spróbuj zagrać z wyłączonym antywirusem. :)



#3 Kamyk172

Kamyk172

    Początkujący

  • Autor tematu
  • Użytkownik
  • 13 postów

Napisano 14 listopad 2017 - 04:37

Grałem , gram na wifi. Mam. Nie mam zainstalowane antywirusa. 

Ogólnie jak wchodzę na serwer to przez pierwsze 15 sekund jest dobrze, a potem już zaczyna się bajlando. Jeszcze teraz mam tak ,że jak odpalam BF'a to pokazuje mi jakbym nie był w ogóle połączony z ich siecią ,lub originem.



#4 Qamino24

Qamino24

    Advanced Member

  • Użytkownik
  • 57 postów

Napisano 16 listopad 2017 - 03:55

Od jakiego operatora masz neta ? 


Płyta Główna: Płyta główna MSI Z170A Gaming M3, Z170, DDR4, SATA3, USB 3.1, ATX

Procesor: Intel Core i5-6500

Chłodzenie: Chłodzenie CPU SilentiumPC Fortis 3 HE1425 v2

Pamięć RAM: Pamięć G.Skill Ripjaws 4 DDR4, 8GB (4GBx2), 3000MHz, CL15

Karta Graficzna: Karta graficzna Asus GeForce GTX 1060 6GB GDDR5 (192 bit)

Dysk SSDSamsung 850 EVO 120GB SATA3

Dysk HDD: Dysk Seagate 1TB 3,5" SATAIII, 7200RPM, 64MB

ZasilaczBe Quiet! Pure Power L8 600W 80PLUS Bronze

Obudowa: Obudowa PHANTEKS Eclipse P400 Midi-Tower

Dodatkowe chłodzenie : Alpenfohn Wing Boost 2 Plus PWM   x2
Dodatkowe chłodzenie : be quiet! SilentWings 3 PWM High-Speed x1

Dodatkowe chłodzenie : be quiet! Pure Wings 2 PWM x2
 




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL