Skocz do zawartości

  •         

Zdjęcie

System na SSD wywala bluescreen


4 odpowiedzi w tym temacie

#1 KevinosD

KevinosD

    Świeżo zarejestrowany

  • Użytkownik
  • 2 postów

Napisano 10 październik 2017 - 04:20

Witam
W sobotę podczas używania komputera wywaliło mi blue screena(system zainstalowany na dysku ssd kingston vu400 240gb, kupiony w lipcu 2016).Po ponownym uruchomieniu komputera pojawiła się informacja "disk read error occured press ctrl+alt+delete to restart". Zainstalowałem system na hdd, podczas instalcji ssd był niemożliwy do sformatowania(info z crystaldisk info https://imgur.com/a/DEHXa ).Następnego dnia komputer przy ktorym uruchomieniu z rzędu włączyl się normalnie z ssd(info z crystaldiskinfo jak "odżył" https://imgur.com/a/9i6jg ) Po 2-3 godzinach używania znowu pojawił się bluescreen. 



#2 Jaro070

Jaro070

    Advanced Member

  • Użytkownik
  • 96 postów

Napisano 10 październik 2017 - 04:26

Ja bym odesłał ten dysk na gwarancję i żądał wymiany na model Savage z kośćmi MLC.
Sprawdź czy jest dostępna aktualizacja firmware https://www.kingston...ical/ssdmanager

#3 KevinosD

KevinosD

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 2 postów

Napisano 10 październik 2017 - 04:40

Kingston SSD Manager pokazywał że Firmware jest aktualny



#4 Jaro070

Jaro070

    Advanced Member

  • Użytkownik
  • 96 postów

Napisano 10 październik 2017 - 04:42

To odsyłaj dysk na gwarancję

#5 XarduneK

XarduneK

    Dupek

  • Moderator
  • 3386 postów

Napisano 13 październik 2017 - 08:33

Jaka wymiana na savage? Nikt mu nie wymieni tego dysku na inny droższy bo tak będzie chciał (zwłaszcza że Savage był dostępny gdy brak dysk).
Pozostaje gwarancja i naprawa/wymiana na nowy ewentualnie zwrot pieniędzy (ale dopiero za którymś razem).



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL