Skocz do zawartości

  •         

Zdjęcie

770GTX kupiona na olx. Sterownik ekranu przestał odpowiadać

770 770gtx karta karta graficzna uszkodzona sprzęt sterowniki oszust

20 odpowiedzi w tym temacie

#1 gpuniedziala

gpuniedziala

    Początkujący

  • Użytkownik
  • 11 postów

Napisano 05 październik 2017 - 08:23

Witam. Kupiłem kilka dni temu GPU czyli 770GTX. Mam film z otwierania paczki, montażu, więc dokładnie widać w jakim stanie przyszła. Po niedługim czasie od montażu napisałem od razu sprzedawcy że gry się wyłączają. Człowiek zarzekał się że jest uczciwy i jak u niego chwile gra działa to karta jest sprawna. Niestety nie jest. W zależności od gry albo się wyłączają albo jest błąd sterownika jak w nazwie tematu, albo directx. Przeinstalowałem sterowniki, usunąłem w trybie awaryjnym przy pomocy DDU, resetowałem bios, obniżałem taktowania karty i faktycznie taki Furmark czy OCCT przechodzi 10-15 minut spokojnie przy temperaturze ok 80 C. Co z tego jeśli jednak gry nie działają tak jak powinny czyli wiele godzin bez problemów. Najgorsze że karta jest jak wypiekana, czyli niektóre gry jak Wiedzmin potrafią chodzić nawet 2 godziny bez szwanku. Inne gry są bardziej wyczulone i wyłaczają się szybciej.

 

Sprzedawca nie chce zwrócić pieniędzy, mimo że zaproponowałem nawet że kupie ją jako uszkodzoną więc trochę pieniędzy i tak by mu wpadło za wg mnie trupa. Co dalej?


Użytkownik gpuniedziala edytował ten post 05 październik 2017 - 08:29


#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 05 październik 2017 - 11:38

Co to za dokładnie model gtx-a?

Jaki masz zasilacz?

Cpu w oc ?


Furmarkiem i occt się nie baw


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 05 październik 2017 - 12:01

Co to za dokładnie model gtx-a?

 

Phantom.

 

Jaki masz zasilacz?

 

https://www.newegg.c...N82E16817104050

 

Cpu w oc ?

 

Tak, ale resetowałem też bios, a nawet zrobiłem 2,9ghz ze standardowych 3,2 i nic nie pomogło.


Furmarkiem i occt się nie baw

Czemu?



#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 05 październik 2017 - 01:39

Wez zgraj bios programem gpu-z i wrzuć na upload


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 05 październik 2017 - 02:18

Bios 770GTX Phantom

 

https://www.sendspace.com/file/s15yru



#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 05 październik 2017 - 02:29

Wez sobie na próbę wrzuc ten bios

https://www.dropbox....l5/gtx.rom?dl=0

tu flaszer

https://www.dropbox....21_x64.zip?dl=0

Po wgraniu daj 1 zakłądkę gpu-z a jak bedzie coś nie ok to wyłacz grafe w menadzer urządzeń i pisz


przejdz do cmd i na dysk gdzie flaszer i bios 

 

komenda

 

nvflash -6 gtx.rom


zatwierdz i restart


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#7 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 05 październik 2017 - 02:38

Chyba grafika uwalona, bo skacze mi obraz nawet jak ogladam coś na youtube



#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 05 październik 2017 - 03:06

W nowym biosie czy wczesniej ?


https://www.dropbox....h/gtx1.rom?dl=0

 

tu masz poprawiony bo tam były błedy


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#9 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 06 październik 2017 - 02:36

Co jest zmienione w tym biosie?



#10 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 06 październik 2017 - 03:31

Został uproszczony


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#11 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 06 październik 2017 - 04:00

ale widze napiecia obnizone. Standardowo ona chodzi na 1.2v a tu widzę jest mniejsze. To nie wlasnie trzeba podwyzszac napiecie kiedy sie karta sypie?



#12 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 06 październik 2017 - 04:42

W tym wypadku uznałem ze tak będzie lepiej

na pulpicie ,filmie ,youtube ,fejsbooku ,grze stabilnie?

jakie temp i rpm wentylatora ?


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#13 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 06 październik 2017 - 05:00

Jeszcze nie wgrałem bo mam wątpliwości czy z nizszym napięciem niz fabryczne bedzie chodził na fabrycznych zegarach. Tym bardziej ze jak obnizylem o 110mhz taktowanie rdzenia to gra potrafiła troche dluzej chodzic. No ale jak juz teraz artefakty sa nawet na pulpicie



#14 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 06 październik 2017 - 06:15

Wcześniej tez miałes arty na pulpicie ?

Z oc nic nie rób bo bios jest tak napisany ze sie nie robi


tu masz jeszcze 1

 

https://www.dropbox....s/gtx2.rom?dl=0


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#15 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 06 październik 2017 - 07:01

W pierwszej godzinie działania karty gry się wyłączały i ten komunikat o sterowniku ekranu był. Później zaczęły być artefakty na pulpicie. W grach co ciekawe nie, po prostu szybciej się wyłączają.

 

A ten bios jaki jest, co tam zmienione? Skad mam wiedziec ze sie na tym znasz?



#16 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 10 październik 2017 - 04:35

Wie ktos jak udowodnic jako kupujacy ze to sprzedajacy wyslal uszkodzona karte?



#17 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 10 październik 2017 - 08:43

Nawet nie wygrasz,Olx nie ma żadnego zabezpieczenia wiec lipa i ile dałeś za grafe?,a sprawdzałeś ją na innym kompie?


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#18 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 10 październik 2017 - 10:39

400, nie sprawdzałem. Z reszta co za roznica jesli wali artami na pulpicie



#19 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 11 październik 2017 - 12:40

Masz ostatnie wyjście zgłoś sprawę na Policje że gość ciebie oszukał,może przyjmą twoje zgłoszenie.


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#20 graci26

graci26

    Dużo pisze

  • Użytkownik
  • 603 postów

Napisano 11 październik 2017 - 01:15

Masz ostatnie wyjście zgłoś sprawę na Policje że gość ciebie oszukał,może przyjmą twoje zgłoszenie.

Wątpię, że policja coś zrobi. Słowo przeciwko słowu. Sprzedający powie, że karte wysyłał sprawną i pewnie uszkodziła się podczas transportu. 



#21 gpuniedziala

gpuniedziala

    Początkujący

  • Autor tematu
  • Użytkownik
  • 11 postów

Napisano 11 październik 2017 - 03:13

A niech udowodni że da się zrobić tak, że artefakty powstały w urazie mechanicznym transportu. Niemożliwe.





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: 770, 770gtx, karta, karta graficzna, uszkodzona, sprzęt, sterowniki, oszust

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL