Skocz do zawartości

  •         

Zdjęcie

Gtx 1060 -sterownik przestał działać


20 odpowiedzi w tym temacie

#1 Kam3yl

Kam3yl

    Początkujący

  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 10:39

Witam!

A więc tak zakupiłem używanego gtxa 1060 , karta używana  5 miesięcy z OLX jak narazie z kartą nie było żadnych problemów do czasu... W cs go mam taki problem że wchodzę do gry odpalam powiedzmy DM i po chwili obraz robi się czarny i zmienia się jakby na pulpit i znów czarny i na przemian wentylatory karty przyspieszają i zwalniają  a następnie wysakuje komunikat w windowsie, że sterownik nvdia rpzestał działać ale odzyskał sprawność.W innych gra np. rocket league problem jest identyczny. Karte posiadam 3dni.

Pełna specyfikacja komputera.

Zasilacz :Corsair 550W,

Procesor :i7 2600k nie podkręcany

Płyta główna: asus P8H61

Ram 8GB .

Zainstalowałem starsze sterowniki,ale to nie pomogło.

 

 

I dodatkowo na windowsie wyskakuje mi komunikat, że sterownik graficzna nvida... przestał działać. Przywróciłem ustawienia fabryczne w programie asus GPU Tweak II jednakże to nic nie pomaga.

 

Bardzo proszę o pomoc moja wersja 1060 to Asus GTX 1060 Dual 6GB OC. Dodam, że komputer świeżo po formacie, system Windows7 64bit Home Premium, zaaktualizowany.

 


#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 10:48

https://www.dropbox....rm/gtx.rom?dl=0

 

wez sobie na próbe sprawdz na tym biosie

https://www.dropbox....3.0(1).zip?dl=0

tu masz flaszer

przechodzisz w cmd gdzie bios i flaszer

komenda

 

nvflash64 -6 gtx.rom


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:03

Dziękuję za odpowiedź ale to samo nawet na pulpicie wyskakuje komunikat sterownik nvdia przestał działać ale odzyskał sprawność. Zrobiłem tak jak Pan kazał cmd mam akurat obeznane bo jestem w technikum na kierunku teleinformatyk. Bardzo był prosił o pomoc, jutro jeszcze zrobię formata dla pewności.



#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:06

Pokaz 1 zakładke gpu-z

Na pewno masz wszystkie aktualizacje win ??


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:09

Jedynie wyeliminowało to podgłaśnianie i ściszanie wentylatorów "podczas gaszenia ekranu", więc problem ten sam ;/


Tak wszystkie aktualizacj win, https://prnt.sc/fwhk5y



#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:11

Nie wgrales tego biosu a przynajmniej nie zrestartowałes pc ;)


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#7 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:20

Ok, zrobię to jeszcze raz klikałem cały czas y i potwierdź a później wyskoczył mi ten komunikat.


Zrobiłem to jeszcze raz i reset komputera jednakże bios dalej jest ten sam sprawdzałem w gpu-z w 1 zakładce i w poleceniu bios


Użytkownik Kam3yl edytował ten post 16 lipiec 2017 - 11:21


#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:22

Tym sie nie przejmuj natomiast jak reszta tj gry ? Wywalaja sie ? Jaka temeratura w grach typu wiedzmin ?


Użytkownik HAL900 edytował ten post 16 lipiec 2017 - 11:22

 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#9 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:24

I dodatkowo wentylatory się nie obracją , a przecież moja wersja nie jest półpasywna i nie powinno tak być, jak ustawie sztywno w ASUS GPU TweakII to wentylatory się obracają ;/


Już sprawdzam gry.


Dalej występuję błąd ;/



#10 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:26

Tego asusa twek to wywal w ogóle z oprogramowania .Jedynie do monitorowania msi afterburner

 

Daj jeszcze raz zakladke gpu-z


I dodatkowo wentylatory się nie obracją , a przecież moja wersja nie jest półpasywna i nie powinno tak być,

Ale moze


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#11 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:32

A rozumiem


https://prnt.sc/fwhrxh


Właśnie zainstalowałem MSI afterburner, jak Pan radził



#12 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:32

Skoro twierdzisz ze dalej nic to mozna jeszcze troche pogmerac

Jest tez rozwazanie posrednie tj omijajace problem .Na starych grach włacz sobie shadow play w tle bez nagrywania


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#13 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:38

Jestem zielony shadow play mogę właczyc z nvdia experience?



#14 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:40

Tak a nagrywanie pulpitu w narzedziach


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#15 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 lipiec 2017 - 11:48

A więc tak odziwo nie wywala, ale nie wiem co teraz zrobić bo wentylatory się automatycznie nie kontrolują tzn. 60 stopni w rl a wentylatory stoją w bez ruchu ;/



#16 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 lipiec 2017 - 11:51

https://www.dropbox....3/asus.rom?dl=0

 

zapodaj sobie ten bios na próbe


Nie wywala z shadow ?


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#17 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 17 lipiec 2017 - 09:17

A więc tak raz wywaliło ale grałem dobre 5 min w RL ;/


Przy próbie wgrania tego biosu mam artefakty na ekranie więc dałem sobie spokój


Jak narazie idę spać dziękuję za pomoc dobranoc ;/


A więc tak wpiąłem poprzednia kartę GTX 950 żadnych problemów testowałem w wielu grach, winnna jest tylko i wyłącznie 1060, spróbuję jeszcze zrobić formata ale nwm czy to coś może pomóc.


Obniżyłem taktowania o 50 na pameciach i rdzeniu, czy karta pada? Czytałem że są to oznaki ,że pada, jak narazie gry działają ;/



#18 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 17 lipiec 2017 - 11:31

Czy karta pada ??

Jesli ma tylko problem w starych grach to raczej winny jest boost 3.0 choc i padac moze ;)

 

Ten 2 bios spróbuj wgrac , moze 1 razowa akcja z artami


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#19 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 17 lipiec 2017 - 12:11

Ok, wgrałem bios, jak będzie ok, to zostać na tym?


Jest ok narazie nie wywala z żadnych gier, taktowanie standardowe, dziękuję bardzo za pomoc.

Myślę, że temat do zamknięcia, bd obserwował kartę, czy nie będzie jakiś problemów.

Pozdrawiam!


Użytkownik Kam3yl edytował ten post 17 lipiec 2017 - 12:00


#20 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 17 lipiec 2017 - 12:31

Powinno byc gicio a jesli jednak by dalej sprawiała problem to raczej wypadałoby ja dać na RMA ;)

 

Spoiler

 

Winny jestNvidia i dazenie do $$;)


Spoiler


FG42 (17 lipiec 2017 - 01:19 ):
Wstawiłem filmiki w spoiler.

Użytkownik FG42 edytował ten post 17 lipiec 2017 - 01:19

 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#21 Kam3yl

Kam3yl

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 17 lipiec 2017 - 01:26

Dobrze, jeszcze raz dziękuję za pomoc :)





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL