Skocz do zawartości

  •         

Zdjęcie

ASUS GTX 1070 OC - PROBLEM Z TAKTOWANIEM


8 odpowiedzi w tym temacie

#1 Ren

Ren

    Forumowicz

  • Użytkownik
  • 226 postów

Napisano 06 lipiec 2017 - 10:42

Witam kmolegów. 

 

Posiadam takową kartę: https://www.asus.com...specifications/

 

Ale mam z nią problem. Mianowicie wieszają sie gry. Czasami zaraz po rozpoczęciu rozgrywki czasami trochę później. 

 

Nie jest to spowodowane temperaturą ta jest ok, max 78.  Problem jest najprawdopodobniej taktowanie. karta maksymalnie powinna osiągać 1860 MHz. Niestety, (stety jak by sie nie wieszało), moja od razu po rozpoczęci rozgrywki wali na 2000 MHz. Ja jej nie podkręcałem, i jestem jej pierwszym właścicielem. 

 

Ktoś wie o co chodzi? 



#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4466 postów

Napisano 06 lipiec 2017 - 10:50

Generalnie z tego powodu nie powinna sie wieszac a zegar ma taki a nie inny bo to max est . 1860 to zegar minimalnygwarantowanyjak nie dotknie temeratury i limitu mocy . Powyzej to juz zalezy jest od ASICi sztuki jaka dostaniesz

 

Cpu i zasilacz ??


Użytkownik HAL900 edytował ten post 06 lipiec 2017 - 10:51

 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 Ren

Ren

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 226 postów

Napisano 06 lipiec 2017 - 10:58

CPU 7700k obecnie OC 4,7 ale na stoku jest to samo. 

 

PSU Zasilacz Sharkoon SLX SILENTSTORM 500W 

 

MB Asus Z270I Gaming.

 

Podłączyłem  teraz tel do monitorowania pracy karty i w momencie zawieszki jest 2075MHz i zawsze wtedy jest zawieszka.



#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4466 postów

Napisano 06 lipiec 2017 - 11:02

Nie znam tego zasilacza to raz a dwa warto było by zrobic test

 

jak chcesz jednak na skroty to moge podesłać cibios który byc mozerozwiaze twoje problemy z power limitem na 230w a nie 200 . Karta ma 1 x 8 pin ??


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 Ren

Ren

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 226 postów

Napisano 06 lipiec 2017 - 11:08

Tam mam 1x8. A o jakim teście mówisz, bo z CPU to sobie radzę ale z GPU to jestem zielony?

 

A zasilacz to w sumie tu mi doradzili. Organoleptycznie wygląda to na kopię Silverstona, nawet ten sam błąd z tyrkotaniem wentylatora miał co silver

https://www.morele.n...1016419-735972/


Użytkownik Ren edytował ten post 06 lipiec 2017 - 11:11


#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4466 postów

Napisano 06 lipiec 2017 - 11:11

https://www.dropbox....tx1070.rom?dl=0

 

wez sobie na próbe zapodaj ten bios

https://www.dropbox....3.0(1).zip?dl=0

tu masz flaszer

 

w cmd przejdz gdzie flaszer i rom

komenda

 

nvflash64 -6 gtx1070.rom


Użytkownik HAL900 edytował ten post 06 lipiec 2017 - 11:12

 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#7 Ren

Ren

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 226 postów

Napisano 06 lipiec 2017 - 11:58

Spoko ale coś mi nie idzie

 

 

 

https://goo.gl/photo...zpozkCBaXEyYTK7


Użytkownik Ren edytował ten post 06 lipiec 2017 - 11:58


#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4466 postów

Napisano 07 lipiec 2017 - 12:03

https://www.dropbox....zip(1).zip?dl=0

 

zobacz na tym


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#9 Ren

Ren

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 226 postów

Napisano 07 lipiec 2017 - 08:17

Podmieniłem. 

 

I tak na starym biosie w Programie GPU TwekII odrazu pokazywało że karta jest podkręcona w zależności od trybu OC MODE 110% GAMING MODE 109%. Na Nowym jest 101% 100%. Mi sie wydawało, że jak ja karty nie kręciłem to jest to OC fabryczne. 

 

Teraz na nowym biosie taktowanie rzeczywiste nie przekracza 2000 MHz, i sie nic nie wiesza. Maksymalne jakie zanotowałem to 1923MHz. 

 

Skoro już zacząłem w niej grzebać to przestawię ją tak żeby próbowała osiągać 1990Mhz, przy niższym napięciu. 

 

 

EDIT:

 

Ustawiłem i przetestowałem jest ok. Ogólnie wyszło 105%. Czasami jeszcze sie bujnie na chwile na 2025Mhz, ale nie robi to zwiechy. Temperaturę udało sie zbić o 4 stopnie, teraz nie przekroczyła 74. 


Użytkownik Ren edytował ten post 07 lipiec 2017 - 09:15




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL