Skocz do zawartości

  •         

Zdjęcie

MSI 1070 Gaming X problem z chłodzeniem


12 odpowiedzi w tym temacie

#1 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Użytkownik
  • 7 postów

Napisano 01 lipiec 2017 - 10:31

Cześć

W grudniu 2016 zakupiłem cały zestaw komputerowy na morele.net. W zestawie zakupiłem kartę MSI 1070 Gaming X i mam z nią problemy. Na początku karta podczas gry potrafiła wyłączyć swoje chłodzenie, dwa wiatraki zatrzymywały się i tylko drgały w miejscu  przez co GPU rozgrzewało się do ponad 90 stopni C. Nie występowało to często ale zdarzało się a jedynym sposobem aby wszystko wróciło do normy było rozkręcenie obudowy komputera i popchnięcie wentylatorów palcem.

 

Spoiler

 

Innym razem wyłączał się tylko jeden wiatrak a drugi rozkręcał się do wysokich obrotów i też jak w poprzednim przypadku pomagało popchnięcie niekręconego się wentylatora palcem.

 

Spoiler

 

Karta w lutym zostało odesłana do morele.net z czego oni wysłali ją do dystrybutora/producenta. Byłem bez karty (i komputera) miesiąc czasu. Karta do mnie wróciła z adnotacją "naprawiona". Jedyne co naprawili to fakt że pierwszy opisywany przeze mnie przypadek już nie występował ale znowu borykałem się z wyłączaniem jednego wentylatora przez co drugi wchodził na bardzo duże obroty i jedyne co pomagało w takiej sytuacji to popchnąć palcem wentylator w karcie za ponad 2200zł. Brawo MSI. Pomęczyłem się z tym przez dwa miesiące po czym znowu wysłałem kartę do morele.net. Ponownie miesiąc bez kompa i wróciła moja ślicznotka. Wystarczyło 2 godziny grania i : 

 

https://www.youtube.com/watch?v=twB2-WhnUyw

 

Ręce mi opadają... Będę ją reklamował 3 raz. Czy tym razem mogę domagać się wymiany sprzętu na inny, pozbawiony wad? Jak to zrobić żeby więcej się z tym nie bujać ? 


FG42 (01 lipiec 2017 - 10:57 ):
Wstawiłem filmiki w spoiler.

Użytkownik FG42 edytował ten post 01 lipiec 2017 - 10:57


#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4531 postów

Napisano 02 lipiec 2017 - 10:48

https://www.dropbox....syf/qq.rom?dl=0

 

Na próbe zainstaluj ten bios

https://www.dropbox....3.0(1).zip?dl=0

tu masz flaszer

 

komenda

 

Nvflash64 -6 qq.rom

 

zatwierdzasz ,restartuesz


 

 

Ręce mi opadają... Będę ją reklamował 3 raz. Czy tym razem mogę domagać się wymiany sprzętu na inny, pozbawiony wad? Jak to zrobić żeby więcej się z tym nie bujać ? 

 

 

Zalezy ile kasy za nia dałes i za ile dostaniesz nowa 1070 .Jest opcja rekojmi .Piszesz pismo ze chcesz kase z tego co wiem :cool:


Jakbysdosta kase to polecam palita .Najlepiej najtanszego z typu game rock , game rock premium , jetstrem , superjetstrem .U nich Z RMA problemu nie ma bo nie maja serwisu xD


Użytkownik HAL900 edytował ten post 02 lipiec 2017 - 10:48

 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 postów

Napisano 02 lipiec 2017 - 12:25

Tylko czy gdy będę grzebał przy biosie to mi gwarancja nie przepadnie ?

 

Jaka to jest wersja biosu ?


Użytkownik Marshal3d edytował ten post 02 lipiec 2017 - 12:28


#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4531 postów

Napisano 02 lipiec 2017 - 12:34

Gw ci nie przepadnie .


Po wgraniu daj 1 zakładke gpu-z oraz 2 po obciazeniu w grze typu wiedzmin 3 lub crysis 3 w 4K


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 postów

Napisano 02 lipiec 2017 - 02:49

Bios zmieniony, Wiesiek się instaluje. Możesz napisać coś więcej o tym biosie? Widzę że chłodzenie na mojej karcie pracuje ciągle pomimo niskiej temperatury GPU (32 C) 



#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4531 postów

Napisano 02 lipiec 2017 - 02:58

Ten biosik nie ma połpasywu .

Jesli ci odpowiada głosnosc tj jest ponizej progu słyszalnosci a usterka by mineła to moze warto go zostawic a grafe np reklamowac z rekojmi przed 2 latami . Dostaniesz kase i kupisz volte jak nie potrafia naprawić .

W ten sposób wilk syty owca cała ;)


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#7 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 postów

Napisano 02 lipiec 2017 - 04:09

http://gpuz.techpowe...7/07/02/kvg.png

 

http://gpuz.techpowe...7/07/02/g88.png

 

Wiesiek ustawiony na ultra - początkowa wioska w grze.

 

Słyszalność karty mi nie przeszkadza więc nie ma problemu oby tylko usterka nie powracała. Po testuję i zobaczę co i jak.



#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4531 postów

Napisano 02 lipiec 2017 - 04:55

btw karta na pulpicie ile ma rpm ??

Daj jej wieksze obciazenie bo widze ze gpu load ponizej 90 % ;)


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#9 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 postów

Napisano 02 lipiec 2017 - 05:45

RPM karty na pulpicie gdy nie ma obciążenia to jakieś 990rpm. 

 

http://gpuz.techpowe...7/07/02/wht.png



#10 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4531 postów

Napisano 02 lipiec 2017 - 05:50

To wciaz wystarczajaco cicho aby jej nie usłyszec .

Co do obciazenia widze ze tez nie robi duzego hałasu .

Jakby abla z tematem to bym zostawił i zrobił msi niespodziankeza jakis czas .

Jakby nie było volta to przypuszczalne 60%^ + o ile faktycznie bedziena ala GP100 choc tanie pewnie nie bedzie


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#11 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 postów

Napisano 02 lipiec 2017 - 07:46

Mógł byś dwa ostatnie zdania przetłumaczyć na Polski ? ;) Za cholerę nie rozumiem o co Ci chodzi :)


Użytkownik Marshal3d edytował ten post 02 lipiec 2017 - 08:25


#12 Marshal3d

Marshal3d

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 postów

Napisano 04 lipiec 2017 - 05:16

To wciaz wystarczajaco cicho aby jej nie usłyszec .

Co do obciazenia widze ze tez nie robi duzego hałasu .

Jakby abla z tematem to bym zostawił i zrobił msi niespodziankeza jakis czas .

Jakby nie było volta to przypuszczalne 60%^ + o ile faktycznie bedziena ala GP100 choc tanie pewnie nie bedzie

 

Niestety problem nadal występuje, przed chwilą od razu gdy tylko włączyłem komputer to jeden wiatrak pracuje normalnie a drugi stoi w miejscu i drga. Możesz mi podrzucić normalnego biosa z półpasywem abym go sobie wgrał przed odesłaniem karty do sklepu?



#13 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4531 postów

Napisano 04 lipiec 2017 - 05:29

https://www.techpowe...070-8192-161024


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL