Skocz do zawartości

  •         

Zdjęcie

Złe wgranie Biosu do GPU

r9 280x bios AMD GPU Pomoc Naprawa czarny ekran

4 odpowiedzi w tym temacie

#1 Karczyna

Karczyna

    Świeżo zarejestrowany

  • Members
  • Pip
  • 5 postów

Napisano 11 czerwiec 2017 - 09:37

Cześć!

 

Chciałem zobaczyć, czy mój problem migotania cieni* w grach, ulegnie po wgraniu nowego biosu. Pobrałem ten bios : https://www.techpowe...80x-3072-140915

Zainstalowałem tak jak inne: Load -> Program -> Reboot. I tu się zaczął problem. Nic się nie pokazuje na ekranie tylko czarny ekran i napis Brak sygnału. I tu moje pytanie. Da się to jeszcze naprawić? Aktualnie siedzę na drugim biosie w karcie. 

 

* -

Spoiler

 

 

Mój sprzęt: 

 
CPU: I3 6100
GPU: R9 280X Gigabyte
RAM: 8GB 2x 4GB Corsair 2133mhz
PSU: Corsair TX 650w
HDD: WD BLUE 1TB 2,5 CALA
MOBO: Gigabyte GA-H110M-S2H
CASE: Modecom Rea
 
I jeszcze dodam, że wszelkie programy źle mi odczytują RPM wentylatorów. Jeśli 100% - 3600 RPM to 30% - 1080 RPM a pokazuje ~1150-1250.

FG42 (11 czerwiec 2017 - 09:59 ):
Wstawiłem filmik w spoiler.

Użytkownik FG42 edytował ten post 11 czerwiec 2017 - 09:58


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7121 postów

Napisano 11 czerwiec 2017 - 11:24

@HAL900 ??



#3 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4860 postów

Napisano 11 czerwiec 2017 - 11:51

Karczyna

Zgaraj obecny bios programem gpu-z przełacz dual bios podczas pracy i załaduj ponownie prawidłowy bios i restart
Co do cieni to widziałem twój temat i jest to niezwiazane z biosem a sterownikiem karty .Albo programem ddu w awaryjnym usuwasz stery i dajesz od niwa albo reinstalujesz win

#4 Karczyna

Karczyna

    Świeżo zarejestrowany

  • Autor tematu
  • Members
  • Pip
  • 5 postów

Napisano 11 czerwiec 2017 - 06:25

Tak myślałem HAL, że mi spróbujesz pomóc. Dowiedziałem się, że teraz tu siedzisz to napisałem. Sterowniki na starszych było to samo. DDU także używałem. 

 

Aktualny bios: https://megawrzuta.p...3d41f95b8e.html

 

Z przełączeniem biosu podczas pracy spróbuję. 

 

Kiedyś będę musiał zrobić formata bo wcześniej miałem GTX 650 ti a poźniej HD 530 i może coś z jakiegoś sterownika zostało.



#5 Karczyna

Karczyna

    Świeżo zarejestrowany

  • Autor tematu
  • Members
  • Pip
  • 5 postów

Napisano 13 czerwiec 2017 - 03:49

Dopiero dzisiaj mogę naprawiać. @HAL900 masz jakiś bios do tej karty, żebym wgrał?


Operacja przebiegła pomyślnie. Oby dwa biosu działają. Ma ktoś pomysł co z tym RPM? 

Zamiast ~1600 RPM jest ponad 1900. http://gpuz.techpowe...7/06/13/3yz.png





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: r9 280x, bios, AMD, GPU, Pomoc, Naprawa, czarny ekran

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL