Skocz do zawartości

  •         

Zdjęcie

R9 380 i problemy od 16.2.2. ReLive

radeon amd r9380 czarny ekran pasy sterowniki

Najlepsza odpowiedź liquid , 09 sierpień 2017 - 07:08

Zdecydowałem się na 1060 w wersji Gaming od MSI. Kartę testuję od kilku dni, jestem z niej zadowolony. Sama kultura pracy zdecydowanie na plus względem Radeona. 

 

Dziękuje raz jeszcze za pomoc przy tej sprawie. Trafiony pomysł z reklamacją na tym etapie. Tutaj niestety nie mogę nic dobrego powiedzieć na temat sklepu w którym nabyłem kartę. Generalnie rzecz biorąc sam proces rękojmi trwał od 12 czerwca do sierpnia gdzie wpływ na wydanie decyzji miało kontaktowanie się drogą prawną. W związku z tym jeżeli ktoś zetknie się z tym tematem to zdecydowanie nie polecam zakupów w Morelach pomimo ogromnego wyboru produktów czy konkurencyjnych cen. Była to moja druga rękojmia, gdzie pierwsza trwała około półtorej miesiąca. Takiego traktowania klienta kiedy już zaksięgowali Twoje pieniądze dawno nie miałem okazji doświadczyć tym bardziej że w międzyczasie miałem podobną sytuację z brytyjskim amazonem co jedynie mnie dodatkowo uświadczyło jaka dzieli nas skala. Nie wiem na ile jest to brak kompetencji z ich strony czy świadome działanie aczkolwiek zdecydowanie odradzam, chyba że ktoś na pociąg do kwestii prawniczych to może to potraktować za dodatkową praktykę.

 

Jeżeli kogoś interesuje to bliżej to zachęcam do PW.

 

Pozdrawiam, dziękuje

Przejdź do postu


62 odpowiedzi w tym temacie

#1 liquid

liquid

    Advanced Member

  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 09:17

Cześć, 

 

od dość długiego czasu staram się uporać z problemem aktualizacji sterowników w mojej karcie graficznej. Od chwili wyjścia nowej edycji z nr 16.2.2. wpierw pojawiały się dziwne pasy na monitorze przy CS:GO następne wersję sprawiały że po 5-10 sekundach korzystania z komputera wyświetlał się czarny ekran bądź kompletny brak sygnału. Do tej pory przetestowałem wszystkie sterowniki włącznie z ostatnimi 17.4.4. Znalazłem dwa "rozwiązania" 

 

  1. Zaraz po instalacji sterowników nie resetować komputera, wszystko ładnie śmiga łącznie z wzrostem wydajności względem poprzednich wydań. Jedynie co trzeba robić to przechodzić w tryb uśpienia. Wiadomo, że niezbyt długo da się tak pożyć.
  2. Dzisiaj odkryta metoda dwóch ekranów na jednym monitorze. Czyli w trakcie instalacji przejście na złączę HDMI, by następnie spróbować na DVI-D. Czasem się udaje, dzisiaj mi śmigało przez pewien czas do momentu instalacji CPU-Z po kręceniu CPU ( nie mam pojęcia na ile to mogło wpłynąć) by ponownie się wykrzaczyło. Zaraz po tym odwróciłem proces, ale bez skutku. Dodam jedynie, że kiedy już ten błąd się pojawi to w przypadku ponownego uruchomienia przy złączu HDMI dostaje zielony ekran. 

Każdą instalację sterowników poprzedzam DDU włącznie z czyszczeniem rejestru przez CCleaner oraz Advanced System Care. Również instalowałem sterowniki przez dodatku Relive. Aktualizowałem sterowniki pozostałych podzespołów w jednostce. Niezależnie od tego zawsze wracam do punktu wyjścia czyli sterowników 16.11.5. Poruszałem tę sprawę na oficjalnym forum AMD o czym nie warto nawet zaczynać, w międzyczasie mam otwarty ticket z Supportem AMD jak na razie skończyło się na przesyłaniu logów z instalacji oraz dxdiag. Podsunęli pomysł sprawdzenia samej karty na innym komputerze, aczkolwiek nie dysponuje niestety taką możliwością.

 

Jak myślicie w czym może tkwić cały problem? Rozumiem naturę AMD, już niegdyś miewałem niemałe atrakcje jeżeli chodzi o aktualizację sterowników aczkolwiek nie spodziewałem się że w tak krótkim czasie Czerwoni znów mnie czymś takim "zauroczą".

 

Specyfikacja sprzętu:

 

  • Sapphire AMD Radeon R9 380 NITRO OC 4GB - Aktualne Sterowniki 16.11.5
  • MSI Z170A-G43 PLUS
  • I5-6600K 
  • SSD Plextor M5S 256
  • Sharkoon WPM600 Bronze 600W 80Plus Bronze
  • LG 24GM77-B -  120/144hz 

 

Pozdr 


Użytkownik liquid edytował ten post 26 maj 2017 - 09:25


#2 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 09:33

@liquid

Możliwe że złącza w karcie się psują , lub sama karta . Według mnie oddaj na gwarancję , Jak się nie uda in naprawić to dostaniesz najpewniej rx 470 4gb , bo już 380 nie produkują 

(Takie coś nie jest normalne i jeśli u nich będzie to samo , to wtedy bez problemu raczej dostaniesz nową kartę )

Jakiej firmy karta jest ? 


Użytkownik akakak123 edytował ten post 26 maj 2017 - 09:34

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#3 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 09:44

@akakak123 Producentem jest Sapphire. W sumie nie spojrzałem na to z tej strony, myślisz że mimo prawidłowej pracy karty graficznej na poprzednich sterownikach karta może być uszkodzona? Jeśli tak, to na początku tygodnia będę się kontaktował z nimi. 


Użytkownik liquid edytował ten post 26 maj 2017 - 09:45


#4 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 09:49

@liquid

Oni sprawdzają kartę na najnowszych sterownikach i jeśli u nich będzie to samo to karta do wymiany raczej , a jak nie to możliwe że może coś u Ciebie jest , ale danie na gwarancję nic nie kosztuje , więc według mnie warto . 

Z kompa będziesz mógł i tak korzystać , przesiądziesz się na dwa tygodnie na integre i po problemie , w prawdzie to w cs:go i lola tylko pograsz , ale zawsze coś i na necie posiedzisz , Potem albo odeślą naprawioną , albo dadzą nową , a jak wykaże ze wszystko jest ok to ci odeślą , ale napisz co się dzieje dla nich że po resecie takie coś jest i w ogóle . Ale według mnie na 100% dadzą ci nową kartę jak coś z tą będzie nie tak 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#5 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 09:51

Skoro stery sa problemem to sie daje w awaryjnymprogramem ddu usuńi instalacje na nowo .............



#6 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 09:52

@HAL900

skoro najnowsze sterowniki robią takie problemy przy tej karcie , to znaczy że z kartą jest coś nie tak . Bo powinna normalnie działać na nowych sterach , a przecież pisał że kilka razy instalował i dopiero po resecie coś się psuje 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#7 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 09:56

Skoro stery sa problemem to sie daje w awaryjnymprogramem ddu usuńi instalacje na nowo .............

Dzięki za pomysł, aczkolwiek robiłem to przy każdej instalacji sterowników poprzez DDU. 

 

@liquid

Oni sprawdzają kartę na najnowszych sterownikach i jeśli u nich będzie to samo to karta do wymiany raczej , a jak nie to możliwe że może coś u Ciebie jest , ale danie na gwarancję nic nie kosztuje , więc według mnie warto . 

Z kompa będziesz mógł i tak korzystać , przesiądziesz się na dwa tygodnie na integre i po problemie , w prawdzie to w cs:go i lola tylko pograsz , ale zawsze coś i na necie posiedzisz , Potem albo odeślą naprawioną , albo dadzą nową , a jak wykaże ze wszystko jest ok to ci odeślą , ale napisz co się dzieje dla nich że po resecie takie coś jest i w ogóle . Ale według mnie na 100% dadzą ci nową kartę jak coś z tą będzie nie tak 

W sumie, jeżeli okaże się ferelny model to jedynie mogę zyskać. No i z drugiej strony magicznie wygospodaruje czas na sprawy dotyczące studiów;)  Więc dlaczego nie, szkoda tylko że jednak liczyłem na nieco więcej szczęścia z kolejnym Radeonem. 

 

 

edit: takie szybkie pytanie co do składania gwarancji. Jeżeli było to zamawiane w formie koszyka z komponentami oraz usługą serwisową jego złożenia to nie muszę dostarczać całego pieca do sklepu? 


Użytkownik liquid edytował ten post 26 maj 2017 - 09:59


#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 09:58

16.11to pierwsze stery dla r9 380 ?


Użytkownik HAL900 edytował ten post 26 maj 2017 - 09:58


#9 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 10:00

16.11to pierwsze stery dla r9 380 ?

Do czasu tych sterowników aktualizowało się bez problemu. Przełomowe były sterowniki z wydaniem ReLive. Też AMD nieco pisało na ten temat, min na Guru3D znalazłem wzmianki z ich strony odnośnie popularnych problemów ze sterownikami gdzie min pojawił się jeden z pierwszych u mnie czyli wspomniane pasy w CS GO


Użytkownik liquid edytował ten post 26 maj 2017 - 10:04


#10 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 10:04

Skoro nowe stery robia problem to one sa problemem .Moze masz uszkodzony soft na dysku .Zrób tez test bez oc cpu bo mzoe nowe stery bardziej siedza na cpu


Co do ewnetualnego rx 470 to zalezy gdzie bo w sklepach wciaz sa dostepne r9 380



#11 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 10:07

@HAL900 dzisiaj pierwszy raz kręciłem na podstawie filmu BlackWhite'a także wcześniejsze problemy były bez udziału oc 

 

Co masz na myśli odnośnie samego softu? Na jakiej zasadzie mogę go wyczyścić prócz metody z DDU? Ponowne zainstalowanie systemu? 


Użytkownik liquid edytował ten post 26 maj 2017 - 10:08


#12 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 10:08

Nie znam innej skutecznejmetody oprócz ddu w awaryjnym

Jesli uwazasz ze cos nie tak z karta to mozna troche pogrzebać przy niej



#13 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 10:13

@HAL900 zbyt zielony jestem w tych sprawach także podejrzewam, że jeżeli nie znajdę innego sposobu to rzeczywiście trafi ona do serwisu w przyszłym tygodniu. Zdecydowanie zbyt długo trwa cała ta sytuacja. 

 

Najbardziej mnie dziwi fakt, że sama karta funkcjonuje bez zarzutu w chwili zainstalowania samych sterowników kiedy DDU resetuje komputer po usunięciu poprzednich sterowników. Testowałem wtedy je przez kilka dni przechodząc w tryb uśpienia gdzie komputer sprawował się bez zarzutu nim zaczął po prostu mulić z braku całkowitego wyłączenia. 

 

Dzięki raz jeszcze za podrzucenie pomysłów 


Użytkownik liquid edytował ten post 26 maj 2017 - 10:15


#14 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 10:15

@HAL900 pogrzebać i stracić gwarancję .... mądre 

@liquid

nie musisz całego PC , tylko pudełko z kartą graficzną (bo masz do niej pudełko ? i był kupowany PC na części co nie ? ) 

I jak tak piszesz do sklepu w którym kupowałeś kartę oni przysyłają kuriera i po problemie 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#15 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 maj 2017 - 10:27

@akakak123 Zgadza się, pudełko do karty posiadam. Pytałem z tego względu, że przysłali mi już złożonego pieca gdzie miałem osobno ułożone pudełka po podzespołach. Dziena


Użytkownik liquid edytował ten post 26 maj 2017 - 10:27


#16 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 10:34

@liquid na morele miałeś ? 

 

jak tak to : https://www.morele.net/pomoc_grupa/1/


Użytkownik akakak123 edytował ten post 26 maj 2017 - 10:34

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#17 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 10:35

liquid

W innych grach masz to samo ?



#18 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 10:37

@HAL900

"następne wersję sprawiały że po 5-10 sekundach korzystania z komputera wyświetlał się czarny ekran bądź kompletny brak sygnału. Do tej pory przetestowałem wszystkie sterowniki włącznie z ostatnimi 17.4.4."

to nie tylko w grach , ale i przy normalnym korzystaniu z kompa 


Użytkownik akakak123 edytował ten post 26 maj 2017 - 10:48

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#19 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 10:54

liquid

https://www.dropbox....n/1235.rom?dl=0

tu masz lepszy bios do tego sapphire

https://www.dropbox....sh_274.zip?dl=0

tu flaszer

sie uruchamia jako admin load programe restart

 

Spróbuj na sterach 16.9 max



#20 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 10:57

@HAL900

mam pytanie co się dzieje z kartą jak wgrywanie biosu się nie uda ?? Mi się wydaje że już na gwarancję nie przyjmą .

A jak kolega tego nigdy nie robił to po co ma robić coś i być 800zł do tyłu jak coś się nie uda ? 


Użytkownik akakak123 edytował ten post 26 maj 2017 - 10:57

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#21 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 10:57

pitolisz 3 po 3



#22 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 11:09

@HAL900

dla niego wywala system po kilku minutach korzystania z kompa ... co się staje jak my wywali podczas wgrywania biosu ?? Karta idzie od razu do śmietnika 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#23 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 11:11

Nie idzie .Mozna dzylion razy wgrywac bios tak samo jak crysisa 3



#24 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 26 maj 2017 - 11:15

@HAL900

jak to nie idzie .. przecież jeśli źle wgra się bios(przerwie wgrywanie w połowie) to karta potem się nie odpala , program jej nawet nie wyszukuje ... 


Użytkownik akakak123 edytował ten post 26 maj 2017 - 11:15

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#25 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 maj 2017 - 11:16

Nie jest tak jak piszesz .Mozna robic wszystko co sie chce i jak sie chce . Nie ogarniasz



#26 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 27 maj 2017 - 01:38

Bez sterowników karta działa poprawnie ,bo jest używana jako zintegrowana ,że tak powiem z windowsem. Po zainstalowaniu sterowników zaczynają włączać się wszystkie funkcje ,relive i do tego taktowania wzrastają do bazowych. W twoim wypadku nie flashowałbym jeżeli nie masz 100% pewności działania ,bo może kartą paść na amen i potem będzie kombinowanie na 2karty ,żeby wgrać bios do niej jakby się coś nie udało. Co do wymiany to nie wiem jak Sapphire ,ale u msi by Ci się ją starali naprawić za wszelką cenę o ile części mają :P Natomiast jeżeli nastąpiłaby wymiana to jest niestety szansa ,że dostaniesz r9 380 ,bo jednak te karty nie sa jeszcze aż tak stare i mogą mieć karty refurbished


Wysyłaj do nich,najwyżej stracisz miesiąc na czekanie :P 


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#27 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 27 maj 2017 - 06:46

@akakak123 @HAL900 @Tatry13 w poniedziałek kontaktuje się ze sklepem w sprawię wymiany. Nie jestem na tyle zorientowany technicznie, żeby na własną rękę działać a z drugiej strony już nieco kombinowałem wcześniej na zasadzie instalacji samych sterowników czy podjęciu kontaktu z supportem.

 

Też jak wspomniałeś o pracy karty na wyższych obrotach tutaj jest to dziwna przypadłość, bo przy pierwszej metodzie gdzie nie resetujesz komputera karta ewidentnie działa i trudno powiedzieć o spadku wydajności. Doom, CS GO czy ostatnia beta Quaka chodziła w większej ilości klatek niż poprzednio.

 

W każdym razie odezwę się jak tylko dostanę pierwszą odpowiedź czy też poznam wynik całej sprawy ;)


Użytkownik liquid edytował ten post 27 maj 2017 - 06:48


#28 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 27 maj 2017 - 10:52

@Tatry13

kolega dał na gwarancję r9 390 od sapphire to dali mu rx 480 8gb sapphire 

już pewnie sapphire na stanie ich nie ma , bo stworzyli najlepsze wersje 380 i 390 i dla tego pewnie wymienią na nową 


Użytkownik akakak123 edytował ten post 27 maj 2017 - 10:52

CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#29 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 27 maj 2017 - 02:43

W takim razie jakie ja mam szanse wymiany 270ki na inną z pięknymi artefaktami :P ? Mają według Ciebie jeszcze te karty na stanie ? @akakak123

 

 

 

@liquid Zrób film z problemu i dołącz do zgłoszenia jak to wygląda,a do tego złóż dokładny opis kiedy to się dzieje. 


Użytkownik Tatry13 edytował ten post 27 maj 2017 - 02:44

CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#30 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 27 maj 2017 - 02:59

@Tatry13

a masz gwarancję ? jak masz gwarancję i twoja karta ma artefakty to pewnie dostaniesz kartę w tej cenie w której tą kupiłeś 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#31 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 27 maj 2017 - 03:14

@akakak123 Mam gwarancję ,już jest jakiś czas temu odesłana i do moreli doszła 19 maja. Jest szansa na coś więcej niż rx 460 :P ?  Z tego co widzę w starszych grach jest słabszy ,a nowa 270ka kosztowała 699zł.


A o szanse na coś więcej to chodzi mi o rx 470 :P 


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#32 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 1377 postów

Napisano 27 maj 2017 - 03:31

@Tatry13

czyli dałeś za nią 700zł tak ? to wiesz że nie musisz od razu dostać karty od AMD :) 

mogą ci dać w tej cenie gtx 1050TI jakiegoś , ale to zależy od producenta 


CPU:     Ryzen7 3700x 4.2 GhZ                                               

SSD:     HyperX FURY 120GB / Crucial MX500 500GB

Cooler: Fractal Design Celsius S36                                      

MOBO: AsRock X470 Fatal1ty Gaming K4                                    

PSU:     Corsair RMx 850W Series

RAM:    G.SKILL 2x8gb Trident Z RGB   

CASE:  Phanteks Enthoo Evolv X RGB

GPU:     PowerColor RX 560 2gb Red Dragon 

 


#33 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 27 maj 2017 - 03:37

Znajomy za nią dal 700zl,ja grubo pół roku temu dalem za nią 450zl bodajze z 1.5 roczna gwara,ale faktura jest na 700 od moreli :P

Użytkownik Tatry13 edytował ten post 27 maj 2017 - 03:37

CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#34 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 28 maj 2017 - 07:51

Jutro ślę zgłoszenie włącznie z filmem. Będę informował na bieżąco :P 

 

Dziękuje za pomoc Panowie 



#35 Minecube

Minecube

    Dużo pisze

  • Użytkownik
  • 391 postów

Napisano 28 maj 2017 - 08:55

Spróbuj zainstalować sam sterownik graficzny. U mnie był problem ze strasznie słabą wydajnością po aktualizacji ReLive, a okazało się, ze problemem był sterownik dźwięku HDMI.


Wysłane z iPhone za pomocą Tapatalk

Sygnaturka%2B2.jpg


#36 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 29 maj 2017 - 06:25

@Minecube sprawdziłem wczoraj niestety ponownie się wykrzaczyło po ponownym uruchomieniu. Co ciekawe jeżeli nie ruszysz myszką po uruchomieniu to wydaje się "wszystko chodzić" ;) 



#37 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 29 maj 2017 - 09:55

Reinstalke jeszcze spróbuj ,a potem tylko gwarancja ,ale licz się z miesiącem bez karty :( 


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#38 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 29 maj 2017 - 02:08

@Tatry13 Fakt. Najwyższa pora, niezbyt chciałem formatować ale siła wyższa ;)

 

edit:

 

@Tatry13 jak na razie jestem załamany faktem, że po formacie zainstalowałem najnowsze 17.5.2 włącznie z wszystkimi dodatkami jak ReLive po czym PC śmiga bez zarzutu.. 

 

Tak jak zawsze traktowałem format za toporną metodę rozwiązywania problemów za dzieciaka tak teraz jednak widzę że chyba czasy się zmieniają :P 

 

Dzięki za podrzucenie pomysłu. Nie będę się zbyt ekscytować tylko wezmę się za testy, do 24 dam znać jak poszło ;)


Użytkownik liquid edytował ten post 29 maj 2017 - 02:08


#39 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 29 maj 2017 - 02:23

Cieszę się że ruszyło. Pograj w wymagające gry ,potestuj kartę i jak będzie wszystko okej to gratuluje rozwiązania problemu :) Moja 270ka padła tak ,że na 3 różnych systemach ( 7,8,10) i na 3 różnych sterownikach od razu po instalcji sterownika i resecie kompa następowały artefakty więc niestety tylko gwarancja ;(


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#40 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 29 maj 2017 - 02:26

Również się cieszę ;) w związku z tym jak wspomniałem dzisiaj przysiądę nieco do tego po czym prześlę do północy jak poszło

 

W takim razie trzymam kciuki żeby gwarancja sprawnie poszła i zakończyła się nowym modelem;)


Użytkownik liquid edytował ten post 29 maj 2017 - 02:26


#41 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 29 maj 2017 - 02:33

Dzięki ;) Jak coś to pisz tutaj po pólnocy lub jutro :P 


Stery amd mają akurat to do siebie ,że do dopracowania im sporo brakuje natomiast konkurencja wcale nie ma znacznie lepiej :P 


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#42 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 29 maj 2017 - 10:31

@Tatry13 Śmiga! Jestem strasznie zaskoczony, ale nie narzekam ;) Wkrótce zabiorę się za konkretne sprawdzanie sprzętu przy kręceniu  w tym karty graficznej także nabiorę już stuprocentowej pewności żeby zakończyć temat.

 

 

Akurat z AMD jak wspomniałeś to mają swoje uroki, ja nabawiłem się uprzedzeń po niefortunnym chipsecie w moim laptopie gdzie też po usterce był problem ze sterownikami. Mimo to i tak jakoś jest mi bliżej do nich aniżeli Nvidii :D


Użytkownik liquid edytował ten post 29 maj 2017 - 10:47


#43 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 29 maj 2017 - 10:48

Spoko,dobrze że doszliśmy do rozwiązania problemu i teraz możesz pracować ,czy tam grać już bez żadnych problemów :)  


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#44 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 11 czerwiec 2017 - 07:13

Update. 

 

Niestety problem powrócił. Dokładniej dzisiaj po przeprowadzeniu czystej instalacji zarówno w instalatorze AMD jak również i z DDU wraca czarny ekran. Testowałem na sterownikach na których wszystko chodziło i ostatnio wydanych. 

 

Także karta spakowana, jutro lecę z nią do sklepu

 

Dam znać jaki będzie przebieg sprawy ;) 



#45 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 11 czerwiec 2017 - 07:18

I dobrze sa szanse ze wyrwiesz albo rx 470 albo kase :)
Choć trzeba było sie pobawic na wygładzonym bisoie a reklamowac pozniej

#46 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 11 czerwiec 2017 - 07:20

I dobrze sa szanse ze wyrwiesz albo rx 470 albo kase :)
Choć trzeba było sie pobawic na wygładzonym bisoie a reklamowac pozniej

Z jednej strony dokładnie tak pomyślałem choć żałuje stracić tyle czasu ;)

 

Co do Biosu - za cienki w uszach jestem na to :P


Użytkownik liquid edytował ten post 11 czerwiec 2017 - 07:20


#47 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 11 czerwiec 2017 - 07:35

na tych starcgh sterach jednak wiekszosc gier działało oprócz bf1 i kilku innych

#48 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 lipiec 2017 - 04:02

Cześć, wracam z małą aktualizacją sprawy. W zasadzie mam niewiele do powiedzenia, za wyątkiem mojej niekończącej się nigdy przygody z pewnym sklepem. Skończyło się na tym, że zastanawiam się nad odstąpięniem prawnie od umowy oraz zwrocie kosztów zakupu.

 

W tym wypadku czy jest opłacalne kupić inną kartę na rynku oraz czy takową dostanę przy obecnej sytuacji jak się bucuje w Polsce na tym bitconie? Czy ewentualnie rozważyć zakup przy dołożeniu 300-400 złoty? Przy zwrocie mam około tysiąca złoty na wydanie.


Użytkownik liquid edytował ten post 26 lipiec 2017 - 04:41


#49 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4861 postów

Napisano 26 lipiec 2017 - 08:11

Dołozyc jesli chesz progres np do gtx 970 z gw , rx 580 , gtx 1060


Użytkownik HAL900 edytował ten post 26 lipiec 2017 - 08:12


#50 liquid

liquid

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 54 postów

Napisano 26 lipiec 2017 - 08:21

@HAL900

 

dzięki za odpowiedź. Właśnie zacząłem się zastanawiać nad Nvidia, aczkolwiek nie wiem na ile są potwierdzone plotki o obniżaniu osiągów w poprzednich seriach swoich kart na rzecz obecnych. Czy faktycznie do tego się posuwają? Bo w tym wypadku brałbym pod uwagę 580 / 1060.

 

No i jeszcze dochodzi kwestia dostępności oraz wygórowanych cen - trudno jest mi przewidzieć kiedy zacznie to się stabilizować na tyle by kupić po normalnej cenie z większego sklepu w Polsce zamiast na allegro z ryzykiem dostania zajeżdżonej koparki. Ewentualnie myślałem nad sprowadzeniem do Polski np. z Amazonu niemieckiego bądź brytyjskiego tylko nie wiem jak tutaj się ma do tego kwestia cen czy VATu.


Użytkownik liquid edytował ten post 26 lipiec 2017 - 08:24




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: radeon, amd, r9380, czarny ekran, pasy, sterowniki

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL