Skocz do zawartości

  •         

Zdjęcie

Wysokie temperatury na i5-7600k?

i5-7600k temperatury

22 odpowiedzi w tym temacie

#1 AvengerArrow

AvengerArrow

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 16 maj 2017 - 10:33

Witam, zakupiłem ostatnio części do komputera i złożyłem go. Komputer bez OC. Temperatury jednak wydają mi się zbyt wysokie. ok 40 stopni w spoczynku, 55-65 przy pracy z programami przeglądarka, przykładowa gra itp. Przy obciążeniu OCCT w granicach 80 stopni. 

Wyłączyłem w BIOSie funkcję Turbo Boost temperatury spadły do 35 w spoczynku, a najwyższa zanotowana przy zwykłym przeglądaniu internetu to 50. W OCCT w granicach 70 stopni. I jak przy takich temperaturach myśleć o OC?

 

Zestaw komputerowy:

Płyta: Gigabyte z270 Gaming K3

Procesor: Intel Core i5-7600K
Chłodzenie: SilentiumPCFortis 3 v2
Pamięć: 2x 4 GB Corsair Vengeance 3000mhz
Dysk: SSD ADATA SU800 128GB
Zasilacz: SilentiumPC Vero M1 600W
Obudowa: SilentiumPC Gladius M35W
3x wentylator BitFenix Spectre PWM
be quiet! pasta termoprzewodząca DC1

Tak zdjąłem folię z chłodzenia :)

 



#2 yerba

yerba

    Yerba Mate

  • Użytkownik
  • 1316 postów

Napisano 16 maj 2017 - 11:16

Może dałeś za mało pasty termoprzewodzącej? Możliwe też, że to przez intela bo i7 7700K ma problemy z wysokimi temperaturami więc i5 może też go posiada.


CPU: i5 6600k @4.5Ghz (Cache 4.2) 1.32V
Cooler: Fortis 3 v2
Mobo: Asrock Z170 Gaming K4
RAM: Corsair Vengeance LPX 2x8gb 3000mhz
GPU: Msi GTX 980Ti Gaming 6G
PSU: SPC SUPREMO M2 550W
SSD: Crucial MX300 275GB
CASE: SPC Aquarius M60W



 


#3 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 05:58

A chłodzenie jest chociaż ciepłe? Jak nie to masz problem z przewodzeniem pasty pasty pod ihs i albo Delid albo jak proc nie ma 14 dni to na zwrot i bierz inny / ryzena

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#4 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 06:12

Może dałeś za mało pasty termoprzewodzącej? Możliwe też, że to przez intela bo i7 7700K ma problemy z wysokimi temperaturami więc i5 może też go posiada.

 Postaram się dzisiaj to sprawdzić ewentualnie ponownie zaaplikować pastę i zobaczymy.



#5 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 17 maj 2017 - 08:21

A może za dużo pasty, która teraz działa jak izolator? Czy przy obciążeniu temp szybko rośnie, i ma problem aby się schłodzić przy idle, czy jest to w miarę równomierny proces?



#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 08:23

@meesha zobaczymy czy masz rację , ja czuje tutaj problem z glutem ... niech obciąży kompa na 30-40min w OCCT albo coś i sprawdzi czy chłodzenie CPU jest gorące , jak nie jest to mam rację .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#7 Rafii

Rafii

    Dużo pisze

  • Użytkownik
  • 535 postów

Napisano 17 maj 2017 - 09:34

Ten sam procesor mam, nie podkręcany na grandisie v2 i mam na Occt max 60 stopni, w spoczynku około 35-40 aczkolwiek mam bardzo nisko wentylatory ustawione żeby cisza była i przy tych 60 stopniach chyba nawet na 50% rmp się nie kręcą. Więc może kwestia chłodzenia albo kiepska sztuka

PC1 :   

Obudowa- fractal design r3
GPU - Gtx 970 MSI GAMING 
CPU - I5 6600
Mobo - B150 M3 GAMING
Chłodzenie Cpu - grandis xe1236
PSU- Corsair cx600
Ram - Crucial Ballistix Sport 2400MHz 2x8gb

 

PC2: 

Obudowa - Phanteks Eclipse P400S

GPU - Gtx 980Ti Asus Matrix 
CPU - i5 7600k
Mobo - Z270 MSI Gaming M3
Chłodzenie Cpu - grandis xe1236 v2
PSU - be quiet! Pure Power 10 700W 
Ram - HyperX Predator 3000Mhz 2x8gb
 

#8 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 06:06

A może za dużo pasty, która teraz działa jak izolator? Czy przy obciążeniu temp szybko rośnie, i ma problem aby się schłodzić przy idle, czy jest to w miarę równomierny proces?

Zaaplikowałem pastę od nowa na pewno nie jest jej za dużo i jest to samo. Temperatura utrzymuje się w granicach 35-40 stopni tuż w idle. Pod obciążeniem temperatura tak samo szybko rośnie jak i spada, po wyłączeniu testu OCCT. Temperatury podchodzą pod obciążeniem do 70 stopni

 



#9 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 06:07

@AvengerArrow jakie napięcie pokazuje CPU-Z i czy chłodzenie robi się gorące po 30-40 min obciążenia ?


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#10 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 06:11

A chłodzenie jest chociaż ciepłe? Jak nie to masz problem z przewodzeniem pasty pasty pod ihs i albo Delid albo jak proc nie ma 14 dni to na zwrot i bierz inny / ryzena

jest chłodne trudno stwierdzić wentylator pracuje 


@meesha zobaczymy czy masz rację , ja czuje tutaj problem z glutem ... niech obciąży kompa na 30-40min w OCCT albo coś i sprawdzi czy chłodzenie CPU jest gorące , jak nie jest to mam rację .

https://zapodaj.net/...dbfc53.png.html
Obciążyłem i nic ale wentylatory pracują na 80% mocy.



#11 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 06:12

1,19V to niskie napięcie a chłodzenie nie jest gorące więc masz jasno i na tacy odpowiedź - GLUT pod IHS - chcesz porządne temperatury to DELID , jak nie to zwrot jeżeli jeszcze nie minęło 14 dni i licz na lepszą sztukę jak kupisz następny.


Użytkownik _VeV_ edytował ten post 17 maj 2017 - 06:12

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#12 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 07:19

Wyłączyłem wentylator na chłodzeniu i nagrzewało się pod obciążeniem więc temperaturę przewodzi tyle że wentylator wydmuchuje ciepło 


Użytkownik FG42 edytował ten post 17 maj 2017 - 08:22


#13 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 07:36

@AvengerArrow ale jakby sobie nie dawało chłodzenie rady to wentyl by wiał ale i tak by było gorące ... szkoda że nie zrozumiałeś :[


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#14 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 08:19

Wiem o co chodziło. Testuje teraz ile wytrzyma podkręciłem z 3,8GHz na 4,5GHz napięcie 1.212V. Temperatury w RealBench to ok 60-65 stopni najwyższa nie przekracza 70. Myślałem że po zwiększeniu taktowania temperatura wzrośnie. Testowałem 15min teraz testuje godz. zobaczymy wyniki.


FG42 (17 maj 2017 - 08:24 ):
Nie cytuj wypowiedzi poprzedzającej chyba, że odnosisz się do jej części. Używaj przycisku @Oznacz.

Użytkownik FG42 edytował ten post 17 maj 2017 - 08:23


#15 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 08:28

temperatura nie jest od taktowania a od napięcia , napięcie zwiększone z 1.19V na 1.121V to tyle co nic ...


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#16 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 08:34

A jakbym zszedł z napięciami ?



#17 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 337 postów

Napisano 17 maj 2017 - 08:37

Jak zejdziesz to może być procek niestabilny,musisz szukać stabilnego niższego napięcia.


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#18 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 08:40

tak zamierzam może temperatury zejdą trochę



#19 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 09:06

@AvengerArrow jak zejdziesz z napięciem to i z temp . logiczne ,


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#20 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 09:13

@_VeV_ coś jest nie tak robiłem teraz test RealBench na 1 h, taktowanie 4,5GHz 1.121V jak wcześniej temperatury jak mówiłem nie przekraczały 70 stopni. Jednak musiałem go przerwać zaczął się wydobywać śmierdzący metaliczny zapach, wszystko całe. Co to mogło być?   



#21 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 09:24

@AvengerArrow nie mam pojęcia , takie coś to może być zasilacz \ sekcja zasilania procesora najczęściej ...


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#22 AvengerArrow

AvengerArrow

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 17 maj 2017 - 09:30

@_VeV_ A mogą być takie temperatury na procesorze przez zasilacz?



#23 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4568 postów

Napisano 17 maj 2017 - 09:33

@AvengerArrow nie , temperatury na procu są od lipnego chłodzenia i obudowy nie od zasilacza .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: i5-7600k, temperatury

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL