Skocz do zawartości

  •         

Zdjęcie

Problem z CPU


5 odpowiedzi w tym temacie

#1 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 94 postów

Napisano 15 maj 2017 - 04:25

Cześć ! 
Ostatnio grając w CS:GO zauważyłem krótkie freezy , nie są one długie bo trwają zaledwie ułamek sekundy . Sprawdziłem spójność plików gry lecz nic to nie pomogło. Dziwne jest to , że te freezy pojawiają się randomowo , zdarza się że podczas jednego meczu nie wystąpi żaden lag , czasami jednak pojawią się np. 2 rundy pod rząd. Postanowiłem dziś że popatrzę na zużycie cpu w spoczynku ( wszystkie programy wyłączone oprócz antyvirusa Avira) i nagle ku moim oczom ukazało się kilka procesów który nazw nie zdążyłem przeczytać , ale widziałem że na pewno skoczyło użycie cpu. Postanowiłem poczekać jeszcze , i po 15 minutach zużycie cpu skoczyło na chwilkę do 9% , spadło do 5% , następnie do 0% a za kilka sekund skoczyło do 25% ! Czy ktoś wie co może być przyczyną tych skoków użycia procesora ? Skanowałem komputer AdwCleanerem który nic nie znalazł.

GPU: Msi Reference GTX 760
CPU: I5 2400 3.1 GHZ 
PSU: Corsair VS650 W 
MOBO : Asus P8H61 Rev. 2.0
Ram: 2x4gb Patriot
CPU COOLER : SPC Fera 3



#2 yerba

yerba

    Yerba Mate

  • Użytkownik
  • 1316 postów

Napisano 15 maj 2017 - 04:28

Można FXAA masz włączone, jeśli tak to wyłącz.


CPU: i5 6600k @4.5Ghz (Cache 4.2) 1.32V
Cooler: Fortis 3 v2
Mobo: Asrock Z170 Gaming K4
RAM: Corsair Vengeance LPX 2x8gb 3000mhz
GPU: Msi GTX 980Ti Gaming 6G
PSU: SPC SUPREMO M2 550W
SSD: Crucial MX300 275GB
CASE: SPC Aquarius M60W



 


#3 DoublePe

DoublePe

    Born To Be PRO

  • Autor tematu
  • Użytkownik
  • 94 postów

Napisano 15 maj 2017 - 04:30

wyłączone , na początku myślałem że to antyaliasing fxaa jest przyczyną tych freezów lecz po wyłączeniu nadal one są

 

edit.: puściłem full scan avirą , ale wątpię że coś znajdzie


Użytkownik DoublePe edytował ten post 15 maj 2017 - 04:33


#4 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 15 maj 2017 - 04:37

Jaki masz windows ? Jeśli masz 10ke ,a avira jest darmowa to usuń ją. Darmowe antywirusy więcej szkodzą niż pomagają i sam defender w 10ce powinien dac radę :)


Ja do dziś ANI RAZU nie miałem wirusa ,a antywirusa nie mam.


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#5 DoublePe

DoublePe

    Born To Be PRO

  • Autor tematu
  • Użytkownik
  • 94 postów

Napisano 15 maj 2017 - 04:43

mam win 7 64bit home premium , win 10 nie tykam ;)

 

avira nic nie znalazła :(


Użytkownik DoublePe edytował ten post 15 maj 2017 - 05:00


#6 Rafii

Rafii

    Dużo pisze

  • Użytkownik
  • 535 postów

Napisano 16 maj 2017 - 09:28

Leć Memtestem pamięci ram. Ściągnij sobie najnowszą wersję na pendrivea albo Cd i puść (są poradnik na internecie). Puść żeby każda kość z osobna przeszła przez test 4-5

PC1 :   

Obudowa- fractal design r3
GPU - Gtx 970 MSI GAMING 
CPU - I5 6600
Mobo - B150 M3 GAMING
Chłodzenie Cpu - grandis xe1236
PSU- Corsair cx600
Ram - Crucial Ballistix Sport 2400MHz 2x8gb

 

PC2: 

Obudowa - Phanteks Eclipse P400S

GPU - Gtx 980Ti Asus Matrix 
CPU - i5 7600k
Mobo - Z270 MSI Gaming M3
Chłodzenie Cpu - grandis xe1236 v2
PSU - be quiet! Pure Power 10 700W 
Ram - HyperX Predator 3000Mhz 2x8gb
 



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL