Skocz do zawartości

  •         

Zdjęcie

Błąd w dysku SSD


7 odpowiedzi w tym temacie

#1 Egoista

Egoista

    Advanced Member

  • Użytkownik
  • 55 postów

Napisano 05 maj 2017 - 09:01

 Witam 

Od nie dawna mam w posiadaniu dysk ssd goodRAM  iridium pro 240

ale dzisiaj napotkałem pierwszy problem, a chodzi o błąd 0x8007045d.

 

Zacznę od tego,  że wczoraj, jeszcze było wszystko ok .

Ale dzisiaj chciałem zagrać w cities skylines ze staeama ,  ale dostałem komunikat o niespójności plików , ok zrobiłem to , ale bez powodzenia.

Aktualizacje na steamie przestały działać mimo że jest zainstalowany na innym dysku .

To wziąłem inny sposób , usunąłem wszystkie obiekty z warsztatu steam , ale kilka zostało z 8 sztuk , wyciąć ich nie mogę bo się odnawiają przez ten Błąd .

wkurzyłem się i dałem grę na HDD ,  ale po to wziąłem SSD  żeby gry szybciej działały , a teraz odstawia cyrki .

 

Nie wiem co nim zrobić , po za tym że mam wyniki z HD TUNE  i CRYSTALDISKINFO

na marginesie , w hdtune pierwszy długi error scan był prawie cały czerwony z 10 -12 zielonymi kratkami 

a quick scan  cały zielony  , za to na 2 podejściu było trochę lepiej .

http://imgur.com/nkeQDRc

http://imgur.com/46mRBSk



#2 patrykos31

patrykos31

    Advanced Member

  • Użytkownik
  • 70 postów

Napisano 06 maj 2017 - 06:46

Ja bym się o niego martwił. Mój poprzedni dysk HDD właśnie tak padł. Czekałem ze złymi wynikami aż wreszcie dysk padł i nawet po kablu SATA był nie widoczny dla komputera:diabel: Czy ten SSD'ek masz na jakichś szynach czy cóś? Bo podobno ssd powinno się trzymać na płasko, bo jak jest "krzywo" to może działać źle.


Intel i5 4460 @3,20GHz | MSI B85 - G43 | Gigabyte GTX 960 4GB | Kingston HyperX DDR3 8GB CL10 1600MHZ | SanDisk SSD 120GB | Seagate st1000dm003 1TB | Zasilacz Seasonic S12II - 520 [520 W] | Obudowa RaidMax Ninja Black | Monitor AOC E2270Sw 21'5" 1920x1080 | Klawiatura Hiro GRID NTT6955 | Mysz Logitech M100 |


#3 Egoista

Egoista

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 55 postów

Napisano 06 maj 2017 - 09:12

I tym nie wiedziałem ! Dysk jest swobodnie podłączony na kablach, leży na boku . Dzisiaj spróbuję go jakoś umieścić w stacji .
Co do HDD to nie było takich problemów , mimo że ma kilka lat i jest pozycji poziomej.
Ale to chyba nie rozwiąże problem z dyskiem
Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

dzisiaj uruchomiłem komputer i na początku było sprawdzanie rejestru SSD  I odzyskał wszystkie  pliki i coś tam jeszcze ,  wiadomo jaki jest rejestr , kilka sekund i go nie ma .  Ale po tym mogłem już spokojnie usuwać foldery na ssd 


Użytkownik Egoista edytował ten post 06 maj 2017 - 08:03


#4 Jaro070

Jaro070

    Advanced Member

  • Użytkownik
  • 122 postów

Napisano 06 maj 2017 - 11:36

Pokaż smart z programu Goodrama i napisz jaki masz zasilacz. Spróbuj też zmienić kabel SATA.

Crucial MX100 256 GB | Transcend SSD340 128 GB | Crucial BX300 240 GB | moweek M41 60 GB | polecanelaptopy.wordpress.com


#5 Egoista

Egoista

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 55 postów

Napisano 06 maj 2017 - 03:19

zasilacz to corsair 450w 

a tu dwa zdjęcia , 1 HDSCAN 2 Smart GoodRam 

http://imgur.com/tma2CgT

http://imgur.com/Cu7ZoFm



#6 valocho

valocho

    Entuzjasta

  • Użytkownik
  • 253 postów

Napisano 06 maj 2017 - 06:46

Ja bym się o niego martwił. Mój poprzedni dysk HDD właśnie tak padł. Czekałem ze złymi wynikami aż wreszcie dysk padł i nawet po kablu SATA był nie widoczny dla komputera:diabel: Czy ten SSD'ek masz na jakichś szynach czy cóś? Bo podobno ssd powinno się trzymać na płasko, bo jak jest "krzywo" to może działać źle.

co to za herezje dajcie spokój, ssd może latać na boki i będzie normalnie funkcjonował, jedynie ma to znaczenie w hdd 

daj skan sektorów z hd tune ale nowszego min. ver. 5


| Filmowanie, animacje, efekty specjalne i inne takie. | AAE CS5, PS CS5, AU CS5.5, SV Pro 12, C4D Studio R12, Blackmagic Fusion 7.5 | 550D (BMPCC niedługo), obiektywy, lampy, filtry, rig, blendy i inne takie |


#7 Egoista

Egoista

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 55 postów

Napisano 06 maj 2017 - 10:24

http://imgur.com/I9Rsz5l sektory 

heatlh http://imgur.com/yc57hNH

benchmark http://imgur.com/tmGAm3U



#8 valocho

valocho

    Entuzjasta

  • Użytkownik
  • 253 postów

Napisano 07 maj 2017 - 02:37

dysk jest sprawny, odpal windowsa w trybie safe mode, w start wpisz msconfig > enter > zaznacz "uruchamianie selektywne", w karcie "uruchamianie" wyłącz wszystkie aplikacje lub wybrane> restart komputera 


| Filmowanie, animacje, efekty specjalne i inne takie. | AAE CS5, PS CS5, AU CS5.5, SV Pro 12, C4D Studio R12, Blackmagic Fusion 7.5 | 550D (BMPCC niedługo), obiektywy, lampy, filtry, rig, blendy i inne takie |




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL