Skocz do zawartości

  •         

Zdjęcie

czarny ekran po wylaczaniu gier

blackscreen

10 odpowiedzi w tym temacie

#1 Adam Skonieczny

Adam Skonieczny

    Początkujący

  • Użytkownik
  • 19 postów

Napisano 15 kwiecień 2017 - 05:11

W takich grach jak csgo i tf2 po wylaczeniu ich badz nacisnieciu startu na klawiaturze pojawia sie blackscreen :/ i musze kompa resetowac z przycisku. Jest to strasznie irytujace... jak temu zaradzic?



#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 15 kwiecień 2017 - 05:15

A bys sie pochawlił jeszcze sprzetem ?


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 Adam Skonieczny

Adam Skonieczny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 19 postów

Napisano 15 kwiecień 2017 - 05:16

@HAL900

i5 4690k

gigabyte z97 hd3

gigabyte gtx 970

8gb ram


Użytkownik Adam Skonieczny edytował ten post 15 kwiecień 2017 - 05:16


#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 15 kwiecień 2017 - 05:24

oc na cpu ?

oc na gpu ?

co to za gigabyte ? G1 czy oc?


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 Adam Skonieczny

Adam Skonieczny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 19 postów

Napisano 15 kwiecień 2017 - 05:24

wszystko bez oc zwykly bez g1



#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 15 kwiecień 2017 - 05:30

Na poczatek to zainstaluj jakieś starsze stery np 365.10 a jak nic to pisz


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#7 Adam Skonieczny

Adam Skonieczny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 19 postów

Napisano 15 kwiecień 2017 - 07:58

Zainstalowane. Csa mozna normalnie wylaczyc, ale przy wylacznaiu tf dalej czarny ekran

#8 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 16 kwiecień 2017 - 08:22

https://www.dropbox....66q/er.rom?dl=0

 

spróbuj tego biosu

https://www.dropbox....21_x64.zip?dl=0

tu masz flaszer

 

sie przeciaga bios na flaszer , zatwierdza ,restartuje


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#9 Skoniak

Skoniak

    Advanced Member

  • Użytkownik
  • 81 postów

Napisano 11 czerwiec 2017 - 07:17

mogłbys jeszcze raz wysłac ten bios, bo wygasl link czy cos :D

nie moglem wczesniej tego zrobic za bardzo



#10 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4341 postów

Napisano 11 czerwiec 2017 - 12:01

zgraj swój bios programem gpu-z i wrzuc na upload

 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#11 Skoniak

Skoniak

    Advanced Member

  • Użytkownik
  • 81 postów

Napisano 12 czerwiec 2017 - 11:03

moja wersja biosu: 84.04.28.00.54





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL