Skocz do zawartości

  •         

Zdjęcie

Podkręcanie Phenoma 840. Co robię źle?


4 odpowiedzi w tym temacie

#1 Konrath

Konrath

    Świeżo zarejestrowany

  • Użytkownik
  • 3 postów

Napisano 15 kwiecień 2017 - 04:47

Witam chciałem podkręcić mojego Phenoma II x4 840, ale napotkałem pewien problem, otóż procesor nie jest stabilny powyżej 3600Mhz (225 na szynie).
Kombinowałem ze wszystkimi napięciami(Procesora, NB, HT) , ale nie chce iść wyżej. Co ciekawe wcześniej nie chciał kręcić nawet do tego taktowania. Powodem okazał się vdroop, bo w obciążeniu z ustalonego 1,4V w obciążeniu spadało na ~1,360V. Przestawiłem więc Load line calibration na 22% z defaultowego 50% i było stabilnie. Jednak po zwiększeniu szyny do np. 230 wszystko się rozpada i wywala już po ok. 5 minutach testu.
Co ciekawe HW Monitor pokazuje że podczas stress testu minimalne napięcie to 3,92V a maksymalne 4,40V (Jakim cudem skoro w biosie mam ustawione 1,4125V ?)
Temperatura w maksymalnym obciążeniu nie przekracza 43 stopni.

Moje pytania: 
1. W jaki sposób mam ustabilizować procesor na większym taktowaniu
2. Czy te wzrosty napięcia są normalne?

Zasilacz SilentiumPC Vero l1
Chłodzenie Grandis 2
Mobo Asus M4A77T
Procesor AMD Phenom II x4 840

Moje ustawienia:
https://imgur.com/a/3gOnP

 

Dodam, że to moje pierwsze OC, więc na pewno jakieś błędy popełniłem.



#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 3881 postów

Napisano 15 kwiecień 2017 - 05:16

Oprócz mhz na cpu musisz jeszcze pilmowacpamieci oraz htt


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 Konrath

Konrath

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 15 kwiecień 2017 - 05:31

Pamięć jest obniżona (fabrycznie było 1333MHz)



#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 3881 postów

Napisano 15 kwiecień 2017 - 05:38

no to nb czyli tutaj cos nazwane htt


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 Konrath

Konrath

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 15 kwiecień 2017 - 10:19

Zmieniłem NB na 2025Mhz i HT LINK na 1800MHz, ale jest tak jak było.





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL