Skocz do zawartości

  •         

Zdjęcie

Naprawa Gniazd slotów pamięci w płytach głównych.

Gigabyte AM2/Am2+ AM2 Am2+ DDR2 800Mhz

4 odpowiedzi w tym temacie

#1 Cherry

Cherry

    Świeżo zarejestrowany

  • Użytkownik
  • 2 postów

Napisano 06 kwiecień 2017 - 06:31

Witam was całą grupę Pana Blacka.
OD bardzo bardzo długiego czasu , mam pewny problem , który doskwiera w płycie Głównej Gigabyte dostosowany pod procesor amd czyli podstawkę AM2/AM2+ a mianowicie Płyta główna posiada 4 gniazda banków DDR2 o dwóch kolorach dwa żółte i dwa czerwone  , z czego na  dwa z nich czyli na kolorach czerwonych pamięci są normalnie obsługiwane czyli 2x1GB DDR2 800Mhz ELK Patriot natomiast na dwóch żółtych nie działa bo komputer próbuje się uruchomić powtarzając próbę cykliczną uruchomienia systemu windows a niestety nie może się wbić się do windowsa więc tylko komputer prawidłowo sie uruchomi jeśli zainstaluję dwa moduły na czerwone gniazda DDR2 co niestety ogranicza potencjał możliwości zasobów płyty głównej ponieważ chciałbym powtykać w sloty żółte jakieś pamięci DDR2 O większej pojemności ale o takich samych taktowaniach , z związku z tym wyjaśnieniem problemu czy wymiana gniazd czyli w znaczeniu slotów na inne albo pochodzące z jakiejś uszkodzonej płyty głównej naprawiłoby tą usterkę, Czy przyczyna leży gdzie indziej czy wystarczyłoby coś zrobić w biosie czyli zaaktualizować go do najnowszej możliwie obecnej wersji?



#2 krzysiek01j

krzysiek01j

    Forumowicz

  • Użytkownik
  • 178 postów

Napisano 06 kwiecień 2017 - 07:57

Z tego co kojarzę to na płytach jest jedno gniazdo, które musi być zawsze obsadzone, niezależnie czy masz 1, 2, 3 czy 4 kości. Spróbuj zamontować pamięci we wszystkie gniazda i dopiero jeśli wtedy nie będzie czytało wszystkich pamięci możesz stwierdzić awarię.


CPU: Intel Core i5-6500 COOLER: SPC Fera 3 v2 MOBO: MSI B150M PRO-VDH RAM: 2x4GB Kingston HyperX FURY DDR4 2133MHz CL14 GPU: MSI Radeon RX 480 GAMING X 8GB PSU: SPC Supremo M2 550W HDD: WD Blue 1TB SSD: ​GoodRam Iridium Pro 240GB CASE: NZXT S340 Elite Black/Red + SPC Aurora II & 2x Corsair AF120


#3 Cherry

Cherry

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 2 postów

Napisano 10 kwiecień 2017 - 05:50

No niestety własnie w tym tkwi problem , nie mam 4 kości pamięci RAM DDR2 żeby sprawdzić czy wszystkie gniazda działają ;(


FG42 (10 kwiecień 2017 - 06:09 ):
Nie cytuj wypowiedzi poprzedzającej chyba, że odnosisz się do jej części. Używaj przycisku @Oznacz.

Użytkownik FG42 edytował ten post 10 kwiecień 2017 - 06:08


#4 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 10 kwiecień 2017 - 08:10

To odpal testowo single channel w zolty i czerwony slot tym co masz. Mozesz zrobić to w odniesieniu do kazdego kanalu. Nie da to jednak gwarancji, ze 4x zadziala - i tak te bym sprzedal, a kupił docelową ilość, bo dokładanie ramow to zwykle prosba o kłopoty.

#5 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4660 postów

Napisano 17 kwiecień 2017 - 08:18

@meesha na płytach gigabyte napewno xD brat ma gigusia na am2 i dobrać tam ram to masakra .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ HyperXfury 2x4gb 1866mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Focus Plus 550w CASE: Corsair 200R

nk18gnymy849_t.jpg




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: Gigabyte, AM2/Am2+, AM2, Am2+, DDR2, 800Mhz

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL