Skocz do zawartości

  •         

Zdjęcie

Mało fps w grach


3 odpowiedzi w tym temacie

#1 Aqaru1112

Aqaru1112

    Świeżo zarejestrowany

  • Użytkownik
  • 5 postów

Napisano 26 marzec 2017 - 11:52

Sprzęt:

AMD FX-8300

GIGABYTE NVIDIA GTX 960

 GIGABYTE GA-78LMT-S2

SILENTIUMPC VERO L1 600W

CRUCIAL DDR3 8GB

TOSHIBA 1TB

 

Mam problem albowiem w grach typu Lol na najwyższych ustawieniach mam zaledwie 50-55fps czy to możliwe przy tych podzespołach?



#2 Jero_G

Jero_G

    Advanced Member

  • Użytkownik
  • 78 postów

Napisano 26 marzec 2017 - 01:09

raczej kiepski wynik, masz 2 kości ram czy jedną?


CPU: Intel Core i3 7350k@4.7GHz

Cooler: Cooler Master Seidon 120V V3 Plus

GPU: PowerColor Radeon RX 480 Red Devil

RAM: TeamGroup Dark Pro 16GB 3000MHz

MOBO: MSI Z270 Tomahawk

SSD: GoodRam Iridium Pro 240GB

HDD: 2x Toshiba P300 1TB

PSU: Super Flower Leadex 750W 80+ Gold

CASE: AeroCool Aero 500

MONITOR: ViewSonic XG2401 144Hz


#3 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4246 postów

Napisano 26 marzec 2017 - 01:46

ten proc jest badziewny , ale nie aż tak xD

sprawdź czy coś się nie przegrzewa , nie to reinstal systemu na początek .


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#4 Aqaru1112

Aqaru1112

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 5 postów

Napisano 28 marzec 2017 - 05:19

1 kość ramu





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL