Skocz do zawartości

  •         

Zdjęcie

Bad System Config Info + AppxStaging, czyli błędy i błędy

blue screen appxstaging bad system config info

Brak odpowiedzi do tego tematu

#1 Jitter

Jitter

    Świeżo zarejestrowany

  • Użytkownik
  • 8 postów

Napisano 17 marzec 2017 - 06:17

Witam serdecznie,

ostatnio napotkałem dziwny problem. Wieczorem spędzam sobie przyjemnie czas przy Wiedźminie, kiedy to otrzymuję powiadomienie "Nie rozpoznano urządzenia USB" oraz słyszę notorycznie dźwięki informujące o odłączaniu i podłączaniu jakiegoś urządzenia. Trochę się zdziwiłem, ponieważ każde urządzenie USB w moim komputerze działa poprawnie. Kiedy popatrzyłem na lokalizację owego "urządzenia", okazało się, że w miejscu, gdzie według Windowsa ma być ono podpięte, nie ma żadnego fizycznego urządzenia. Próbowałem usunąć to urządzenie w Menedżerze Urządzeń, ale dalej się ono podłączało i później odłączało, jakby usunięcie urządzenia w ogóle nie miało miejsca.

 

Przeskanowałem cały komputer G Datą - pomyślałem, że może to być jakiś trojan. Komputer czysty.

 

Ostatecznie spróbowałem przywrócić system do czasu zanim pojawił się ten problem. Po ponownym zbootowaniu do Windowsa otrzymałem komunikat, że nie udało się przywrócić systemu, bo jest jakiś plik, który na to nie pozwala. Lokalizacja: %ProgramFIles% \WindowsApps, źródło: AppxStaging. kod błędu: 0x80070091.

 

Postanowiłem jeszcze raz przeskanować komputer. W tym czasie oglądałem coś na YouTube, kiedy to cały interfejs Windowsa się zepsuł (cały czarny ekran, widoczny tylko kursor, po wyjściu z pełnego ekranu kolor ten zmienił się na szary), a dźwięk przełączył mi się ze słuchawek na głośniki w monitorze. Nie pozostało mi nic innego jak zrobić hard reset (pojedynczym naciśnięciem przycisku Power komputera nie dało się wyłączyć). Po ponownym uruchomieniu komputera oczom mym ukazał się prześliczny blue screen z błędem o nazwie BAD SYSTEM CONFIG NFO. ​Nastąpiło ponowne uruchomienie i dalej komputer działał normalnie. Blue screen ten pojawia mi się prawie przy każdym bootowaniu.

 

Ma ktoś jakiś pomysł jak rozwiązać ten problem? Wiem, że da się z tym żyć, ale to jest naprawdę wnerwiające...

 

Pozdrawiam,
​Jitter

 





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: blue screen, appxstaging, bad system config info

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL