Skocz do zawartości

  •         

Zdjęcie

Problem z CSGO oraz GTA

CSGO Problem Steam

4 odpowiedzi w tym temacie

#1 TheNikt

TheNikt

    Świeżo zarejestrowany

  • Użytkownik
  • 3 postów

Napisano 16 marzec 2017 - 09:55

Witam, od kilku dni męcze się z pewnym problem z csem :v 
Otóż, kilka dni temu zmieniłem ustawienia i cs się wyłączył ale już sie nie włączył :( 
Klikam GRAJ, odpalałem przez ikone również, ale za każdym razem kończy to się tak że pojawia mi czarny ekran, znika i wywala na pulpit :/ 
Wcześniej też miałem taki problem, nie grałem przez miesiąc, zainstalowałem od nowa i działał, dopóki nie zmieniłem rozdziałki. 
Miałem też taki problem, że gdy minimalizowałem gre to mi sie crashowała gra, nie tylko cs, GTA V również i czasem.
Próbowałem reinstall steama i csa. 
Reinstalowałem sterowniki grafiki. 
Pobrałem nowe i stare na których wszystko było okej. 
Odpalałem steam jako admin, sprawdzałem spónosć plików, czyściłem ccleanerem i nic. 
Csa reinstalowałem dzisiaj chyba z 5 razy. Nic, bez skutku. 
Nie mam antywirusa więc nie może mi blokować
Grafika to MSI GTX 960 4gb ( lekko podkręcona, ale wcześniej działało wsio ) 
Procek : i5-4690 
16gb ram
HDD Samsung F3 1tb. 
SSD Kingstone 300 120gb ( Nie instalowałem na nim csa ani steam ) 
System Windows 10 64-Bit 


Gdyby ktoś mógł mi pomóc byłbym bardzo wdzięczny, ponieważ nigdzie na żadnym forum tego problemu nie spotkałem
 


Dodam jeszcze, że po wpisaniu w partametrach startowych -window działa, ale w oknie 

Jak przełącze na fullscreen dzieje sie to samo co na początku 


Jednak nie działa tak jak powinien, przy ładowaniu mapy cs sie wyłącza


Dodam też, że mam o wiele mniej FPS niż jakieś 4 miesiące temu. 
W menu csa po wyłączeniu limitu ( Fps_max_menu 100000 ) mam 270 a kiedyś miałem po 700 w samym menu.
W grze fps spada mi do z 250 na 150 Zalezy od mapy, ( Dust 2 teraz jakieś 150-200fps ) 
Kiedyś było spokojnie po 300-350 po wyłączeniu limitu 


Użytkownik TheNikt edytował ten post 16 marzec 2017 - 09:11


#2 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 18 marzec 2017 - 01:08

Witam zobacz to https://support.stea...=6239-DZCB-8600

Trzeba to wyłączyć

Pozdrawiam
Najlepiej gry instaluje się na ssd poprawia to czas ładowania tekstur, przyspiesza ładowanie się gier itd ale to jest tylko moje zdanie :)
Ewentualnie problemem może być geforce experience v3.xx
Nie masz czasem zoptymalizowanych gier przez ten program
Niektórzy odinstalowują ten program z resztą ja też.

#3 TheNikt

TheNikt

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 20 marzec 2017 - 08:15

Właśnie ta opcja mi wgl nie działa 
w sensie optymalizacji 


Xbox DVR wyłączyłem jak tylko zainstalowałem win 10 



#4 TheNikt

TheNikt

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 26 marzec 2017 - 10:32

Ref :v



#5 Jero_G

Jero_G

    Advanced Member

  • Użytkownik
  • 78 postów

Napisano 27 marzec 2017 - 03:04

Ciężka sprawa, raczej tu instalacja na SSD nie pomoże, ja mam wszystko na HDD i wszystko ładnie chodzi. Powiedz mi z jakich ustawień na jakie zmieniłeś? Miałęm problem podobny z pewną grą ale reinstall pomógł. Spróbuj wejść w ustawienia Steam i wybrać inny folder pobierania gier, w tedy zainstalujesz tam CS'a i powinno pomóc.


CPU: Intel Core i3 7350k@4.7GHz

Cooler: Cooler Master Seidon 120V V3 Plus

GPU: PowerColor Radeon RX 480 Red Devil

RAM: TeamGroup Dark Pro 16GB 3000MHz

MOBO: MSI Z270 Tomahawk

SSD: GoodRam Iridium Pro 240GB

HDD: 2x Toshiba P300 1TB

PSU: Super Flower Leadex 750W 80+ Gold

CASE: AeroCool Aero 500

MONITOR: ViewSonic XG2401 144Hz




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: CSGO, Problem, Steam

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL