Skocz do zawartości

  •         

Zdjęcie

Problem z mikrofonem - sterowniki !?


Brak odpowiedzi do tego tematu

#1 ArkusZet

ArkusZet

    Forumowicz

  • Użytkownik
  • 201 postów

Napisano 14 marzec 2017 - 05:14

Witam, odpaliłem sobie wczoraj czat głosowy na steam ze znajomymi i okazało się że mnie praktycznie nie słychać. Nie wiem co sie podziało bo nic nie robiłem ze sterownikami. Wcześniej wszystko działało dobrze, głośno i wyraźnie. Dodam jeszcze że jednego znajomego sam ledwo słyszę a drugiego w miarę dobrze choć wydaje mi się że troszkę w gorszej jakości niż wcześniej. Oni słyszą się tak jak zawsze czyli dobrze więc wina leży po mojej stronie. Wiem że mogę podbić db w właściwościach mikrofonu ale wcześniej było mnie słychać głośno bez boosta, po za tym jak to zrobię to mi szumi w słuchawkach.
Pierwsze więc co zrobiłem to przepiąłem słuchawki do panelu tylnego ( wcześniej były wpięte cały czas z przodu ) ale rezultat był taki sam. Zainstalowałem najnowsze sterowniki Realtek HD Audio ale to też nie pomogło. Wpiąłem więc słuchawki do laptopa i tam wszystko działa idealnie, głośno i wyraźnie bez żadnego wzmacniania mikrofonu czy pogłaśniania więc wiem że sprzęt działa i wina leży gdzieś w oprogramowaniu, ale gdzie xD
Posiadam Windowsa 10, nie wiem czy była jakaś aktualizacja albo coś ale to stało się tak jakby samo z siebie i nie wiem jak to naprawić ;p 


||AsRock Z77 Extreme 4
||Intel Core i5 3570K - SilentiumPC Fortis HE1225
||Sapphire HD7950 Vapor-X OC 3GB DDR5 384Bit
||Corsair 2x4GB 1600MHz CL9 LP
||HDD WD Caviar Blue 1TB
||SilentiumPC Deus G1 500W +80 Bronze
||SilentiumPC Gladius M40
||Windows 10 64bit




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL