Skocz do zawartości

  •         

Zdjęcie

Nagle doczytujące się tekstury w grach


23 odpowiedzi w tym temacie

#1 Wojtek

Wojtek

    Advanced Member

  • Użytkownik
  • 121 postów

Napisano 11 marzec 2017 - 07:05

Witam,
Niedawno kupiłem GTA V i podczas gry zauważyłem w pewnym momencie, że tekstury wczytują się do końca ze wszystkimi szczegółami, tuż przed postacią. Dzieje się to niezależnie od ustawień gry.
Podobny problem mam też w Wiedźminie 3 ale nie jest on aż tak widoczny i denerwujący. Gram w full hd na wysokich ustawieniach. 

Mój sprzęt:

Intel I5 4570

8gb ramu ddr3 1333mhz

Msi geforce gtx 950 oc edition



#2 MisiekPL

MisiekPL

    Advanced Member

  • Użytkownik
  • 83 postów

Napisano 13 marzec 2017 - 11:25

Wydaje mi się że chcesz wyciągnąć więcej niż karta Ci na to pozwala.
Proponuję jeszcze zaktualizować gry jak i sterowniki od karty, może coś pomoże.

Zobacz czy nie masz jeszcze jakiś niepotrzebnych procesów pootwieranych.


Użytkownik MisiekPL edytował ten post 13 marzec 2017 - 11:26


#3 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 13 marzec 2017 - 01:16

Witam. Na czym masz zainstalowane gry? Może problem tkwi w dysku. Gry najlepiej instaluje się na ssd poprawia ładowanie się gier, tekstury szybciej się wczytuja itd.

Pozdrawiam
Chyba że nie masz dysku ssd to przepraszam :) ale mimo wszystko może masz problem z dyskiem twardym

#4 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 13 marzec 2017 - 04:53

Witam. Na czym masz zainstalowane gry? Może problem tkwi w dysku. Gry najlepiej instaluje się na ssd poprawia ładowanie się gier, tekstury szybciej się wczytuja itd.

Pozdrawiam
Chyba że nie masz dysku ssd to przepraszam :) ale mimo wszystko może masz problem z dyskiem twardym

Niestety ssd nie posiadam, a gry są zainstalowne na WD Blue 1tb, kupionym rok temu


Wydaje mi się że chcesz wyciągnąć więcej niż karta Ci na to pozwala.
Proponuję jeszcze zaktualizować gry jak i sterowniki od karty, może coś pomoże.

Zobacz czy nie masz jeszcze jakiś niepotrzebnych procesów pootwieranych.

Gry i sterowniki zaktualizowane.
A problem pojawia się z tego co sprawdzałem na każdych ustawieniach graficznych



#5 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 15 marzec 2017 - 10:54

Podaj jakiego masz Windowsa
Problem może być z programem geforce experience v3.xx nie jestem pewny ale chyba on jest winowajcą.
Nie robiłeś nic w biosie?

Przepraszam że tak późno ale mam tylko wtedy czas :)

Pozdrawiam
Chodzi mi o bios w płycie głównej
Nie zawsze najnowsze sterowniki poprawiają optymalizację
Chociaż to rzadkość ale....

#6 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 15 marzec 2017 - 06:06

Mam Windowsa 10, a do biosu wchodziłem ostatni raz jak instalowałem Windowsa 7.


FG42 (15 marzec 2017 - 06:14 ):
Nie cytuj wypowiedzi poprzedzającej chyba, że odnosisz się do jej części. Używaj przycisku @Oznacz.

Użytkownik FG42 edytował ten post 15 marzec 2017 - 06:13


#7 valocho

valocho

    Entuzjasta

  • Użytkownik
  • 201 postów

Napisano 16 marzec 2017 - 02:07

jaka płyta główna?


| Filmowanie, animacje, efekty specjalne i inne takie. | AAE CS5, PS CS5, AU CS5.5, SV Pro 12, C4D Studio R12, Blackmagic Fusion 7.5 | 550D (BMPCC niedługo), obiektywy, lampy, filtry, rig, blendy i inne takie |


#8 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 16 marzec 2017 - 07:34

Gigabyte Z87-HD3 


Użytkownik FG42 edytował ten post 17 marzec 2017 - 05:42


#9 valocho

valocho

    Entuzjasta

  • Użytkownik
  • 201 postów

Napisano 17 marzec 2017 - 08:08

może gpu jest w złym slocie? pcie x16 jest tylko ten najbliżej cpu


| Filmowanie, animacje, efekty specjalne i inne takie. | AAE CS5, PS CS5, AU CS5.5, SV Pro 12, C4D Studio R12, Blackmagic Fusion 7.5 | 550D (BMPCC niedługo), obiektywy, lampy, filtry, rig, blendy i inne takie |


#10 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 17 marzec 2017 - 04:42

Karta jest włożona w slot pci-e x16, na tej płycie jest tylko jedno takie wejście, więc trudno się pomylić.


FG42 (17 marzec 2017 - 05:43 ):
Zbędny cytat.

Użytkownik FG42 edytował ten post 17 marzec 2017 - 05:42


#11 valocho

valocho

    Entuzjasta

  • Użytkownik
  • 201 postów

Napisano 17 marzec 2017 - 05:24

na zdjęciach widzę dwa, aktualizowałeś bios? 


| Filmowanie, animacje, efekty specjalne i inne takie. | AAE CS5, PS CS5, AU CS5.5, SV Pro 12, C4D Studio R12, Blackmagic Fusion 7.5 | 550D (BMPCC niedługo), obiektywy, lampy, filtry, rig, blendy i inne takie |


#12 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 17 marzec 2017 - 08:39

Nie
Nie wiem jak to zrobić


Użytkownik Wojtek edytował ten post 17 marzec 2017 - 08:39


#13 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 18 marzec 2017 - 10:00

Wejdź na http://www.nvidia.co...aspx?lang=en-us i wybierz odpowiednie parametry, kliknij wyszukaj a potem wybierz sterownik 373.06(wersja geforce experience 2.11 podajze) wyższe wersję niż 373.06 zawierają GE 3.xx

Pozdrawiam
Ewentualnie winą może być pamięć ram.
Masz tylko jedną kość ram 8GB czy dwie po 4gb?
Jak masz 2x4gb podaj w jakich slotach masz w czarnych czy szarych bo może być tak że masz w czarnym i szarym, powinny być podpięte w takich samych kolorach.
Z jakiej firmy masz pamięci, są one z radiatorem czy bez
Do wiedźmina czy GTA5 warto dołożyć kość 8 GB lub 2x4gb, jak masz ograniczony budżet to dokup te 4gb jak masz taką możliwość oczywiście :)
Podaj jeszcze ile masz pamięci na karcie bo też ważne i na jakiej rozdzielczości grasz.

Zapomniałem napisać
Windows 32 cz 64x?


Pozdrawiam

#14 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 18 marzec 2017 - 10:14

Mam 3 kości ram  2x2gb i jedną kość 4gb
Te po 2gb są w slotach o tych samych kolorach, wszystkie kości są firmy goodram
Karta graficzna ma 2gb pamięci gram w full hd 
Winodows oczywiście 64x

 


FG42 (18 marzec 2017 - 11:03 ):
Zbędny cytat. Używaj przycisku @Oznacz.

Użytkownik FG42 edytował ten post 18 marzec 2017 - 11:02


#15 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 18 marzec 2017 - 10:42

W full HD ale 1080x1920 czy innej :)
Instalowałeś sterowniki ze strony co podałem, jest różnica czy nie zabardzo?
Jak nic się nie zmieniło to przyczyną może być:

Procesor:
Wada fabryczna
Niestabilna praca po OC(podkręcanie) lub po aktualizacji biosu i niewłaściwych ustawień biosu

Przyczyną może być za mała ilość pamięci vram w karcie zależy w jakiej rozdzielczości grasz

Napisz czy nie robiłeś OC procesora, pamięci ram i karty graficznej
Wspomniałeś że wchodziłeś do biosu jak Instalowałeś win 7 jaki miałeś powód żeby wchodzić do biosu jeśli można zapytać:)

#16 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 18 marzec 2017 - 10:44

Procesora nigdy nie próbowałem podkręcać
Do biosu wszedłem, żeby zainstalować system z płyty


FG42 (18 marzec 2017 - 11:04 ):
Zbędny cytat.

Użytkownik FG42 edytował ten post 18 marzec 2017 - 11:04


#17 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 18 marzec 2017 - 11:11

Grasz w fullhd ale podaj czy na 1080x1920 czy na innej rozdzielczości
Przepraszam że się powtarzam ale to ważne

Napisz czy zainstalowales sterowniki ze strony co podałem
Jak nie wiesz co tam wybrać wejdź http://www.nvidia.pl....aspx/108429/pl i pobierz
To jest oficjalna strona nVidii
Po zainstalowaniu odpal swoje ulubione gry i sprawdź cz ten problem nadal występuje
Rozdzielczość możesz sprawdzić klikając prawym przyciskiem myszy na pulpicie i wybierasz ustawienia ekranu

#18 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 18 marzec 2017 - 11:25

Tak, gram w 1920x1080


Niestety, po zainstalowaniu starszych sterowników jest nawet gorzej i teraz nawet mi się nie pokazują budynki jak gram w GTA.


Użytkownik Wojtek edytował ten post 18 marzec 2017 - 11:21


#19 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 18 marzec 2017 - 01:21

Taj jak wspominałem przyczyną może być za mała ilość pamięci vram na karcie.

Czemu pytałem o rozdzielczoś gdyż przykładowo posiadasz monitor 2560x1080 czyli 2k lub wyższą 4k z ustawieniami na full lub wysokie w GTA czy wiedzminie to Twoja karta nie da rady. Jak chcesz pograc na full lub na wysokich zdecydowanie karta z 4GB pamięci vram
Obecnie 4GB to minimum, szczególnie jak wychodzą nowe wymagające gry.
Z twoją rozdzielczością zalecam zejść do niższych ustawień. Karta graficzna 4GB do twojego monitora jak mówiłem to minimum(zależy na jakich ustawieniach i w ktorych grach).
Wróć do najnowszego sterownika.

Jak chcesz spróbuj jeszcze zrobić jakieś testy za pomocą programów do diagnostyki komputera. W necie jest ich sporo ja Ci nie polecę bo nie używam takich programów.



Pozdrawiam
Lub czasami nawet 6 gb
Nie wiem jaki masz zasilacz
Może być on z czarnej listy.

Napisz jaki to zasilacz.

Użytkownik MikeTrucker edytował ten post 18 marzec 2017 - 01:21


#20 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 18 marzec 2017 - 03:50

Bequiet pure power l8 300w
Problem w tym, że według wskaźnika w gta mam jeszcze troszkę pamięci wolne, a problem występuje.



#21 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 18 marzec 2017 - 11:47

Zdecydowanie problemem jest zasilacz
Masz za mało mocy żeby pograć w takie tytuły.
Zobacz https://zapodaj.net/...75cbc4.png.html

Minimum ok 350w

Wymień zasilacz na 400w lub 450

Oto dowód że możesz pograć całkiem nieźle
https://youtu.be/1fwxzlzKE5A

Użytkownik MikeTrucker edytował ten post 19 marzec 2017 - 12:13


#22 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4157 postów

Napisano 19 marzec 2017 - 12:07

nie przeginajmy ... te kalkulatory sporo zawyżają .... zasilacz daje radę , jakby nie to by się wyłączał pod obciążeniem . amen


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#23 MikeTrucker

MikeTrucker

    Początkujący

  • Użytkownik
  • 15 postów

Napisano 19 marzec 2017 - 01:55

Tak tylko chodzi tu o to w jakie tytuły grasz wymagające czy mniej.
Użytkownik wspomniał że w wiedzminie ma mniejszy problem z tym
Wiadomo że GTA 5 nadal jest wymagający

Dodam że użytkownik gra na wysokich ustawieniach

Najlepiej byłoby samemu zrobić pomiar watomierzem podczas obciążenia kompa
W jakim trybie masz DirectX w grze w ustawieniach. Na filmiku autor pokazuje jak naprawić bugi nie wiadomo czy zadziała w 100%

Zobacz

https://youtu.be/I0C37sEaMK4

https://youtu.be/j1IJe6hAR7Q
Może jeszcze nie musisz wymieniać zasilacza :). Napisz czy komputer Ci się zawiesza podczas grania i ma jak długo.

Użytkownik _Vev_ ma sporo racji że takie strony zawyzaja :)
Na stronie bequiet pisze że Twój komputer pobiera 230-250w jakoś tak pod pełnym obciążeniem a Twój zasilacz pobiera max coś ok 276w na linii 12V
W sumie coś w tym jest bo bequiet to porządna firma...
Ale tak czy inaczej może Ci brakować tych watów

Tak tylko chodzi tu o to w jakie tytuły grasz wymagające czy mniej.
Użytkownik wspomniał że w wiedzminie ma mniejszy problem z tym
Wiadomo że GTA 5 nadal jest wymagający

Dodam że użytkownik gra na wysokich ustawieniach

Najlepiej byłoby samemu zrobić pomiar watomierzem podczas obciążenia kompa
W jakim trybie masz DirectX w grze w ustawieniach. Na filmiku autor pokazuje jak naprawić bugi nie wiadomo czy zadziała w 100%

Zobacz

https://youtu.be/I0C37sEaMK4

https://youtu.be/j1IJe6hAR7Q
Może jeszcze nie musisz wymieniać zasilacza :). Napisz czy komputer Ci się zawiesza podczas grania i ma jak długo.

Użytkownik _Vev_ ma sporo racji że takie strony zawyzaja :)
Na stronie bequiet pisze że Twój komputer pobiera 230-250w jakoś tak pod pełnym obciążeniem a Twój zasilacz pobiera max coś ok 276w na linii 12V
W sumie coś w tym jest bo bequiet to porządna firma...
Ale tak czy inaczej może Ci brakować tych watów, na stronie też napisano żeby nie sugerować się tym co podają

Kalkulator bequiet

https://zapodaj.net/...c99ce1.png.html

Użytkownik MikeTrucker edytował ten post 19 marzec 2017 - 02:14


#24 Wojtek

Wojtek

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 121 postów

Napisano 19 marzec 2017 - 10:28

Teraz jak popatrzyłem po innych grach
Zauważyłem, że nawet w Counter Strike Global Offensive tekstury się doczytują, a ta gra nie jest wymagająca.
W Far Cry 3 też pojawia się podobny problem.
Mam podejrzenie, że może to być problem z kartą, bo jeszcze 3 miesiące temu nie miałem takich problemów. 
 





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL