Skocz do zawartości

  •         

Zdjęcie

Star Wars Battlefront - FAN wariuje, GPU się grzeje


11 odpowiedzi w tym temacie

#1 SN4KE

SN4KE

    Początkujący

  • Użytkownik
  • 14 postów

Napisano 08 marzec 2017 - 07:43

PROBLEM:

 

Star Wars Battlefront - ustawienia na MAX + v-sync ON

W trakcie grania GPU osiąga w krótkim czasie ponad 74C a FAN rozpędza się do 1600 obr/min.

Trochę mnie to irytuje z uwagi na to, że robi się hałas.

Jakieś pomysły ?

Poniżej jest lista gier, w które gram i tam nie ma takiego problemu, bo wszystko chodzi cicho i GPU się nie grzeje a FAN na GPU chodzi cicho i na mniejszych obrotach.  

 

 

Trochę informacji bo może to kogoś naprowadzi:

 

Tytuły w które gram:

 

1. Arma III + mody - gram na v-sync on ustawienia wysokie/ultra,

2. CS:GO - FPS_MAX 300 - ustawienia niskie z uwagi na lepszy dla mnie komfort w grze,

3. ETS2 - v-sync on, ustawienia MAX,

4. Battlefield 3 - v-sync on, ustawienia MAX,

5. DIRT3 - v-sync on, ustawienia MAX,

 

SPEC KOMPA:

i5-4690K bez OC

R9 380 4GB OC od Sapphire bez OC

Asrock Z97 PRO4

2x4Gb RAM 1600 Mhz

 



#2 Szubrawiec

Szubrawiec

    Szalony Naukowiec

  • Użytkownik
  • 708 postów

Napisano 08 marzec 2017 - 10:23

eyyy przeglądałem interneta i ogólne z tego co widzę sporo ludzi narzeka na te wiatraczki :

 

Rozwiązania jakie znalazłem to :

-Wymiana układu chłodzenia

-przejście na chłodzenie cieczą

-ktoś pisał że po odinstalowaniu sterowników dostarczonych na DVD i zainstalowaniu z strony producenta wiatraczki się uspokoiły

-można skręcić wiatraczki ale temperatury mogą skoczyć w kosmos więc zdrowe to nie będzie

-wyciszenie obudowy pianką bitumiczną ( gość pisze że pomogło w małym Zatrzymaj poprawianie „stponiu” bardziej zmieniło barwę dźwięku wiatraczka

-oddanie na gwarancji żeby zakład stwierdził że wiatraczki pracują normalnie

-Pizdnięcie tym o podłogę i zakup konkurencyjnego modelu od Nvidii

-sprawdzenie czy kurz nie wszedł w łożyska

- inwestycja w takie coś : https://www.bing.com...B59735C84E42030


服が変わるのは意味あるの?最善ですitpc.net.pl.良いはありません。. 黒と白の321 、彼は王の王であります

#3 SN4KE

SN4KE

    Początkujący

  • Autor tematu
  • Użytkownik
  • 14 postów

Napisano 08 marzec 2017 - 10:58

Skoro w innych tytułach jest OK, to zakładam niezrozumienie mojego problemu. Wyjechałeś z jakimiś pół-środkami i patentami z kosmosu. Wykasuj swój wpis taka moja rada.



#4 Szubrawiec

Szubrawiec

    Szalony Naukowiec

  • Użytkownik
  • 708 postów

Napisano 08 marzec 2017 - 11:06

a ja bym zaczynał od 3 znalezionego rozwiązania , odinstaluj i zainstaluj sterowniki ponownie

potem przejdź do 4 rozwiązania, skręć wiatraczki do zadawalającej cię głośności a następnie zagraj monitorując temperatury

 

pozostałe rozwiązania nikt ci nie kazać testować , to tylko znalazłem przeszukując neta w międzyczasie bitew w wocie :)


Użytkownik Szubrawiec edytował ten post 08 marzec 2017 - 11:08

服が変わるのは意味あるの?最善ですitpc.net.pl.良いはありません。. 黒と白の321 、彼は王の王であります

#5 SN4KE

SN4KE

    Początkujący

  • Autor tematu
  • Użytkownik
  • 14 postów

Napisano 08 marzec 2017 - 11:19

Neta przeszukiwać też potrafię.

1 - Stery mam najnowsze Crimsona. Zresztą zawsze jak wychodzą nowe (a często wychodzą) to odinstalowuję stare i instaluję nowe.

2 - Kiedyś pierwszy wadliwy sterownik Crimsona faktycznie potrafił uwalić GPU ale wtedy to na każdym tytule GPU wariował z tempami i obrotami.

3 - Skręcenie wiatraczków to trochę nie w tą stronę, bo tempy na pewno skoczą i to znacznie i problemu to nie rozwiąże.

4 - Próbowałem uruchomić też tego Wattmana czy Chill na tym oprogramowaniu Crimsona, ale to nic nie zmieniło.

 

5 - W innych tytułach tak jak w pierwszym poście pisałem wszystko ładnie i cicho śmiga. 

 

P.S. 

Tak patrzę na drivery do mojej karty i widzę że 2 dni temu wyszły znowu jakieś nowe (dziwne że nie dostałem powiadomienia). Dzisiaj zainstaluję i zobaczę czy coś się poprawi.

 Co prawda w opisie poprawek nie ma nic o Star Warsach ale kto wie ?


Użytkownik SN4KE edytował ten post 08 marzec 2017 - 11:27


#6 yerba

yerba

    Yerba Mate

  • Użytkownik
  • 1329 postów

Napisano 08 marzec 2017 - 01:47

Z tego co widzę to te inne tytuły są mniej wymagające jeśli chodzi o kartę graficzną i po prostu karta się grzeje. Może masz budę jakiś piekarnik. Kto wie.


CPU: i5 6600k @4.5Ghz (Cache 4.2) 1.32V
Cooler: Fortis 3 v2
Mobo: Asrock Z170 Gaming K4
RAM: Corsair Vengeance LPX 2x8gb 3000mhz
GPU: Msi GTX 980Ti Gaming 6G
PSU: SPC SUPREMO M2 550W
SSD: Crucial MX300 275GB
CASE: SPC Aquarius M60W



 


#7 SN4KE

SN4KE

    Początkujący

  • Autor tematu
  • Użytkownik
  • 14 postów

Napisano 08 marzec 2017 - 01:57

SP Gladius M35 (z przodu wiatrak na LOW, z tyłu na HIGH), poza tym nie wiem czy Arma nie jest wymagająca. Mówi się o tej grze, że potrzebuje kompa z NASA :)



#8 yerba

yerba

    Yerba Mate

  • Użytkownik
  • 1329 postów

Napisano 08 marzec 2017 - 06:40

Bo jest źle zoptymalizowana.


CPU: i5 6600k @4.5Ghz (Cache 4.2) 1.32V
Cooler: Fortis 3 v2
Mobo: Asrock Z170 Gaming K4
RAM: Corsair Vengeance LPX 2x8gb 3000mhz
GPU: Msi GTX 980Ti Gaming 6G
PSU: SPC SUPREMO M2 550W
SSD: Crucial MX300 275GB
CASE: SPC Aquarius M60W



 


#9 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4530 postów

Napisano 09 marzec 2017 - 12:42

PROBLEM:

 

Star Wars Battlefront - ustawienia na MAX + v-sync ON

W trakcie grania GPU osiąga w krótkim czasie ponad 74C a FAN rozpędza się do 1600 obr/min.

Trochę mnie to irytuje z uwagi na to, że robi się hałas.

Jakieś pomysły ?

Poniżej jest lista gier, w które gram i tam nie ma takiego problemu, bo wszystko chodzi cicho i GPU się nie grzeje a FAN na GPU chodzi cicho i na mniejszych obrotach.  

 

 

Trochę informacji bo może to kogoś naprowadzi:

 

Tytuły w które gram:

 

1. Arma III + mody - gram na v-sync on ustawienia wysokie/ultra,

2. CS:GO - FPS_MAX 300 - ustawienia niskie z uwagi na lepszy dla mnie komfort w grze,

3. ETS2 - v-sync on, ustawienia MAX,

4. Battlefield 3 - v-sync on, ustawienia MAX,

5. DIRT3 - v-sync on, ustawienia MAX,

 

SPEC KOMPA:

i5-4690K bez OC

R9 380 4GB OC od Sapphire bez OC

Asrock Z97 PRO4

2x4Gb RAM 1600 Mhz

Dziwnie mało jak na tochłodzenie..........


 I7 8700 @4.3GHZ@1.1V /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAM  DDR4 2266 MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#10 SN4KE

SN4KE

    Początkujący

  • Autor tematu
  • Użytkownik
  • 14 postów

Napisano 09 marzec 2017 - 06:45

Dziwnie mało jak na tochłodzenie..........

Nie bardzo rozumiem co masz na myśli ?



#11 yerba

yerba

    Yerba Mate

  • Użytkownik
  • 1329 postów

Napisano 09 marzec 2017 - 02:07

Temperatury masz w porządku, możesz skręcić troszeczkę te wentylatory jeśli Cię denerwują.


CPU: i5 6600k @4.5Ghz (Cache 4.2) 1.32V
Cooler: Fortis 3 v2
Mobo: Asrock Z170 Gaming K4
RAM: Corsair Vengeance LPX 2x8gb 3000mhz
GPU: Msi GTX 980Ti Gaming 6G
PSU: SPC SUPREMO M2 550W
SSD: Crucial MX300 275GB
CASE: SPC Aquarius M60W



 


#12 SN4KE

SN4KE

    Początkujący

  • Autor tematu
  • Użytkownik
  • 14 postów

Napisano 10 marzec 2017 - 01:10

Temperatury masz w porządku, możesz skręcić troszeczkę te wentylatory jeśli Cię denerwują.

No w sumie mogę stworzyć w Crimsonie profil pod tą grę i tam w Wattman poustawiać co trzeba. Gorzej, że nie bardzo wiem jak to zrobić bo okno tego Wattman-a jest dla mnie mało zrozumiałe.





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL