Skocz do zawartości

  •         

Zdjęcie

Win 10 Uprawnienia administratora...


Najlepsza odpowiedź Ren , 13 luty 2017 - 05:58

Ja nie mam pomysłu co cię blokuje. U mnie nic nie blokuje, mogę bez problemu dodawać do auto-startu co chcę.

 

Ale możesz posłużyć sie harmonogramem zadań zamiast auto-startu.

 

 

Start => Uruchom => taskschd.msc

Utwurz zadanie

Dajesz nowe zadanie Uruchom z najwyższymi uprawnieniami

Potem w zakłądce akcje dodajesz program jaki ma być uruchamiany
I w zakładce wyzwalacze ustawiasz przy logowaniu
 
 
Wiem, że to nie jest do końca rozwiązanie twojego problemu ale jakiś tam sposób na obejście.
Przejdź do postu


10 odpowiedzi w tym temacie

#1 Nightmare96a

Nightmare96a

    Advanced Member

  • Użytkownik
  • 51 postów

Napisano 11 luty 2017 - 10:57

Witam mam problem z uprawnieniem administratora mianowicie gdy chce dodać program "SeedFan" Do autostartu pokazuje mi sie taki komunikat i program podczas startu nie odpala sie...

. Chyba że macie jakiś inny pomysł żeby dodać program do autostartu.

 

https://scr.hu/RZGq1r



#2 Ren

Ren

    Forumowicz

  • Użytkownik
  • 271 postów

Napisano 11 luty 2017 - 02:18

A do dajesz program czy krust do programu?



#3 Nightmare96a

Nightmare96a

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 51 postów

Napisano 11 luty 2017 - 03:58

Dodaje skrót z pulpitu... Nie wiem pierwszy raz to robię w win 10



#4 Ren

Ren

    Forumowicz

  • Użytkownik
  • 271 postów

Napisano 11 luty 2017 - 04:12

To powinno działać przynajmniej u mnie działa. Przeskanuj kompa może jakiś syf ci odebrał prawa administratora 



#5 Nightmare96a

Nightmare96a

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 51 postów

Napisano 11 luty 2017 - 04:19

skanowałem i nic nie ma "kasperski"  Dodaje ten program i nie działa nie wiem czemu.



#6 Ren

Ren

    Forumowicz

  • Użytkownik
  • 271 postów

Napisano 11 luty 2017 - 10:51

A inny próbowałeś? To by rozwiązało problem czy to wina systemu czy programu?



#7 Nightmare96a

Nightmare96a

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 51 postów

Napisano 12 luty 2017 - 10:38

Próbowałem inne dodać i nic ale potem dodałem TS3 on obok ikonki nie ma takiego czegoś >https://scr.hu/2LK2zp  Takiej tarczy i normalnie sie odpalił a np msiafter... Ma tą tarcze i nie odpala sie.



#8 Ren

Ren

    Forumowicz

  • Użytkownik
  • 271 postów

Napisano 13 luty 2017 - 09:50

A to dal tego, że te z tarczą uruchamiają sie w trybie administratora. Ale nie wiem jak ci dalej pomóc. Może w kontroli konta użytkownika zmień na najniższy poziom.



#9 Nightmare96a

Nightmare96a

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 51 postów

Napisano 13 luty 2017 - 05:45

zmieniałem i nic z tego... :/



#10 Ren

Ren

    Forumowicz

  • Użytkownik
  • 271 postów

Napisano 13 luty 2017 - 05:58   Najlepsza odpowiedź

Ja nie mam pomysłu co cię blokuje. U mnie nic nie blokuje, mogę bez problemu dodawać do auto-startu co chcę.

 

Ale możesz posłużyć sie harmonogramem zadań zamiast auto-startu.

 

 

Start => Uruchom => taskschd.msc

Utwurz zadanie

Dajesz nowe zadanie Uruchom z najwyższymi uprawnieniami

Potem w zakłądce akcje dodajesz program jaki ma być uruchamiany
I w zakładce wyzwalacze ustawiasz przy logowaniu
 
 
Wiem, że to nie jest do końca rozwiązanie twojego problemu ale jakiś tam sposób na obejście.


#11 Nightmare96a

Nightmare96a

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 51 postów

Napisano 13 luty 2017 - 08:38

Zrobiłem jak napisałeś i działa :) Dzięki wielkie za pomoc chociaż jedna osoba na tym forum co się zna i mi pomogła :P


Użytkownik Nightmare96a edytował ten post 13 luty 2017 - 08:38




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL