Skocz do zawartości

  •         

Zdjęcie

Problem z sluchawkami/karta dzwiekowa

karta dzwiekowa asus xonar dx

5 odpowiedzi w tym temacie

#1 Hav4ak

Hav4ak

    Początkujący

  • Użytkownik
  • 18 postów

Napisano 16 styczeń 2017 - 03:46

Cześć wszystkim, piszę do Was, ponieważ mam problem z dźwiękiem w swoim komputerze. A dokładnie ze słuchawkami Superlux hmc631 oraz karta dziekowa. Chodzi o to, że przy podłączonych słuchawkach do karty dźwiękowej(asus xonar dx) cały dźwięk kumuluje się w prawej słuchawce zamiast być rozmieszczonym rownomiernie na dwie. Same słuchawki na pewno dobrze działają gdyż po podłączeniu od zintegrowanej "dźwiękówki" czy telefonu, wszystko jest w porządku. 

 

Zatem pytanie do Was, czy jest szansa, że ten Asus bedzie jeszcze działał, czy raczej musze szukać czegoś nowego?

 

Dzięki za odp. Pozdrawiam



#2 Dszeffko

Dszeffko

    Bo tak.

  • Moderator
  • 2590 postów

Napisano 16 styczeń 2017 - 04:51

Duży "przebieg" ma ten asus? Możliwe, że jeden kanał się wysypał albo uszkodzone jest gniazdo. Sprawdź też w sterownikach czy się balans nie ustawił na jeden kanał


Znudzony światem wyruszam w kosmos.


#3 Hav4ak

Hav4ak

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 16 styczeń 2017 - 08:37

Myśle, że minimum z 6 lat to ten sprzet ma. Teraz sprawdziłem ten balans i coś sie zmienia, ale jest co dziwnego bo jak ustawie i w lewej i w prawej po 50 to i tak ta prawa muszla gra glosniej. A jak wczesniej wspominałem na telefonie czy tez zintegrowanej dzwiekowce gra normalnie



#4 Dszeffko

Dszeffko

    Bo tak.

  • Moderator
  • 2590 postów

Napisano 17 styczeń 2017 - 01:42

No ale obie teraz grają? Jeśli tak to wyrównaj sobie ten poziom na dźwiękówce przesuwając balans lekko w lewą stronę


Znudzony światem wyruszam w kosmos.


#5 Hav4ak

Hav4ak

    Początkujący

  • Autor tematu
  • Użytkownik
  • 18 postów

Napisano 18 styczeń 2017 - 04:56

Zgadza się, obie graja, ale i tak zawsze po balansie ta prawa gra mocniej, w tym momencie mam na lewej 51 a prawej 18(do tego na takiej głośności nie da sie słuchać), i to jest dziwne, bo jak ustawie na L i P takie same wartości to tylko prawa muszla dziala 



#6 Dszeffko

Dszeffko

    Bo tak.

  • Moderator
  • 2590 postów

Napisano 18 styczeń 2017 - 06:22

Sprawdź kartę w innym pc, możliwe że ma opamp uwalony

Znudzony światem wyruszam w kosmos.




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL